open All Channels
seplocked EVE General Discussion
blankseplocked can't download new patch?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 [3]

Author Topic

Rivqua
Caldari
Omega Wing
Snatch Victory
Posted - 2009.03.17 12:30:00 - [61]
 

Originally by: Flinchey
half an hour later EVEo site's manual patch page still hasn't been updated

it'd seem to me itd be a logical thing to do very quickly, especially as third party sites (like that server status one) can somehow get to it first??


EVEs official manual download works just fine aswell, you chose your CURRENT version (logical right, the one you are updating FROM, ie the BLUE one (latest) for MOST peoople) and then click "FIND PATCH" and it will offer you the patch for your chosen version to the current latest version.

Marcus D'Eriellius
Gallente
Rage and Terror
Against ALL Authorities
Posted - 2009.03.17 12:31:00 - [62]
 

My autopatcher is also borked. I would imagine this is far from being an isolated problem. As of the time of writing the "official" CCP manual patch page for Windows only wants to give me 84063 to 84244 as the newest update.

I know where to find the info to get the patch from 3rd party sites but I would imagine there are plenty of people out there who do not.

Rivqua
Caldari
Omega Wing
Snatch Victory
Posted - 2009.03.17 12:32:00 - [63]
 

if you select 84244 (your current version) and click "find patch" it gives you the download to 84609.

Flinchey
Amarr
Posted - 2009.03.17 12:33:00 - [64]
 

Edited by: Flinchey on 17/03/2009 12:33:34
Edited by: Flinchey on 17/03/2009 12:33:08
Originally by: Rivqua
Originally by: Flinchey
half an hour later EVEo site's manual patch page still hasn't been updated

it'd seem to me itd be a logical thing to do very quickly, especially as third party sites (like that server status one) can somehow get to it first??


EVEs official manual download works just fine aswell, you chose your CURRENT version (logical right, the one you are updating FROM, ie the BLUE one (latest) for MOST peoople) and then click "FIND PATCH" and it will offer you the patch for your chosen version to the current latest version.


screenshot:
http://i39.tinypic.com/2ufq5fq.jpg

still not there

as of <1minute ago.

Doomed Predator
Caldari Provisions
Posted - 2009.03.17 12:35:00 - [65]
 

Originally by: Keeper ofDungeonSquad
http://ccp.vo.llnwd.net/o2/evepremiumpatch84244-84609.exe

This works,mad props Cool

Marcus D'Eriellius
Gallente
Rage and Terror
Against ALL Authorities
Posted - 2009.03.17 12:36:00 - [66]
 

Originally by: Rivqua

EVEs official manual download works just fine aswell, you chose your CURRENT version (logical right, the one you are updating FROM, ie the BLUE one (latest) for MOST peoople) and then click "FIND PATCH" and it will offer you the patch for your chosen version to the current latest version.


Yes, we are well aware of how is SHOULD work. When the people affected with this problem visit the patch page the blue number in the dropdown list is: 84063 (latest).

I wonder if the two problems are interconnected? The autopatcher never fires up because it thinks we already have the latest version. Is there perhaps one server with stale data behind the load balancer and it's this one that all the people with the problem are querying?

Marcus D'Eriellius
Gallente
Rage and Terror
Against ALL Authorities
Posted - 2009.03.17 12:38:00 - [67]
 

Originally by: Flinchey

screenshot:
http://i39.tinypic.com/2ufq5fq.jpg

still not there

as of <1minute ago.


I can confirm this is exactly what I am seeing too. (Except without the bling browser and 85 extra open tabs)

Rivqua
Caldari
Omega Wing
Snatch Victory
Posted - 2009.03.17 12:39:00 - [68]
 

Originally by: Flinchey
Edited by: Flinchey on 17/03/2009 12:33:34
Edited by: Flinchey on 17/03/2009 12:33:08
Originally by: Rivqua
Originally by: Flinchey
half an hour later EVEo site's manual patch page still hasn't been updated

it'd seem to me itd be a logical thing to do very quickly, especially as third party sites (like that server status one) can somehow get to it first??


EVEs official manual download works just fine aswell, you chose your CURRENT version (logical right, the one you are updating FROM, ie the BLUE one (latest) for MOST peoople) and then click "FIND PATCH" and it will offer you the patch for your chosen version to the current latest version.


screenshot:
http://i39.tinypic.com/2ufq5fq.jpg

still not there

as of <1minute ago.


Lol, you *almost* had me for 1 sec, so I had to recheck that I was seeing things, but no cigar,

it works: http://i41.tinypic.com/2z4wpko.png


Flinchey
Amarr
Posted - 2009.03.17 12:41:00 - [69]
 

Originally by: Marcus D'Eriellius
Originally by: Flinchey

screenshot:
http://i39.tinypic.com/2ufq5fq.jpg

still not there

as of <1minute ago.


I can confirm this is exactly what I am seeing too. (Except without the bling browser and 85 extra open tabs)

no firefox with sexy black theme?!
no excessive tabbing?!?? (also, it's only 21... hah)

you haven't lived YARRRR!!Cool

though fortunately now in game after using that direct link.

and, im really really curious as to why both the autopatcher.. AND manual download page dont work for so many people.

Agustus Caesar
Minmatar
Sebiestor Tribe
Posted - 2009.03.17 12:42:00 - [70]
 

Originally by: Sleepkevert
Originally by: Fearr Dorchaa
Why is it warning me not to install in my main EVE folder but rather in a test folder?
Because you are downloading a test patch from the sisi collom on the right.

The TQ patches are on the left. With this being the latest patch.


This worked, but I think the point most people are trying to make is we should have to sift through all the usual forum bull**** to play the game we've paid for.

T'Amber
Garoun Investment Bank
Posted - 2009.03.17 12:43:00 - [71]
 


Sleepkevert
Amarr
Rionnag Alba
Triumvirate.
Posted - 2009.03.17 12:44:00 - [72]
 

Originally by: Flinchey
and, im really really curious as to why both the autopatcher.. AND manual download page dont work for so many people.
/me guesses caching issues on the web server. The client might even retrieve a web-page from the same eveonline server before checking patch availability which might be cached as well, hence no autopatch popup.

Keep in mind I'm purely speculating here. At work so I don't have the time to check it out properly Razz

Flinchey
Amarr
Posted - 2009.03.17 12:46:00 - [73]
 

Edited by: Flinchey on 17/03/2009 12:47:33
Edited by: Flinchey on 17/03/2009 12:46:32
Originally by: Rivqua


Lol, you *almost* had me for 1 sec, so I had to recheck that I was seeing things, but no cigar,

it works: http://i41.tinypic.com/2z4wpko.png



proving that im not trolling:
http://i40.tinypic.com/nzr1wl.jpg

ED: woah broken quotemuch

Marcus D'Eriellius
Gallente
Rage and Terror
Against ALL Authorities
Posted - 2009.03.17 12:46:00 - [74]
 

Ok, I can confirm it's a cache/stale data problem. I'm leaning to stale data on one server still as no matter how many times I request the page I still get the incorrect, old data.

For those of you who have the issue you can prove it for yourselves, if you visit the patch page direct you see 84244 as the newest version.

Now visit Google and translate the page from dutch to english (click the link to visit the patch page via Google's translator)
Linkage

Voila, the patch to 84609 appears.

Nedelia Hera
Posted - 2009.03.17 12:47:00 - [75]
 

Edited by: Nedelia Hera on 17/03/2009 12:47:03
Originally by: CCP Navigator
You can download the patch manually by clicking on this link and using the drop down menu to select version 84244.

The patch should be 3.7MB in size.

The links that several people here have supplied are all 900Kb.
Is that right?. If not, can someone provide link to the 3.7Mb file?
I'm also can't see the 84244 option in the drop down menu despite trying with both Firefox and Opera after clearing cache.

Janus Nightmare
Gallente
ECP Incorporated
Posted - 2009.03.17 12:48:00 - [76]
 

I noticed last week on the major patch release that the autopatcher doesn't work well when running the Eve client through Steam. I've since bypassed Steam (created a desktop shortcut directly to "C:\Program Files\Steam\steamapps\common\eve online\eve.exe") and the autopatcher has worked fine for me ever since.

This should help some of you who installed the game through Steam originally.

Flinchey
Amarr
Posted - 2009.03.17 12:48:00 - [77]
 

Edited by: Flinchey on 17/03/2009 12:52:22
Edited by: Flinchey on 17/03/2009 12:49:20
Originally by: Nedelia Hera
Edited by: Nedelia Hera on 17/03/2009 12:47:03
Originally by: CCP Navigator
You can download the patch manually by clicking on this link and using the drop down menu to select version 84244.

The patch should be 3.7MB in size.

The links that several people here have supplied are all 900Kb.
Is that right?. If not, can someone provide link to the 3.7Mb file?
I'm also can't see the 84244 option in the drop down menu despite trying with both Firefox and Opera after clearing cache.




the 900kb file is a patcher that downloads the 3.6mb patch data and installs it for you.
weird system yes, i know.

ED:
and no im not using steam for eve, so solution wouldn't work for me

ED2:
also, it's not my internet browser cache, with not being able to see the latest patch in the manual page.. i cleared firefox and tried to use the manual patch page

and tried IE (with its different cache files)

still no dice.

Marcus D'Eriellius
Gallente
Rage and Terror
Against ALL Authorities
Posted - 2009.03.17 12:51:00 - [78]
 

No steam here either. Try the google translate trick in my last post Flinchey and see if it makes the patch appear.

Flinchey
Amarr
Posted - 2009.03.17 12:54:00 - [79]
 

Edited by: Flinchey on 17/03/2009 12:55:32
Originally by: Marcus D'Eriellius
No steam here either. Try the google translate trick in my last post Flinchey and see if it makes the patch appear.


yep that works

so does anonasurf

seems a lot of proxies fix it

maybe it's an australian thing (CCP/EVE seems to hate australia... not getting the retail box and such.. lol)
are the people having problems aussies? (ED: i'll ask my corp.. though i doubt its an aus thing seeing as most people were online when i got on..)

Intigo
Amarr
Genos Occidere
Pandemic Legion
Posted - 2009.03.17 12:57:00 - [80]
 

Edited by: Intigo on 17/03/2009 12:57:40
Rename to .exe:

http://dl.eve-files.com/media/0903/evepremiumpatch84244-84609_m.avi

(Friend in corp was having a problem with the CCP servers)

Pushtan
Quondam Souls of the Universe corporation
R.A.G.E
Posted - 2009.03.17 12:58:00 - [81]
 

Proxy fixed it, downloading 3.8mb now...lets see if it patches too..

CCP Mindstar

Posted - 2009.03.17 13:01:00 - [82]
 

Looks like there was an issue with one of our webservers holding onto some outdated patch info. It should be fixed now. Please post if you do not see the correct client versions listed on http://www.eveonline.com/patches/patches.asp

Handon Guild
Toys R Us
Posted - 2009.03.17 13:04:00 - [83]
 

Works now.

Thanks

Marcus D'Eriellius
Gallente
Rage and Terror
Against ALL Authorities
Posted - 2009.03.17 13:06:00 - [84]
 

Originally by: CCP Mindstar
Looks like there was an issue with one of our webservers holding onto some outdated patch info. It should be fixed now. Please post if you do not see the correct client versions listed on http://www.eveonline.com/patches/patches.asp



Pretty sure I said that about 20 posts ago. You can send my fee to my main :P

PDP11
Posted - 2009.03.17 13:06:00 - [85]
 

Manual and autopatcher now working.

Flinchey
Amarr
Posted - 2009.03.17 13:08:00 - [86]
 

Originally by: CCP Mindstar
Looks like there was an issue with one of our webservers holding onto some outdated patch info. It should be fixed now. Please post if you do not see the correct client versions listed on http://www.eveonline.com/patches/patches.asp


confirming it works now

thanks mindstar :)

Black Hyena
Posted - 2009.03.17 19:08:00 - [87]
 

Doesn't work for me. Plz can we get some help ?

Rashmika Clavain
Gallente
Posted - 2009.03.17 19:41:00 - [88]
 

Edited by: Rashmika Clavain on 17/03/2009 20:04:16
I have a slightly different problem! My auto patcher used to work perfectly fine till the Apoc patch... so it's obviosuly trying to do something my puteh is blocking. My missus has exactly the same problem on her PC. The auto patcher will detect the incompatiblility, and prompt to download the patch. It downloads the installer, but when it tries to run the patcher instantly errors with an installer error (and gives a code, which I have not noted but I will get it when my missus tries the patch!).

I then have to downlaod hte patch manually... I only hope there will always be an option to do the manual downlaod but it is very puzzling as to why we both get this error!


Pages: 1 2 [3]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only