open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Massive lagspikes ?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Zachariah Carter
Caldari
Perkone
Posted - 2009.03.11 14:14:00 - [1]
 

Especially at gates and stations - Everyshore region - Chasnaye constellation

i warp to a gate, i see my ship next to it, system says "must be within 2500 metres" so i click jump again and the ship is now some 70AU form the gate and warping to it backwards.

Happens sometimes even 3-4 times before i am allowed to use the gate - then even the gate lets me sit 3 minutes waiting for the transport

same for chat - need to wait sometimes a minute after writing something before i can write the next thing.

Problems appeared yesterday after the patch and all was fine this morning before DT, 2h after DT same happens.

There is no lag in W-Space though

Anyone else had this ?

zeus78
Phoenix Industries
Posted - 2009.03.11 14:37:00 - [2]
 

I have had the same thing. I also have where POS's no longer appear and you are sitting at a plant with nothing. You can't move around chat windows as well.

enterprisePSI
Unimatrix 0.1
Posted - 2009.03.11 14:39:00 - [3]
 

Have the same problem only i closed the client. And now i cant log in.

Zachariah Carter
Caldari
Perkone
Posted - 2009.03.11 14:48:00 - [4]
 

did the same mistake to close it - was on my way to W space...

now the other char sits there in her Covops and cant do a thing :P

OMGJITA
Posted - 2009.03.11 14:55:00 - [5]
 

This was happening lastnight, just before the node crashed...

this is what ccp get for cobbling together th code and testing 1 monthbefore release.

Zachariah Carter
Caldari
Perkone
Posted - 2009.03.11 14:57:00 - [6]
 

ye, had same last night but today before DT and immiedately after it (1-2h) all was fine so i thougnt they have fixed it already.

...............

Loraen
Posted - 2009.03.11 14:58:00 - [7]
 

Edited by: Loraen on 11/03/2009 15:00:48
Same thing here.. arrived at a gate, game says "Jumping" .. typing to chat takes ages to allow next line and 5 minutes later I'm still "Jumping" .. I quit the game and now I get stuck at "Entering game as Loraen".

ETA: Jumping from Ethernity (Odiis constellation) to Harerget (Chasnaye constellation).

Zachariah Carter
Caldari
Perkone
Posted - 2009.03.11 15:02:00 - [8]
 

Edited by: Zachariah Carter on 11/03/2009 15:03:37
all the GM's say that "they are not able to move you"

all that time wasted...

I was in Harerget aswell.

Issue seems to be with systems where a wormhole appears - i found one in Har and was just refitting my ship for more damage - when i tried to jump to it i got into a loop...

enterprisePSI
Unimatrix 0.1
Posted - 2009.03.11 15:08:00 - [9]
 

Lol i was in Harerget too but i was warping to the azer stargate when it happened. So petition time or we just wait?

oggiwawa
Posted - 2009.03.11 15:09:00 - [10]
 

Edited by: oggiwawa on 11/03/2009 15:09:56
Everyshore region is completely broken - unplayable.
Tried logging out and back in, still trying to login.
Got past character selection now just sitting at black screen.
Been sitting there for about 7/8 minutes now.

Sigh. ;-(

Zachariah Carter
Caldari
Perkone
Posted - 2009.03.11 15:13:00 - [11]
 

this is the reply for my petition (filed it as "stuck"):

Hi,

Well currently the node is under heavy load and we try to solve the issue.

We hope that we can solve the issue soon.

Thank you for contacting Customer Support.

Best regards,
GM DiscoNap
EVE Online Customer Support

Gale Caldar
Posted - 2009.03.11 15:58:00 - [12]
 

Edited by: Gale Caldar on 11/03/2009 15:59:23
I attribute this to general growing pains of new expansions. Similar lag after the "network updates" that were supposed to increase network bandwidth.

And when you add in the Skill Que, which is basically an AI playing for you while you're off-line [skill-wise], it can be big lag.

Anyways, I figure the best thing to do is wait. Let that 28 day "[Faction] cruiser lv V" train, to use Tech3 ships.

:D

~ Gale Caldar

Edit: I tried to buy a setup for fighting Sleepers in Jita- got all the equipment. Just cant get there. I dont think it's been open since the patch. Bloody shame.

Commander Aeris
Caldari
Galactic Trade Guild
Posted - 2009.03.11 16:00:00 - [13]
 

Oh and remove the reply from the GM Smile theyre not too fond of people posting that on the boards

Yayoi Tan
FACTION Inc.
Posted - 2009.03.11 17:49:00 - [14]
 

I have this problem to, not ot mention game is so laggy that I have no word for it, warping and moving around is slow like hell, killing NPC's and the wreck seems to apper at random locations not remotely close to where the NPC was killed.

and yeah I'm not even in the system mentioned above, this happen in whatever system I go to.

Currently the game is so unplayable for me It's pretty much not possible. Eg just browsing market if your unlucky windows stalls and you don't get any info for like 1-2 min.

Worth to mention that my connection is 100% fine and got no lag to anything but the eve game.

Gidion Ravenor
Posted - 2009.03.11 18:20:00 - [15]
 

I don't doubt that it is another case of "unexpected bottleneck" the upgrades and the new DB server may have found another bottleneck in the bit stream (either up or down) from the EvE servers. The same thing happened when CCP rolled out Stackless IO.

I'm sure they'll fix it. They're probably already working on it. I'm sure the Dev's and QA's are burning the midnight glaciers in Iceland.

Tandax
Posted - 2009.03.11 18:46:00 - [16]
 

yes the lag is back with a vengence it is the reson i quit eve the last time.i hope ccp gets on top of this right away.as it stands now there is no point of me continueing to pay for something i cant playSad


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only