open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Not launching correctly
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Longdong Silver
Posted - 2009.02.26 16:33:00 - [1]
 

Ive been having this problem for awhile. I launch eve and the splash screen comes up, then eve runs in my task tray but it is impossable to pull up either window or fullscreen.

Platform

Vista home
GForce 8700 512
3gig ram
2.4 CPU

I have found my own work around to this, I launch eve in safe mode, thenclose it at login screen and then eve will work correctly, once. Its just getting redundant to continue launching in these extended steps.

Criox S
Posted - 2009.02.27 02:04:00 - [2]
 

I had the same issue. After restoring my computer to a previous state before this started happening, I was able to fix the problem, however, a new one arose. I cannot launch Eve if I'm connected to the internet. I have to launch it, connect and get in that way. I sent a GM a message about it almost 3 days ago and no response yet after he recommended I clear my cache/settings folders (which did nothing).

Shadow''Broker
Posted - 2009.03.01 08:37:00 - [3]
 

I just had a problem like this. How I fixed it:

Go to your EVE program directory, start EVE using the safe mode .exe file.

If EVE starts normally, go into graphics settings and select full screen mode.

It worked again for me after that.

Kemshi
Posted - 2009.03.01 16:02:00 - [4]
 

refer to these threads, a lot of ppl are having the same problem.
http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1006929
http://www.eveonline.com/ingameboard.asp?a=topic&threadID=686575

wonton destruction
Posted - 2009.03.02 23:12:00 - [5]
 



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only