open All Channels
seplocked Test Server Feedback
blankseplocked Scene2 and Renovated content feedback thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 [5] 6 7 8

Author Topic

5pinDizzy
Amarr
Pillow Fighters Inc
Posted - 2009.02.20 01:27:00 - [121]
 

Edited by: 5pinDizzy on 20/02/2009 03:51:50

Ok nevermind, there's some sort of bug that made it use the low graphics settings.

After playing with my out of game settings and switching the options in eve test to get them to kick in and I got it working.

They do look far better again now, though I must admit you really have to crank the graphics up to appreciate some of them, e.g the warp and cloak effects.

Still think some of the weapon effects need toning down a little though. :p

Main concerns now

1. Almost had an epileptic fit watching any frigate including your own zoomed in as it is fired on by Battleship weaponry. >.>

2. I'm half/half on whether shield hardeners stand out enough on high graphics settings.

Plus personally I still outright hate the new NOS effect.

Currently the warp effects bug is driving me mad, will be happy when they fix that at least.

Arakidias
The Legion of Spoon
Curatores Veritatis Alliance
Posted - 2009.02.20 12:17:00 - [122]
 

Edited by: Arakidias on 20/02/2009 12:17:31
The current warp effect is absolutely horrible when compared to the old one. In fact, i see no need to throw out the old warp effect, it was one of the best effects there was and I feel it's still up do date. Perhaps only remove some glitches at the end of the tunnels.

The current cloaking effect also needs work on smaller ships where it looks really bad. The model it wraps around is just too blocky and big.

Also, the new siege blaster effects are worse than the old ones. Decidedly unimpressive and show no new detail.

Namco
Quantum Cats Syndicate
Posted - 2009.02.20 14:50:00 - [123]
 

*HATE HATE HATE* the new warp effect.

It's freakin' stupid: Beyond the fact that it doesn't even provide a FEELING of motion, the effect itself starts *AS SOON AS YOU CLICK WARP*, whether you are aligned/at speed/ready to warp or not. It's just sloppy as hell that it starts the 'playback' of the effect, giving a really dumb, non-motion-inducing tunnel effect immediately.

The old warp effect actually WORKED, even if you turned off 'shaking'; there was a definate feeling of motion in it. This new effect seems like something out of a budget non-MMO space game.

Razin
The xDEATHx Squadron
Legion of xXDEATHXx
Posted - 2009.02.20 16:08:00 - [124]
 

Edited by: Razin on 22/02/2009 17:53:18
The single bloom setting used in the premium with HDR turned on is too high (makes eyes bleed and almost halves frame rate). We need to be able to control the amount of bloom, like we do on TQ.

The frame rate impact due to bloom on TQ isn't as drastic as on SISI, even on the 'high' setting. Hopefully that'll get fixed.

Drenan
State War Academy
Posted - 2009.02.20 16:12:00 - [125]
 

Scene 2 has disappeared from current build. Is this thread now moot?

CCP Tenitigo

Posted - 2009.02.20 19:18:00 - [126]
 

Hi all, I've posted an update to the original post outlining a new set of known issues for the current build (6.10.80627). Thank you for your feedback so far, we'll continue to monitor this thread as new updates make it to Sisi. We have not forgotten about the feedback thread Wink

Not all of the effects are in yet, and some are still needing some work. Expect to see changes and tweaks into the following week.

CCP Tenitigo

Posted - 2009.02.20 19:19:00 - [127]
 

Originally by: Drenan
Scene 2 has disappeared from current build. Is this thread now moot?


This thread is still going strong. Scene2 is now fully integrated into the client and is always enabled.

Drenan
State War Academy
Posted - 2009.02.20 19:34:00 - [128]
 

Originally by: CCP Tenitigo
Originally by: Drenan
Scene 2 has disappeared from current build. Is this thread now moot?


This thread is still going strong. Scene2 is now fully integrated into the client and is always enabled.


ty...in that case is there a reason why so many people are unable to get past the loading station screen using older kit...FX5900XT in my case Embarassed(even after the latest mirror and clean install).




CCP Tenitigo

Posted - 2009.02.20 20:12:00 - [129]
 

Originally by: Drenan
Originally by: CCP Tenitigo
Originally by: Drenan
Scene 2 has disappeared from current build. Is this thread now moot?


This thread is still going strong. Scene2 is now fully integrated into the client and is always enabled.


ty...in that case is there a reason why so many people are unable to get past the loading station screen using older kit...FX5900XT in my case Embarassed(even after the latest mirror and clean install).




There is currently an open defect on this issue. SM2.0 graphics cards get an error when logging into a character that is docked in a station. I've moved your character into space, so try logging in now. Basically, you can dock from space to station, but undock from the station before logging off. This will be fixed in a future build :)

Chigger Troutslayer
Internet Spaceship Gamers
RED Citizens
Posted - 2009.02.20 20:20:00 - [130]
 

Edited by: Chigger Troutslayer on 20/02/2009 20:23:01
I'd love to be booted out of the station as well so I can login and test...

Edit: Just read that a new mirror is out so no clue if I'm in station or not....

Jack Gilligan
Caldari Provisions
Posted - 2009.02.20 20:29:00 - [131]
 

Edited by: Jack Gilligan on 20/02/2009 20:33:01
Edited by: Jack Gilligan on 20/02/2009 20:30:19
I have to say I REALLY don't like the new particle effects. I was messing around last night, and the new effects for shield hardners and shield boosters are just way too over the top.

But the worst were the turret effects... Missile effects are basically unchanged from what is on TQ, but turret effects are... YECCH! Hybrid effects basically look like a fuzzy laser, and your ship when being hit gets this over the top axial RING around it's center. It really looks bad. The warp effect also looks really bad.

Please tell me these aren't the FINAL version of the particles? They need to be dialed back. This is a Science Fiction space sim MMO, not Adam West's 1960's Batman.

Can we have an option to keep the old particles if we want to? Also, we need an option to reduce the intensity of these things if they are going to stay this way or you guys better start hiring lawyers for when people start getting seizures watching this.


Einar Matveinen
Gallente
nXo
Intrepid Crossing
Posted - 2009.02.20 20:33:00 - [132]
 

Edited by: Einar Matveinen on 20/02/2009 23:01:19
Edited by: Einar Matveinen on 20/02/2009 20:42:48
I like:

1-New armor repairer effects
2-New shield hardeners and shield booster effects
3-New energy neutralizer and nosferatu effects
4-New autocannon effects
5-New sensor booster effects
6-New dampener effects

Don't like:

1-New jump effects
2-New warping effects
3-New railgun and blaster effects
4-New cloak effects
5-New turrets or missiles effects, only like new autocannons
6-Probes doesn't have a trinity model ?
7-I'd like new nebula background for old new eden systems
8-Trinity graphics for planet and moons too

ViolenTUK
Gallente
Demolition Men
Posted - 2009.02.20 22:04:00 - [133]
 

The Asteroids have improved although the textures need to be more detailed. The planets and moons however seem to have jumped back a step they havent improved at all. I really hope this isnt the final look for them.

The Planets, moons and suns need improving.

Persephany Rex
Posted - 2009.02.20 22:14:00 - [134]
 

After last 2 or 3 patches on test server I haven't been been able to get past the station loading progress bar with a black background after I log in and select a character. I noticed this was a recognized problem is there a solution because as much as I try I still cant find one yet Sad.

I have an NVIDIA GeForce 6200 TurboCache and an NVIDIA GeForce Go 7600 which both seem to suffer this problem.

McCathie
Gallente
Two Brothers Mining Corp.
Posted - 2009.02.20 22:33:00 - [135]
 

Edited by: McCathie on 20/02/2009 22:37:48
Hi,

I am on a nvidia 7950 gtx go card - and frustratingly have the station loading error. Seems to work when i undock and come back in though.

As far as i know this card is SM3.


Cath

Einar Matveinen
Gallente
nXo
Intrepid Crossing
Posted - 2009.02.20 23:08:00 - [136]
 

Originally by: McCathie
Edited by: McCathie on 20/02/2009 22:37:48
Hi,

I am on a nvidia 7950 gtx go card - and frustratingly have the station loading error. Seems to work when i undock and come back in though.

As far as i know this card is SM3.


Cath


I've installed latest NVIDIA drivers and have a better performance now Wink

Fastercart
Gallente
Ornery Cantankerous Curmudgeons
Posted - 2009.02.21 00:15:00 - [137]
 

Just letting people know, ATI released new drivers today.

I've been having problems with the Sisi client freezing my pc when I quit or exit the game. I've just updated both my audio (SB Audigy 2 ZS) and graphic (X1800 crossfire) drivers in hopes this solves the problem.

5pinDizzy
Amarr
Pillow Fighters Inc
Posted - 2009.02.21 02:09:00 - [138]
 

Edited by: 5pinDizzy on 21/02/2009 02:14:53

Don't know if it's ATI Driver related, but all my on screen models are guaranteed to vanish if I go to the map then come back out of it.

Gate jumping and Docking fixes it of course.

Also, Pleaaaaaase, Pleeeeeeeeeeeese tell me there's some new Missile/Torp effects coming? Sad

Georn
VIRTUAL LIFE VANGUARD
Strategic Operations Brigade
Posted - 2009.02.21 09:17:00 - [139]
 

ok here's my feedback so far

What I like

  • Armor repair effect

  • Shield hardener effect

  • Arty muzzle



what bothers me:
  • Shield Booster Sound is meh
  • Small Turret Models have less Detail than on TQ (might be a rendering/shader issue) (only checked the energy turrets so far)

  • Turrets have no recoil (I hope this isn't deliberate)

  • Autocannon muzzle is much to big for small and medium autocannons (bigger than my Wolf)

  • Some turrets seem to fire twice, but only one sound is played .. the second optical effect should be an error, since the refire rate would be too high

  • The electric field effects for warping doesn't look as nice as the old warptunnel .. I also miss the sound of the breaking warpbarrier

  • The old cloaking effect is nicer

  • impact effects are either missing or too big

  • a problem of most effects is that they are too prominent.. should be toned down.. As a solo player it might be ok ... but combine the effects of multiple players .. and it will result in annoying fireworks

  • tractorbeams sound like beamlasers now

  • [*]sound stutters, loops, hisses once the client is loading something (win xp SP3, 4 gb ram, Athlon XP 2500+, Audigy 2ZS) (the intro has soundproblems as well)

Ket Halpak
ANZAC ACADEMY
Posted - 2009.02.21 12:03:00 - [140]
 

So how do I disable scene2 now so I can use my system map? I do not have an option avaliable to allow me to do so under 'graphic content settings'

Prickly Pete
Posted - 2009.02.21 18:03:00 - [141]
 

Edited by: Prickly Pete on 21/02/2009 19:50:46


myrtarous
GoonWaffe
SOLODRAKBANSOLODRAKBANSO
Posted - 2009.02.21 18:18:00 - [142]
 

Edited by: myrtarous on 21/02/2009 18:34:30
Edited by: myrtarous on 21/02/2009 18:34:21
using an 8800gtx (sm4.0) i get the errors reported for sm2 cards - doesn't load game when in station (undock shortcut key works to get out into space).

redocking will load the environment but my dread model doesn't load in space or station, and i stay stuck at "entering station" after docking, can't change ships or click anything.

xp64, 4gb ram, drivers 182.06 installed today, this problem before and after.

fake edit: i just jumped my pod into another system and my pod turned into a cloaked apoc

Nikita Alterana
Kumiho's Smile
Posted - 2009.02.22 09:01:00 - [143]
 

1. MY LASERS!! WHAT HAVE YOU DONE TO THEM?!! Their all the same?? I can't make rainbow beams anymore? Why CCP? WHY>!?!?!?!??!?
2. New Warp Effect sucks compared to the old one, it just doesn't give the feeling of speed, I really loved the ship rattling warp, it was one of my favorite things about traveling, there is no feeling like that intense feeling of motion you get the first time your ship slams into warp and the planets fall behind you, the hull rattling like a dryer in spin cycle. I like the bit of distortion on the warp its overdone, badly paced, and kinda eh. The entire effect is too rough, too sudden, and frankly, is boring. There is no sense of motion, its boring, and it kinda sucks. The more I flew around, the more I hated it. PLEASE PLEASE don't kill the warp effect.
3. DAMN IT CCP!! WHY ARE YOU NERFING MY BEAUTIFUL RAINBOW LASERS??! THEY WERE SO PRETTY AND NOW THEIR JUST BLUE AND RED!!!
4. I'm rather disappointed with the new NOS effect, I saw the vid of it at fanfest and it looked freaking sick, now its just meh, I don't mind it, its an improvement over the old nos, its just not as good as I'd hoped.
5. New jump looks good
6. The cloak looks better now, but honestly, the pre-trinty cloak was definitely superior to both of the new ones. The problem is, the new cloak blocks effects behind it, so when your ship turns invisible and jumps through the gate, you still see the outline of the ship obscuring the energy field of the gate. That has bothered me since trinity and its bothering me now, honestly, the original cloak was just better.
7. new autocannons are made of win, the ship just erupts shells.
8. the laser effects are nice, BUT I really hate that their not colored by the crystal, fix that, fix it now!
9. the new sensor booster is meh, I like the subtlety of the new one, it'll be easier on the eyes in fleet fights, but I honestly enjoyed rings of energy pulsing out from the ships, it was cool.
10. new remote armor repper effect has the same problem as the old one in that it doesn't appear to actually be doing anything to the other ship's armor
11. still no effect for armor hardeners, why do shield hardeners get an effect but not armor hardeners?
12. I love the new jump animation and sound effect, I hated that dialing the phone sound that was there before.
13. Still irritated by the warp effect, its just bad, I'm sorry, but its just bad. Keep the old one. Just because you can change something doesn't mean you should. THe best part of the warp effect was the feeling of speed. If you want to remake the effect, the changes should compliment that, like, keep the shaking rattling in warp, enhance the tunnel instead of making that bubble effect, maybe at a cool engine shockwave as your ship fires its warp drive, and make the engines glow brighter and hotter while in warp.
14. more to follow once the die down enough for me to actually change fittings.

Nova Fox
Gallente
Novafox Shipyards
Posted - 2009.02.22 10:16:00 - [144]
 

I dont like the lasers by color type, its still possible to change up apperance just by how the animation plays out. I would love to have colors per ammo instead.

Max Hardcase
The Scope
Posted - 2009.02.23 08:10:00 - [145]
 

Edited by: Max Hardcase on 23/02/2009 08:13:08
As of current build
Dislike:
Warptunnel effect : doesnt provide a sense of movement, provides no visual effect too much of the time.
Cloaking effects : doesnt look stealthy, QR cloak rocks.
Artillery `BEAM` attack: The large muzzle flash is ok (but could look better,plenty of BS firing pictures out there for reference ) but it shouldnt fire a beam. It should fire a large round with a tracer effect.

Like:
Rep/booster effects
AC turrets are teh hotness.


Morpheus77
Posted - 2009.02.23 11:19:00 - [146]
 

Originally by: Ket Halpak
So how do I disable scene2 now so I can use my system map? I do not have an option avaliable to allow me to do so under 'graphic content settings'



same here

Aleyra Mel
Posted - 2009.02.23 17:59:00 - [147]
 

Anyone has checked scene2 on geforce 5 series?
On 77xxx sisi build it had major graphic bugs and massive fps drop. How is it with the newest build? Anyoen can tell em so i dont have to download another 2g of data?

Chigger Troutslayer
Internet Spaceship Gamers
RED Citizens
Posted - 2009.02.23 20:47:00 - [148]
 

Save yourself the DL. I run a GEForce FX5500 and its still pretty much unplayable. I'm hoping one of these builds will have some loving for us low-end card users, but I'm starting to wonder if I'm gonna have to go video card shopping come March 10....

Aleyra Mel
Posted - 2009.02.24 00:02:00 - [149]
 

Edited by: Aleyra Mel on 24/02/2009 00:05:49
Still wonder whats the point of SH2.
I suppose its there so SH3 card users can get better fps.
GJ CCP thx a lot, post march i suppose its the end of eve for me and i bet many others.Evil or Very Mad
Every single game that screwed over low end comp users failed. Everquest 2 failed, Vanguard failed, AoC failed, Tabula Rasa failed etc etc etc. On the other hand W0W with super crap graphics and system reqs has 10m subscribers, warhammer with similar graphs also goes fine....
Will EVE fail also? lets see.

MotherMoon
Huang Yinglong
Posted - 2009.02.24 10:56:00 - [150]
 

Originally by: Aleyra Mel
Edited by: Aleyra Mel on 24/02/2009 00:05:49
Still wonder whats the point of SH2.
I suppose its there so SH3 card users can get better fps.
GJ CCP thx a lot, post march i suppose its the end of eve for me and i bet many others.Evil or Very Mad
Every single game that screwed over low end comp users failed. Everquest 2 failed, Vanguard failed, AoC failed, Tabula Rasa failed etc etc etc. On the other hand W0W with super crap graphics and system reqs has 10m subscribers, warhammer with similar graphs also goes fine....
Will EVE fail also? lets see.



go buy a 10$ SM3 card.

it's not like this is bad.

When everquest two came out you needed a 200$ graphics card to run it. there is a HUGE difference.


Pages: 1 2 3 4 [5] 6 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only