open All Channels
seplocked Test Server Feedback
blankseplocked Apocrypha now on Singularity
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 [4] 5

Author Topic

Master Corruptor
Gulfstream Enterprises
Posted - 2009.02.14 11:53:00 - [91]
 

ok this is now really annoying me...

I've tried
auto patching - failed
manually downloading the exe - failed
manually download exe + RTR - failed
same as above but both placed in testerven folder - failed...

What am i doing wrong ?
All i get is ''integrity check failed, blablabla''
YARRRR!!

BiggestT
Caldari
Amarrian Retribution
Posted - 2009.02.14 16:09:00 - [92]
 

You'll probably have to re-create the eve sisi file.

Copy the eve file to desktop, then apply the singularity address to the end of the eve.exe file (in properties). Make sure the begiing of the property line in the eve.exe file refers to the copyfile and not the original tq file (the line should have "desktop" rather than "program files" etc).

Run the eve.exe file and enjoy the new patching process.


Master Corruptor
Gulfstream Enterprises
Posted - 2009.02.14 16:24:00 - [93]
 

Edited by: Master Corruptor on 14/02/2009 16:28:38
are you talking about making a shortcut on the desktop ???

Just for the information...
I've done a clean install of the latest build in a seperate folder ''eve - test server''(like normal)

I made the shortcut to the desctop like i always do and added the ip behind the target in properties.

wen i try to autopatch, this message come up
''The patch was downloaded but it failed verification indicating that the file is corrupt. Would you like to download the file again?''

The same thing happen if i do a manuall download... then i get file integrity error...

Gnipp3r
Minmatar
Greater than Pie
Posted - 2009.02.14 17:12:00 - [94]
 

Originally by: Sec'ondairy
I had same prob...

Go to test patch page and manually download it. The file size says it is 732.4 MB (http://www.eve-online.com/patches/patches.asp?s=singularity&system=win&edition=premium&n=77718)but only downloads like 704Kb. You will need to manually install that 704Kb file in your test folder. Once it starts patching it will automatically start downloading the correct file. Once patched you can start it up. The patch took me like 20+ mins to install once it downloaded the main patch. Unfortunately, when I tried logging in serer was down for maintenance (status unknown) but I did not get message to download anything else.

Hope this helps.

Jaz


It did. Thank you. Wink

ckr
Posted - 2009.02.14 21:30:00 - [95]
 

The new patcher requires Microsoft Visual C++ 2005 SP1 Redistributable Package (x86). The "SP1" version is critical.

The patcher will die in various odd ways if Windows does not have that package. The wine users figured this out in this thread.

Download is here:
http://www.microsoft.com/downloads/details.aspx?familyid=200B2FD9-AE1A-4A14-984D-389C36F85647&displaylang=en

195thMoses
Gallente
REUNI0N Holding
RED.OverLord
Posted - 2009.02.15 01:50:00 - [96]
 

Edited by: 195thMoses on 15/02/2009 01:54:51
Originally by: Gnipp3r
Originally by: Sec'ondairy
I had same prob...

Go to test patch page and manually download it. The file size says it is 732.4 MB (http://www.eve-online.com/patches/patches.asp?s=singularity&system=win&edition=premium&n=77718)but only downloads like 704Kb. You will need to manually install that 704Kb file in your test folder. Once it starts patching it will automatically start downloading the correct file. Once patched you can start it up. The patch took me like 20+ mins to install once it downloaded the main patch. Unfortunately, when I tried logging in serer was down for maintenance (status unknown) but I did not get message to download anything else.

Hope this helps.

Jaz




It did. Thank you. Wink


Yeah that didnt work for me

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2009.02.15 03:40:00 - [97]
 

Originally by: ckr
The new patcher requires Microsoft Visual C++ 2005 SP1 Redistributable Package (x86). The "SP1" version is critical.

The patcher will die in various odd ways if Windows does not have that package. The wine users figured this out in this thread.

Download is here:
http://www.microsoft.com/downloads/details.aspx?familyid=200B2FD9-AE1A-4A14-984D-389C36F85647&displaylang=en


That solved the issue on this wine user's box, and I'm completely betting that its the resolution to the windows users issues as well.

Any comments CCP???????

AngryMax
Gallente
Warriors tribe
DarkSide.
Posted - 2009.02.16 08:55:00 - [98]
 

Edited by: AngryMax on 16/02/2009 08:56:48
Vista 64

Errors out on 77718-79298 update here too.

Tried patching after already patched with the 1gb patch in game. Failed - corrupt download.

Manually downloading the patch then running install. Failed, hangs with progress bar at 3%.

Tried installing that redistributable, fails same as above.

Really wanna see Apocrypha! Embarassed

Marlenus
Ironfleet Towing And Salvage
Posted - 2009.02.16 15:25:00 - [99]
 

Edited by: Marlenus on 16/02/2009 17:13:39
AngryMax, you're not alone.

I actually got the first SISI build installed no problem.

When I tried to upgrade it:

1) The small patcher download failed its integrity check. I tried manual downloading the two files, but when it goes to unpack the big one, the patcher "fails unexpectedly.

2) So I made a new copy of my tranq folder and tried to patch again, hoping the TQ to 79298 patching would work better than the 77718 to 79298 patching. This time, the small patcher downloaded just fine, tried to download the big file, and failed with a "BITS disabled" error even though the BITS service is enabled on my box, and then "failed unexpectedly." So I did a manual download of the files (different ones from step 1 of course) and tried again. "Failed unexpectedly."

3) So I decided to try a 100% clean install, downloaded the Premium Client fresh, installed it. Same story; small patcher downloads, fails to download large patch with BITS error. Manual patching attempted, patcher fails "unexpectedly."

Then I saw the threads from the Wine users, followed their instructions for installing the C++ distribution that has the missing file. Repeated steps 1 through 3, no change in behavior.

All of which took about three days with the bandwidth I have available. I can't even bug report it because I don't know which of these many combinations is supposed to be working, and I'm pretty sure they don't want twelve different dxDiag files.

Update: more details here; it seems my patcher is failing because it cannot find an ApplyRTPatch.dll file it needs.

StrikR
Posted - 2009.02.16 21:27:00 - [100]
 

With the new patcher it took me 3 hours to download the full patch at approx. 100 kB/sec. I hope this is just the bandwidth limit for the test server because I am used to downloading at 1000+ kB/sec.

AngryMax
Gallente
Warriors tribe
DarkSide.
Posted - 2009.02.17 01:54:00 - [101]
 

just an update

I got it to work after doanloading the RPT (or whatever its called) file manually. Its in one of the threads here.

Cool roids. Like the shield/armor rep effects too. Fitting screen is cool too. T3... whatever.

Cadde
Gallente
221st Century Warfare
Posted - 2009.02.17 08:54:00 - [102]
 

Originally by: StrikR
With the new patcher it took me 3 hours to download the full patch at approx. 100 kB/sec. I hope this is just the bandwidth limit for the test server because I am used to downloading at 1000+ kB/sec.


Funny because when i downloaded the RTP file it went at 1.7 MB/s

Xelios
Minmatar
Broski Enterprises
-Mostly Harmless-
Posted - 2009.02.17 21:36:00 - [103]
 

I just realized I haven't had one of those annoying CTD's I get on TQ in all the time I've been on SiSi. Don't know what you guys did but thanks Very Happy

CCP Mephysto

Posted - 2009.02.18 03:35:00 - [104]
 

Added links to new patches to my original post.

Gorek Loc
Rising Ashes Inc.
Important Internet Spaceship League
Posted - 2009.02.18 18:23:00 - [105]
 

there is no patch to the classic client?

My computer can't run the premium client!

James Selkirk
Posted - 2009.02.18 18:44:00 - [106]
 

So if I have multiple clients I want to patch manually? Because a gigabyte download is one thing, but having to do it multiple times would suck.

Steve Thomas
Minmatar
Sebiestor Tribe
Posted - 2009.02.18 18:52:00 - [107]
 

Originally by: Gorek Loc
there is no patch to the classic client?

My computer can't run the premium client!
they are droping the classic client next month. you have to upgrade to a computer that will run the premium client. it was announced a while back,

http://myeve.eve-online.com/devblog.asp?a=blog&bid=615

Quote:
The Plan

What we'd like to do is a two step approach to ensure that EVE continues to be jaw-dropping gorgeous:

Step 1: In Apocrypha, March 10th, we discontinue support for ShaderModel 1, making ShaderModel 2 (GeForce FX (5 series) or ATi R300 series cards or compatible) the minimum requirement and discontinue the "Classic client" version of EVE, replacing it with "Premium Lite"

Step 2: In the Winter Expansion 2009 we are considering discontinuing support for ShaderModel 2 and make the minimum specification ShaderModel 3(GeForce 6 class cards or ATi x1300 or compatible)

We know this will affect some players out there. What we don't know is exactly how many. We estimate that about 95% of all subscribers currently have hardware that is SM2 compatible. We further predict that in q4 this year over 97% of subscribers will have SM3 capable hardware. This means that an estimate of anywhere from 3%-5% of current subscribers would have to update their computers or graphics cards to be able to continue playing.

MotherMoon
Huang Yinglong
Posted - 2009.02.20 01:10:00 - [108]
 

Originally by: Gorek Loc
there is no patch to the classic client?

My computer can't run the premium client!


don't worry it's now less resource intensive than classic on low settings.

General Xenophon
Posted - 2009.02.20 02:23:00 - [109]
 

Edited by: General Xenophon on 20/02/2009 02:26:31
Edited by: General Xenophon on 20/02/2009 02:24:42
So, if I can't use premium graphics I can't test on sisi? Is this new expansion going to be premium graphics only or what?

*grumble grumble*

General Xenophon
Posted - 2009.02.20 02:26:00 - [110]
 

Originally by: MotherMoon
Originally by: Gorek Loc
there is no patch to the classic client?

My computer can't run the premium client!


don't worry it's now less resource intensive than classic on low settings.


Does this mean premium graphics have lower requirements now so that I can actually install it without CCP deciding for me whether or not my computer can handle it? Getting a bit ****ed off at this.

Marlenus
Ironfleet Towing And Salvage
Posted - 2009.02.20 02:54:00 - [111]
 

Originally by: General Xenophon
So, if I can't use premium graphics I can't test on sisi? Is this new expansion going to be premium graphics only?


In a word: yes.

Master Corruptor
Gulfstream Enterprises
Posted - 2009.02.20 20:50:00 - [112]
 

Edited by: Master Corruptor on 20/02/2009 21:02:41
Edited by: Master Corruptor on 20/02/2009 20:56:06
great... new patch... new NSIS error when executing the patch+RTS file...ugh
Checked the NSIS page to find a solution but for no good...
And as usuall... the autopatcher didn't work.

*edit*
Testing a last thing... downloading the newest patch on another machine to eliminate that this machine corrupted it...

*edit #2*
The patch worked fine when i downloaded on my second computer and moved it to the primary (the one with eve on it).
Looks like my computer corrupts the patch when running it or something.. sorry ccp for blaming you =)
ccp should allso start releasing a full build of the latest testserver build in addition to the patch...

Bacabachaui
Percussive Diplomacy
Posted - 2009.02.21 02:46:00 - [113]
 

Originally by: General Xenophon
Edited by: General Xenophon on 20/02/2009 02:26:31
Edited by: General Xenophon on 20/02/2009 02:24:42
So, if I can't use premium graphics I can't test on sisi? Is this new expansion going to be premium graphics only or what?

*grumble grumble*


You could always install the Premium client on any machine. But if you can't run it, then it just automatically runs classic mode right now for Tranquility.

If you want to test and can run shader model 2 or higher, then just install the Premium client, make your test copy in another location, install the test patch over that, and now you have Premium Lite installed. This is going to be pretty much the way it is from now on with one client.

Eldstrom
Posted - 2009.02.24 15:04:00 - [114]
 

shouldn't patch 80627 to 81170: and TQ to 81170: be listed up the top and not under older patches ?

Eld

Mr shifta
Posted - 2009.02.27 08:27:00 - [115]
 

Can we get a manual download link for 81170-81762 on the new singularity patch pls?

From what i read Background intelligent transfer service in windows is expoitative in many areas so i turned it off and uninstalled it a long time ago. Cant imagine why you use this service when a manual download will do, any explaination for using this?

Amatrion
Posted - 2009.02.27 11:07:00 - [116]
 

the patcher even doesn´t work on my computer ... doesn´t download anything don´t kno why. So plz upload the manual patch files :)

Cedric Diggory
Perfunctory Oleaginous Laocoon Mugwumps
Posted - 2009.02.28 19:33:00 - [117]
 

Next patch please ;)

Nerogk Shorn
Caldari
Invicta.
Posted - 2009.03.01 04:36:00 - [118]
 

Your simple error of putting the newest patch under the title "older patches" and then having the second newest patch at the top has wasted about 4 or 5 hours of my time. Thank you very much.

Spc One
Gallente
Posted - 2009.03.01 07:28:00 - [119]
 

I really like the new desing of eve and special FX but the shield boosting sound FX is really annoying.
I think that shield boosting shouldn't have a sound FX.


edeltest
Posted - 2009.03.01 12:17:00 - [120]
 

Edited by: edeltest on 01/03/2009 12:18:16
Well, 81170 -> 82565 was up yesterday already but I said "screw that" when it said the patch is 2300.8MB in size.. apparently that was the full TQ->Sisi patch because now it says 183MB.

Goddammit, every time I visit Sisi, the forums reset my default user to an alt instead of my main char >.<


Pages: 1 2 3 [4] 5

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only