open All Channels
seplocked EVE Information Portal
blankseplocked New Blog: More Queue Queue
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 17 18 19 20 21 22 23 24 [25]

Author Topic

Anemonae Ambrosia
Gallente
Disgruntled Pilots Syndicate
Posted - 2009.03.24 00:37:00 - [721]
 

Originally by: Rusty PwnStar
Originally by: Anopheles Leet

To the people having problems, have you tried clicking "apply queue" at the bottom?


Remember, you don't have to open the skill queue planner to add a skill, it can be added within the skill sheet.

But that's a side issue, alot of people like me have followed the skill being trained.
Mine trained for over 10 days and every day, when starting up my laptop, evemon told me how far along I was.
Remember it takes that information from your own API.

The issue seems to be at login in the actual game.
The skills you have been training in the skills queue, all get updated upon logging into the game.
The bug/skill loss seems to occur at that point.

It does not mean I or anyone else has forgotten to press apply.

I'm sure there is another box informing you of changes when you don't hit apply.
The last time I saw that was on sisi, so it may have been removed.


Lol way to go trusting a 3rd party app. If you could view Evemon you should of been able to login to Eve why didn't you?

I've been using the hell out of the queue and it hasn't messed up on me once.

Empyre
Chaotic Balance
Posted - 2009.03.24 03:35:00 - [722]
 

Thanks for this. I didn't really appreciate it much until now. I figured, "Yeah it's got novelty, but will I really use it?" I tried it once just to get level 1 on some skills I trained just to train over a four hour period, and found it kind of cool I could tack on the long skill at the end of the queue and not think about it anymore. But I didn't use it again.

Then Astro V creeps up on me and I quickly realize that end-time is during work tomorrow. The typical WTFCCPSUXFUKOMG! response starts to manifest itself and the queue comes up and says, "chill the **** out, yo.. I gots this." That's when I discovered just what I can fit into 24 hours, even with tons of SPs.

So if you're still reading this, you read too much. Thanks for another cool feature to CCP.

Asterisk Grat
STRATEGIC DEPLOYMENT
Posted - 2009.03.24 20:29:00 - [723]
 

The skill queue is bugged, I've lost around 39 Hrs of training because of it in two incidents.

The skills are added, the queue is checked and looks right. Monitoring training from evemon showing secondary skills being trained after the completion of the first skill.

When logging in, there are no skills being trained after the completion of the first skill. Right after logging into eve, evemon resets to show that no skills are being trained.







Empyre
Chaotic Balance
Posted - 2009.03.25 01:58:00 - [724]
 

Originally by: Asterisk Grat
The skill queue is bugged, I've lost around 39 Hrs of training because of it in two incidents.

The skills are added, the queue is checked and looks right. Monitoring training from evemon showing secondary skills being trained after the completion of the first skill.

When logging in, there are no skills being trained after the completion of the first skill. Right after logging into eve, evemon resets to show that no skills are being trained.



wth did you do to me? it was working fine and then i read this. now i just logged into the game and the exact thing has happened. evemon still shows the skills trained but in game it just stopped and didn't continue the queue.

Mazur Rackham
Posted - 2009.03.25 02:03:00 - [725]
 

I have had the same problem, with EVE Mon telling me the skills are training in order, but wait, there's more!

Now, I can't setup MORE than 24 hrs worth of skills in the queue. If I put in a skill that requires more than 24 hours to complete, it gives me the message "Trying to save illegal queue."

It's great that you can't set it to do 6 months worth of skills, but putting 4 skills in line, for a total of 26 hours shouldn't break it.

And for those curious, just because I can have EVE Mon running doesn't necessarily mean I can log into the game. Since the Apocrypha update, my laptop has become completely useless for game purposes except for monitoring training. Thanks for the paperweight, CCP!

Empyre
Chaotic Balance
Posted - 2009.03.25 05:35:00 - [726]
 

Originally by: Mazur Rackham
Now, I can't setup MORE than 24 hrs worth of skills in the queue. If I put in a skill that requires more than 24 hours to complete, it gives me the message "Trying to save illegal queue."


criminal. mine's broke, but at least it's not illegal. someone call the cops.

Gabriel Virtus
hirr
Posted - 2009.03.25 10:18:00 - [727]
 

Mine has failed to start the next skill after the current one finishes. I am sure that the next skill was qued and the current skill would finish within 24 hours that I que'd the next skill. This has cost me days in training. If I knew the skill que had problems, I wouldn't risk losing days of trianing on it. Please refund me the time the que failed and fix the problem.

Rusty PwnStar
Centus Inc.
Posted - 2009.03.26 07:57:00 - [728]
 

Edited by: Rusty PwnStar on 26/03/2009 09:13:11
Originally by: Anemonae Ambrosia
Lol way to go trusting a 3rd party app. If you could view Evemon you should of been able to login to Eve why didn't you?

I've been using the hell out of the queue and it hasn't messed up on me once.


OK.
Thanks for your wonderful input, many minds were laid to rest.

Blue Harrier
Gallente
Posted - 2009.03.26 10:15:00 - [729]
 

Just to agree with any of the above who say the skill queue has bugs. Yesterday I purchased two new skill books, as I had a long skill ending at 9:26 this morning I added the two skill books to the end of the queue. I also added a long skill that would train over the patch time into tomorrow.

Each skill was added by leaving the skill queue planner closed and right clicking the skill book and selecting ‘Add to end of skill queue’. The final skill was added by right clicking the trained skill in the skills display and adding to the end of the queue.

I then opened the queue planner and double checked the queue and all showed correct and just to be safe also clicked the [Apply] button (some reports say you must do this).

Checking with Evemon this morning showed the first of the two new skills training and everything fine. However when I logged in to Eve the Neocom showed no skill training and on opening the skill queue it was empty and neither of the two new skill books had trained to level 1. Luckily I did not lose much training time.

Mardris Fol
Posted - 2009.03.26 12:34:00 - [730]
 

I am wondering whether the queue isn't processed correctly if the first item in the queue has been training for more than 24 hours?

So if you have a skill training for say 8 days and then you start adding more skills to the queue once there is less than 24 hours left to train, then this bug would kick in: from the external API you can see that other skills should be being trained but when you log in only the first skill is trained and queue is empty.

So far I think this is what is happening for me.

Kary Tamona
Crom Demons
Posted - 2009.03.26 19:50:00 - [731]
 

Been using the queues with no problems till today.
Yesterday I set up the queue of my other toon, with two partially trained skills, one worth 10 hours time, the second one was more than 24 hours to completion.

I log on today hoping to see the first skill trained and the second half way through.... nope.

First skill finished ok. Then apparently the queue stopped and emptied itself of skills. The queue is idle for some 8.5 hours, lost training time. Not a lot, but annoying, specially because i do not trust the program to train my skills correctly anymore.

By the way, after login in, evemon said that I had -2 million sp. Evemon corrected itself after i logged off the game.

I think I am going to put a loooong skill to train and wait for a while till ccp fixes this problem.

I have filed a petition as mentioned above. I'll post again when i get an answer.

Dirk MacGirk
Specter Syndicate
Posted - 2009.03.27 00:25:00 - [732]
 

As I'm sure everyone here that has had a problem with the queue bugging has logged a petition, perhaps peeps can post any response they get. Mine has been in since Saturday and still no word (it's Thursday). I was also surprised to see no mention of the queue bug in the latest patch notes.

Empyre
Chaotic Balance
Posted - 2009.03.28 05:53:00 - [733]
 

Nah. I'm sure they've received enough complaints to address it. I don't think there's a lot of incentive for them to leave it bugged.

Raigir
Frontier Explorer's League
Posted - 2009.03.28 16:01:00 - [734]
 

The queue doesn't seem to be working through downtimes at the moment. Tried yestarday and I come back to nothing training this morning. Apparently its failing to start the next skill in queue while in downtime. Now I'm stuck with skills that shoulda been done already...Rolling Eyes


Pages: first : previous : ... 17 18 19 20 21 22 23 24 [25]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only