open All Channels
seplocked Linux
blankseplocked Post if you use Linux
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 7 8 9 10 [11] 12 13 14 15 : last (15)

Author Topic

Knevah
Posted - 2009.04.16 18:19:00 - [301]
 

I wonder what percentage of people have found this forum, and posted... IE, what percentage of the total linux players that 4-500 accounts represents... I suspect it's quite a low percentage... would it be reasonable to say now that 1% of players are on Linux? 1% is what?, 3000...

deathlords
Posted - 2009.04.17 18:59:00 - [302]
 

Originally by: Knevah
I wonder what percentage of people have found this forum, and posted... IE, what percentage of the total linux players that 4-500 accounts represents... I suspect it's quite a low percentage... would it be reasonable to say now that 1% of players are on Linux? 1% is what?, 3000...


CCP Claims about 300k accounts or so. So 500 would be 1/600 or 1/6 of 1%. Even if rounded up, that is 0.2%

1% would be 3k.

Even in terms of max concurrent users, Linux only reaches 1%. Max concurrent was about 50k so 1% of that is 500.

Solbright
Advanced Security And Asset Protection
Posted - 2009.04.18 11:25:00 - [303]
 

Knevah is suggesting that only a small percentage of Linux Eve'ers have signed this thread. And extrapolating the 3000 needed for the 1% of Eve's accounts.


mellech
Posted - 2009.04.19 00:14:00 - [304]
 

1 account

can't use linux due to graphics driver issues... working on resolving it.
i only use windows for things i can't get working properly in linux, and only until I do get them working.

I'm having problems getting my 8400M GS driver working under ubuntu 8.10

thank you for continuing to support the open source community by releasing a linux-compiled version of your game!!

Marsjoyski
Posted - 2009.04.20 08:31:00 - [305]
 

Edited by: Marsjoyski on 20/04/2009 12:10:35
Edited by: Marsjoyski on 20/04/2009 11:04:58
Edited by: Marsjoyski on 20/04/2009 08:55:09
Running 1 account on gentoo linux 2008.0
Kernel : 2.6.26-gentoo-r3

Windows client under wine 1.1.12 ( Arch Stable )
I wasn't using official client, because it uses Cedega base emulation, and was limiting screen resolution (using widescreen 1680x1050)

NVIDIA GPU GeForce GTX 260 (GT200) a very powerful one.
Driver version 180.51

CPU : Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz
with : 4GO mem

About 90-100FPS in game with almost all graphic options turned on.

Without major running problems.
Minor problems is the use of "Alt-Fx" or other combination of keys.
I 've seen some workaround on this forum, should have read it before...

The only major problem is when I want to switch to another apps. The game crash.

Another issue, is the "auto downloading patches" system, never get it to work. I always need to download patches manually.
Seems that I am not alone...

I only use linux and never want to come to Windows back.

Tizian Enel
Minmatar
Brutor Tribe
Posted - 2009.04.22 12:13:00 - [306]
 

running 1 account under wine

ubuntu 8.10

fixed alttabbing issue with "wine explorer /desktop=1440x900 "C:\Program Files\CCP\EVE\eve.exe", then turned the resulting wine desktop to fullscreen.

Thanks to the linux channel ingame who made me able to see models ingame, getting the game to work without them was pretty simple but then I needed smarter people.

cyclobs
Minmatar
Posted - 2009.04.22 12:45:00 - [307]
 

whole reason i signed up to eve was also because of it's linux support..

only to find that after i sign up eve no longer supports linux :(

...


:(

Suliht
Posted - 2009.04.22 18:45:00 - [308]
 

Linux user here

Look C
Posted - 2009.04.24 19:33:00 - [309]
 

Add 1 to the Linux user tally

Mr Ascension
Posted - 2009.04.25 16:52:00 - [310]
 

I'm a wine linux user :D

Eolandae
Minmatar
Minmatar Ship Construction Services
Ushra'Khan
Posted - 2009.04.25 18:03:00 - [311]
 

1 account; Latest Wine - Debian Stable (Lenny).

Works great, even premium graphics.

Occasional crashes resolved by running in a separate X session.

Solsyn
Posted - 2009.04.25 21:26:00 - [312]
 

Trying to run 1 account on Linux, having some issues under Ubuntu 9.04 using wine 1.1.19

Destrim
Koshaku
Posted - 2009.04.26 05:17:00 - [313]
 

I, too, use EVE with my linux systems... though I've been having trouble since the last patch :(

barack obarman
Posted - 2009.04.26 18:00:00 - [314]
 

i use linux as well

caldaricitizen 69
Posted - 2009.04.27 16:24:00 - [315]
 

Run one account happily (not tried 2) under linux with wine

Mint 6 (32 bit)
4gb ram
5000 x2 black edition @ 3.0 ghz
9800 gtx

also run ventrilo under wine but haven't got round to doing the script so that it works without focus, but i run it on my laptop so it's not a major problem

Belyak
Posted - 2009.04.27 20:53:00 - [316]
 

wine

Agent Known
Posted - 2009.04.29 06:09:00 - [317]
 

I should learn to read when Linux support is dropped. Now here I am attempting to get Wine to work....

Aiden Bismuth
Gallente
Voortrekkers
Posted - 2009.04.30 14:07:00 - [318]
 

Originally by: Agent Known
I should learn to read when Linux support is dropped. Now here I am attempting to get Wine to work....


Yeah, I am in the same boat here. Hope to get WINE working with the EVE client soon.

AB

Agent Known
Posted - 2009.05.03 03:47:00 - [319]
 

After hours of fighting with it (and it locking up my machine some half dozen times) I got it working well enough to run missions and another account salvaging behind it. Wine works, it's just a pain in the ass to GET it to, especially with ATI cards.

Your mileage may vary.

Trent0r
Caldari
Nex Exercitus
IT Alliance
Posted - 2009.05.03 04:18:00 - [320]
 

wine: 1 Very Happy

Cid Jorgumeri
Roving Guns Inc.
RAZOR Alliance
Posted - 2009.05.03 12:56:00 - [321]
 

wine:2

Crazy Alligator
Posted - 2009.05.03 16:18:00 - [322]
 

Wine 1.1.20, Ubuntu 9.04 x86_64, GTX260 + 4g ram = 3 acc at 1360x768, max graphics settings, 40fps average (large lags on pos and fleet-battles)...

Tiberius Africanus
Posted - 2009.05.04 01:48:00 - [323]
 

I'm running Eve using wine 1.0.1-0 in Mint 6.0.

Arkhis
Posted - 2009.05.04 16:10:00 - [324]
 

1 more linux user account

Cinmay
Posted - 2009.05.05 14:25:00 - [325]
 

I have been running 1 client under wine for some time. Gentoo, ATI HD4870

Alania Ishail
Posted - 2009.05.06 21:42:00 - [326]
 

Mandriva linux, one client. Only problem is occasional memory leakage.

Reese Rothschild
Caldari
The X-Trading Company
Posted - 2009.05.10 14:55:00 - [327]
 

i try to run 1-3 clients under Ubuntu 9.04 64bit with a ATI 3850

StarScream Xion
Caldari
Xion Limited
Posted - 2009.05.11 00:51:00 - [328]
 

1 account, I use wine under gentoo when it works... When it doesn't I have a laptop with a windows license ugh

Kedisa
Jericho Fraction
Posted - 2009.05.11 13:40:00 - [329]
 

Yep :).

Draeca
Tharri and Co.
Posted - 2009.05.11 20:12:00 - [330]
 

Edited by: Draeca on 13/05/2009 03:38:57
Edited by: Draeca on 11/05/2009 20:37:40
Just got it to work perfectly, installed linux today and spend whole day trying to get this thing working. Wine .21 and .20 didn't work, but .19 compiled with the patch from the wineHQ bugzilla did the trick.

Edit: patched the kernel to latest one, and got the newer ati drivers (9.3) to work with it with a small patch.
Resulted in a huuuuuuge fps boost.

Slackware 12.2 with 2.6.29.2 kernel
Wine 1.1.19
Ati Radeon HD3850 Neutral
Catalyst 9.3

Almost forgot: 2 accounts.


Pages: first : previous : ... 7 8 9 10 [11] 12 13 14 15 : last (15)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only