open All Channels
seplocked Corporation, Alliance and Organization Discussions
blankseplocked BOOST LBC-AW
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3

Author Topic

Zapp Brannigahn
Amarr
Viziam
Posted - 2009.01.12 21:09:00 - [1]
 

Theres 800 people trying to shoot at each other and no guns are activating fleet wide.

CCP is screwing the pooch.

Lasakywa
Caldari
Section XIII
Cursed Alliance
Posted - 2009.01.12 21:10:00 - [2]
 

GM need a DT to boost a system, no ?

alpha charlie
Minmatar
North Eastern Swat
Pandemic Legion
Posted - 2009.01.12 21:10:00 - [3]
 

Edited by: alpha charlie on 12/01/2009 21:10:59
meh not bothered

Faife
Minmatar
Dreddit
Test Alliance Please Ignore
Posted - 2009.01.12 21:14:00 - [4]
 

i'm at work and following on irc. i think i'm contributing as much as most logged in people \Very Happy/

Zapp Brannigahn
Amarr
Viziam
Posted - 2009.01.12 21:18:00 - [5]
 

its been about 30 minutes, ive fired weapons three times.

im having more success than others :/

TARREX
Caldari
Sniggerdly
Pandemic Legion
Posted - 2009.01.12 21:18:00 - [6]
 

shutdown jita we don't need that system

Jarvin Kell
Amarr
Decapsulation Services
Posted - 2009.01.12 21:20:00 - [7]
 

Originally by: Zapp Brannigahn
its been about 30 minutes, ive fired weapons three times.

im having more success than others :/


I've fired 4 rounds! But I don't know who I shot...Rolling Eyes

Djana Libra
Caldari
Fallen Angel's
White Noise.
Posted - 2009.01.12 21:21:00 - [8]
 

Bah completely stuck for 30 mins allready Sad


JERIC0
Caldari
NailorTech Industries
RAZOR Alliance
Posted - 2009.01.12 21:21:00 - [9]
 

It's horrible.

i had my own fleet bubbled for about 20 mins before the module deactivated :( sorry guys.

Zapp Brannigahn
Amarr
Viziam
Posted - 2009.01.12 21:22:00 - [10]
 

the weird thing is that most everyone can lock targets, and do everything else, but guns will just not fire at all.

Fellet
Amarr
The Executives
IT Alliance
Posted - 2009.01.12 21:23:00 - [11]
 

Yea basicly everyone has the same problem, movement and modules are perfectly fine. But guns just aren't working Sad

An Anarchyyt
Gallente
GoonWaffe
Goonswarm Federation
Posted - 2009.01.12 21:25:00 - [12]
 

Shocking. I am glad this thread is here to keep us up to date on these exciting new developments.

Paracidic Infection
Minmatar
Native Freshfood
Posted - 2009.01.12 21:27:00 - [13]
 

Fire the hamsters and hire some monkeys.....

Nocturnal Avenger
Minmatar
Sebiestor Tribe
Posted - 2009.01.12 21:28:00 - [14]
 

Originally by: An Anarchyyt
Shocking. I am glad this thread is here to keep us up to date on these exciting new developments.


Yeah - who would have guessed...

Evil Thug
Minmatar
Rage and Terror
Against ALL Authorities
Posted - 2009.01.12 21:30:00 - [15]
 

Hi guys. We are ready to jump in with another 250. Are you ready ?

Paracidic Infection
Minmatar
Native Freshfood
Posted - 2009.01.12 21:31:00 - [16]
 

ET get in here!!!!

ghost437
Caldari
Rage and Terror
Against ALL Authorities
Posted - 2009.01.12 21:31:00 - [17]
 

1...2...3. JUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUMP *CRASH*

Lasakywa
Caldari
Section XIII
Cursed Alliance
Posted - 2009.01.12 21:32:00 - [18]
 

Originally by: Evil Thug
Hi guys. We are ready to jump in with another 250. Are you ready ?

Hi ET. We're 850. Come on, we will be 1100 in the system and we will beat Jita !

Nick Curso
Caldari
TunDraGon
Pandemic Legion
Posted - 2009.01.12 21:33:00 - [19]
 

*puts on helmet
*goes back to bed

Djana Libra
Caldari
Fallen Angel's
White Noise.
Posted - 2009.01.12 21:34:00 - [20]
 

node died i think

Chandilas
Caldari
Legionari
Posted - 2009.01.12 21:35:00 - [21]
 

16 ppl local stuck in a system in delve.

i thought need for speed could resist a little bit more :S

Kayosoni
Caldari
Destructive Influence
IT Alliance
Posted - 2009.01.12 21:35:00 - [22]
 

need stackless io v2.0

Lasakywa
Caldari
Section XIII
Cursed Alliance
Posted - 2009.01.12 21:37:00 - [23]
 

Edited by: Lasakywa on 12/01/2009 21:37:23
don't complain, it is evestackless64! Before, we could 40-minutes-lag with 200 people, now we can lag with 1100 people!

oh wait..

Bastaardicious
Caldari
FinFleet
Raiden.
Posted - 2009.01.12 21:38:00 - [24]
 

ah nice server reboot? ;)

Quesa
Caldari
D00M.
Northern Coalition.
Posted - 2009.01.12 21:40:00 - [25]
 

Edited by: Quesa on 12/01/2009 21:41:19
I THINK a hostile Broadsword is orbiting me...and I am also sure I'm 900km from any hostile with mwd unable to deactivate.

Navigation computer tells me I'm about 20minutes from Jita...old school MWD travel.

Adamantium Beams
Gallente
Section XIII
Cursed Alliance
Posted - 2009.01.12 21:40:00 - [26]
 

Empty overview + gun working > full overview with full nav + can't shoot a damn thing

Kryztal
Caldari
Evolution
IT Alliance
Posted - 2009.01.12 21:41:00 - [27]
 

I want to log back in ! -.-

Adam C
Caldari
Deep Core Mining Inc.
Posted - 2009.01.12 21:43:00 - [28]
 

i much prefer my black screen its more soothing then viewing moving boxes

Sir JoJo
Minmatar
x13
IT Alliance
Posted - 2009.01.12 21:45:00 - [29]
 

CCP cant u just Nuke the Node allrdy?

Darcuese
Amarr
Destructive Influence
KenZoku
Posted - 2009.01.12 21:46:00 - [30]
 

I dont have problems looting atm....guns wont work...but opening wrecks and getting stuff in to cargohold is amazingly ok


Pages: [1] 2 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only