open All Channels
seplocked Missions & Complexes
blankseplocked Help with "Nuclear small arms race" exploration mission
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Kyanzes
Amarr
Muppet Ninja's
Ninja Unicorns with Huge Horns
Posted - 2008.12.25 14:54:00 - [1]
 

"Nuclear small arms race"

Think that's the name of this escalating exploration mission. It starts out by discovering "Angel Watch" using probes. You fly in through a warp gate. Kill several rats then you gain entry to the next level. Kill the overseer and his factory. The mission escalates, you have to fly several systems away and fly to a site in open space. Kill a few ships, it escalates again. Fly to a different system once more and end up next to a disabled Mammoth (think it's called "Broken down Mammoth").

Now I did this *three times* now but it always ends here (three different Angel Watch findings). I can't do anything with the Mammoth (Analyzer, Codebreaker, Salvager etc won't work.) The only option is to shoot at it. When I do, a "Drone controller" and his minions appear. No matter what I do, they disappear within seconds. Since I did this mission *SEVERAL* times now, I tried different things:

- tried to do nothing -> they disappear
- tried to lock them -> they disappear
- tried to fly away -> they disappear

Right after that a few Angel ships materialize. After killing them nothing happens. Looted them, salvaged them, even tried all my tools on the Mammoth once more.

The mission just disappears from the exploration tab.

Any help here pls?

Morscerta
Gallente
Living in the Fridge
Posted - 2008.12.25 19:12:00 - [2]
 

Just two suggestions add collidable structures to overview and see if you can shoot something worthwhile or petition it.

But it might that you got unlucky and the escalation just stopped. Does happen quite often.

Emily Spankratchet
Minmatar
Pragmatics
Posted - 2008.12.25 19:53:00 - [3]
 

Ships appearing in an exploration site and then disappearing is usually a good sign - they have "escaped" to the escalation of the site. As suggested above, destroy everything in the final pocket that you can. Sometimes escalations are trigged by blowing up some seemingly irrelevant cargo pod or space habitat.

Kyanzes
Amarr
Muppet Ninja's
Ninja Unicorns with Huge Horns
Posted - 2008.12.25 21:18:00 - [4]
 

Well, there were a few roids floating around. Aside from that: nothing. Is it possible that one has to mine the mini belt?

Deva Blackfire
Viziam
Posted - 2008.12.25 21:48:00 - [5]
 

It is just not escalating i guess. Sansha watch has similiar escalation - you catch gang of ships thru different systems. Sometimes it escalates sometimes it doesnt.

Ah - there are missions which require mining. Atype sansha escalation (forgot name) has arkonor roid which you MUSTmine for 1-2 cycles to spawn NPCs and continue.

Higgs Foton
hirr
Morsus Mihi
Posted - 2008.12.26 00:51:00 - [6]
 

I did this escalation once, and for me it escalated after the broken down mammoth, and i was directed to a site a few systems further where about 10 cruisers, and 25 frigs, and 10 sentries were waiting. You land about 200 km from the reds. I ****ed that up (when closing in the whole room aggroed on me, and i had to warp out, and after i warped out i noticed i forgot to bookmark the site. Oops. So i dont know what happens after that. But you should have an active expedition in your journal. btw: I shot the mammoth to make the drones appear.

Jonathan Calvert
Minmatar
Sebiestor Tribe
Posted - 2008.12.26 19:18:00 - [7]
 

Yes, I beleive you have to shoot the mammoth to trigger the next escalation.

MightyRhinox
Minmatar
Rhinox Heavy Industries
Twilight Military Industrial Complex Alliance
Posted - 2009.01.28 18:50:00 - [8]
 

I just ran this one through and was reading this while shooting at the mammoth, the drones appeared and disappeared, I kept shooting the mammoth and 6 BCs and some frigates spawned on top of me. No escalation though :(


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only