open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Quantum Rise 1.0.4 Feedback and Issues.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3 4 5 6

Author Topic

CCP Navigator


C C P
C C P Alliance
Posted - 2008.12.16 12:08:00 - [1]
 

EVE Online: Quantum Rise 1.0.4 has been deployed on Tranquility today, Tuesday 16 December, in order to address performance issues regarding memory leaks that were affecting some of our players. Our team will continue to monitor Tranquility until we’re fully satisfied that the issues have been solved. Patch notes are available for review and we would encourage anyone who is still experiencing any game play issues to submit a Bug Report and we will investigate the matter as soon as possible.

keepiru
Omega Fleet Enterprises
Executive Outcomes
Posted - 2008.12.16 12:49:00 - [2]
 

Edited by: keepiru on 16/12/2008 12:50:31
edit: first! Laughing

So, I've spent the last 40 minutes or so moving between systems, docking, alt-tabbing, looking at market & stuffs, and generally cramming in lots of that stuff that made 1.0.3 eat all my rams.

I've managed to lose about 4mb of memory between "blue" memory (whatever that is) and python memory along the way.

But essentially speaking, given the same ship in the same station with the same windows open and after giving eve a few minutes to flush any caches, memory usage is stable.

I'm also getting between 11 and 19 million pagefaults Shocked

Is this awesome? c/d

Marius Nervosu
Caldari
The Fallen Angels Unit
Legiunea ROmana
Posted - 2008.12.16 12:57:00 - [3]
 

I'm getting an error on "resui.stuff". No correct CRC.

Erdiere
Minmatar
Erasers inc.
Controlled Chaos
Posted - 2008.12.16 12:59:00 - [4]
 

Pretty funny that the whole "Ctrl + Shift + Alt + M" monitor was already taken out from the players to access and now that it has returned it has already had more features added into it.

Assimil8r
Posted - 2008.12.16 13:00:00 - [5]
 

Something's been nerfed regarding cap usage. My Golem was holding steady at 49% cap yesterday with a permaboost fit (confirmed by EFT); today the same fit on the same ship is dropping below 33% cap remaining. I haven't finished training any skills during that period, nor installed/uninstalled any implants, nor was I being neut'ed or NOS'd, so I can only think that something has changed on the server side.

Anyone else seeing similar behavior?

ceaon
Posted - 2008.12.16 13:00:00 - [6]
 

Originally by: Erdiere
Pretty funny that the whole "Ctrl + Shift + Alt + M" monitor was already taken out from the players to access and now that it has returned it has already had more features added into it.

that was in 1.0.3 patch

Erdiere
Minmatar
Erasers inc.
Controlled Chaos
Posted - 2008.12.16 13:05:00 - [7]
 

Originally by: ceaon
Originally by: Erdiere
Pretty funny that the whole "Ctrl + Shift + Alt + M" monitor was already taken out from the players to access and now that it has returned it has already had more features added into it.

that was in 1.0.3 patch

So?

Ezzr Goode
Drugs 'R' Us
Posted - 2008.12.16 13:08:00 - [8]
 

Would like to report all works better, but stuck at "entering station" prompt for 10+ minutes so can say yet...

Ezzr

Kramnik
Gallente
Posted - 2008.12.16 13:24:00 - [9]
 

Originally by: Assimil8r
Something's been nerfed regarding cap usage. My Golem was holding steady at 49% cap yesterday with a permaboost fit (confirmed by EFT); today the same fit on the same ship is dropping below 33% cap remaining. I haven't finished training any skills during that period, nor installed/uninstalled any implants, nor was I being neut'ed or NOS'd, so I can only think that something has changed on the server side.

Anyone else seeing similar behavior?



Same here, some cap problems...

Audemed
Nex Exercitus
IT Alliance
Posted - 2008.12.16 13:27:00 - [10]
 

pre DT my laptop loaded EVE just fine. After DT it crashes before i get to the intro login screen, and no i never updated it. I have no idea why this is happening, NOTHING changed.

ceaon
Posted - 2008.12.16 13:32:00 - [11]
 

Originally by: Audemed
pre DT my laptop loaded EVE just fine. After DT it crashes before i get to the intro login screen, and no i never updated it. I have no idea why this is happening, NOTHING changed.


go to setting folder and delete the file pc.dat

Kitty McKitty
Gallente
In Praise Of Shadows
Posted - 2008.12.16 13:34:00 - [12]
 

So no memory leaks but we now have capacitor core leaks? This could be just as dangerous Wink

Jade Constantine
Gallente
Jericho Fraction
The Star Fraction
Posted - 2008.12.16 13:35:00 - [13]
 


Server doesn't really seem to be working. Takes a long time to load in. Takes a long time to load the environment past the character select screen and once it has "loaded" - nothing works. No ship commands, no checking evemail, no market or even chat functionality.


Notat Allright
Posted - 2008.12.16 13:44:00 - [14]
 

its taking approx 10 mins to get logged in on my laptop, i cant even log in on my main comp :((

Syekuda
Hell's Revenge
Posted - 2008.12.16 13:55:00 - [15]
 

Yesterday Eve took 1.5g of ram of my system. My sound stuttered first so I switched to windows to look at the task manager and when I saw the numbers, I freaked Shocked


Can Anyone beat that number Twisted Evil

p.s: Too bad I don't have a picture of this

Smeginell
Posted - 2008.12.16 13:59:00 - [16]
 

come on ccp ive got 4 accounts, all costing me money, all useless, cant log on since patch all caches bin deleted to try that but no different , lets have some feedback pls.

Hekktor Zarkon
Decadence.
RAZOR Alliance
Posted - 2008.12.16 14:04:00 - [17]
 

Edited by: Hekktor Zarkon on 16/12/2008 14:05:10
same, getting stuck after login screen
character selection popup 'entering game as ...' runs to the end - then nothing - black screen...

after patching i was able to login my 1st acc, 2nd not - no i cant log in either one of them..

cleared cach - nothing
restarted whole machine - nothing...

any ideas?

Grant Smith
Malum.
Darklings
Posted - 2008.12.16 14:05:00 - [18]
 

I can't log in full stop after patch either.

Smeginell
Posted - 2008.12.16 14:07:00 - [19]
 

ive managed to get a char logged in on my laptop but nothing is working, eg no market no data of any sort in peeps and places and cant undock.

Arthur Miller
Ministry of War
Posted - 2008.12.16 14:19:00 - [20]
 

Edited by: Arthur Miller on 16/12/2008 22:27:32
Edited by: Arthur Miller on 16/12/2008 20:54:11
Edited by: Arthur Miller on 16/12/2008 18:56:41
Edited by: Arthur Miller on 16/12/2008 18:52:26
Edited by: Arthur Miller on 16/12/2008 15:16:13
Edited by: Arthur Miller on 16/12/2008 15:10:27
EVE is broken Crying or Very sad eve crashes everytime I try to start it. Also i can't find the pc.dat file Confused

edit: downloaded patch, eve doesnt crash this time but doesnt load eitherEvil or Very Mad

edit2: ****ed off and gave up, playing crysis atm and blowing up stuffMad

edit3: cooled down again, removed EVE completly, downloading EVE again + patch. Still won't launch from a normal shortcut, but they included a eve.exe (safemode)
shortcut now so its working again for me. All settings gone... thanks Confused

edit4: lost EVE again cause i set the graphics to premium high quality f*** this Evil or Very Mad

edit5: reinstalled eve once again, playing it now on slighty worse graphics performance Neutral

edit6: nice u can deactivate camera shaking now! <3 CCP afterall

Jek'thar
Posted - 2008.12.16 14:20:00 - [21]
 

Edited by: Jek''thar on 16/12/2008 14:21:23
My character has frozen during loadup. After clicking on my character icon I went through the loading pages just fine until I hit Character Selection: Entering Game as Greatpeon. The progress bar is full as well. Now the game has frozen solid and I cant get in.

edit: Wrong character, this problem is on my main.

Smeginell
Posted - 2008.12.16 14:21:00 - [22]
 

ok ccp all appears to be working again after 2hours, this is the first time in 3 years i have complained so i can hardly be classed as a whiner but just a suggestion, if you give us a thread for patch issues pls READ IT and give some form of reply eg. we aknowledge the prob and are on it.

Bol Son
Posted - 2008.12.16 14:39:00 - [23]
 

I just keep wishing that one of these patches will make the client not chew up 100% CPU all the time. Get off the hampster wheel and give me some idle time. (Mac client)

Miner Novec
Posted - 2008.12.16 15:00:00 - [24]
 

I downloaded and applied the patch to my desktop computer just fine.

I tried to update my notebook. It downloads the patch. When I click 'OK' to apply the patch however, it crashes with the Microsoft window saying "EVE-Online Patcher has encountered a problem and needs to close."

Atharax
Posted - 2008.12.16 15:09:00 - [25]
 

We still have a small memory leak, but its really minor. At this level we should be able to play for hours if needed without a reboot.

So I am finally all happy that the most major problems of QR now appear to be resolved.

CCP Explorer

Posted - 2008.12.16 15:11:00 - [26]
 

Originally by: Kramnik
Originally by: Assimil8r
Something's been nerfed regarding cap usage. My Golem was holding steady at 49% cap yesterday with a permaboost fit (confirmed by EFT); today the same fit on the same ship is dropping below 33% cap remaining. I haven't finished training any skills during that period, nor installed/uninstalled any implants, nor was I being neut'ed or NOS'd, so I can only think that something has changed on the server side.
Same here, some cap problems...
No changes were made to cap usage. Quantum Rise 1.0.4 was a client release only.

Going Forit
Posted - 2008.12.16 15:18:00 - [27]
 

Lol, my client running on Vista/classic graphics actually crashed my computer so bad I had to hardboot it. Hello safe mode.

Someone over in General Discussion said that CCP somehow have linked the graphics update to the previous version making it impossible to upgrade the graphics.......umm....hold on, I'll link to that thread instead. The guy there had it figured out in some way.

Linkage

Could you please resolve this matter at hand tyvm.

CCP Gangleri


Minmatar
Posted - 2008.12.16 15:31:00 - [28]
 

Edited by: CCP Gangleri on 16/12/2008 15:39:22
For those that are having trouble logging in, if the problem persists then please file a bug report as per the instructions in the original post.

To help us diagnose the issue in the meantime please provide more specific data in your post, we are trying to find out what could be causing this but are not finding any patterns so far. If only one of your characters is affected then please file a stuck petition for that character.

edit:
How to file a bug report

Going Forit
Posted - 2008.12.16 15:42:00 - [29]
 

Originally by: CCP Gangleri
For those that are having trouble logging in, if the problem persists then please file a bug report as per the instructions in the original post.

To help us diagnose the issue in the meantime please provide more specific data in your post, we are trying to find out what could be causing this but are not finding any patterns so far. If only one of your characters is affected then please file a stuck petition for that character.



Well for my part, at the login screen Vista tells me that my graphics driver has crashed and resolved. Tbh it really looks that way too. If I don't hit the three finger tribute at that point (closing down the client), eve crashes the entire pc to hell and back.

And second, I'm too lazy for any bug reporting. Hello "Dead Space", been long overdueLaughing
(Really I'm not arrogant, just lazy)

davcin
Caldari
davcin Corp
Posted - 2008.12.16 15:46:00 - [30]
 

This didn't happen to me personally (I didn't play after the patch yet) but there is a report about drone problems...
(and I am concerned about it)

It is posted here:
http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=949434

Can someone have a look?


Pages: [1] 2 3 4 5 6

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only