open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Game locks at splash screen
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

THAIPHOON
Posted - 2003.06.17 19:00:00 - [1]
 

Ok I just got my friend to play. He bought the game and installed it last Friday and had to manually DL the patch b/c of all the problems that were going on. Well it hangs at the splash screen and then sometimes it displays a WINMM.DLL error.

My friend is running:

Win98
800MHz AMD
512MB pc-133 RAM
GeForce 3 500 TI (with latest drivers)

Can anyone help ? All EVE support can come up with is to ask him to DL and use a driver from 07/08/02. According to them it is the best driver for Win98. Even though this is the only game that my friend has ever had a problem with.

Anyone know what he should do to help troubleshoot and solve this problem (short of upgrading - as he has more than the minimum to run the game)?

Hav0c
Posted - 2003.06.17 20:26:00 - [2]
 

I am having that exact same problem, except i get no errors, it just locks up....although i did get to play most of my free trial with no problems, and all of the sudden it just decided not to work anymore....I think even has eatten my computer or put a virus in the memory....cause after that my gforce 4 Direct3D system stopped working and now i am running on a 32 mb vc....

Nefarious Zen
Posted - 2003.06.17 23:10:00 - [3]
 

Yeah I'm getting it to but I was in-game and had ALOT of stoppage and freezes tried logging out and then no joy.

I get past the front graphic of the guy looking at you then I get the rectangle starfield and then it just hangs :(

Glad I'm still in my 30 day free time.

Salient
Caldari
APOCALYPSE LEGION
Posted - 2003.06.18 00:24:00 - [4]
 

I had a running dialgoog w/ support on thisa and they said it must be a prob with my machine lol...I see this problem listed every time I look at this forum.

FIX THIS CCP

Lord Wimbishi
Caldari
Forge Regional Security
United Corporations Of Modern Eve
Posted - 2003.06.19 04:39:00 - [5]
 

I am having the exact same problem Havoc is having. I am getting directshow errors under dxdiag now where i haven't had before. I played 5 days of my trial just fine and such and now can't get past the star splash screen

Blackout
Minmatar
Cash Money Brothers
Posted - 2003.06.19 06:14:00 - [6]
 

I think you are all having problems with your video drivers and DX9 features used by EVE.

Have you done what the support people asked you to do? They have a database full of earlier problems and how they were solved, that is why ther reccomend a specific driver for you to use.

It's not CCP having to fix this. EVE is just talking to DX9 and DX9 in turn are talking to your video card driver. This is often shown in dxdiag as errors.


Crepiscule
Minmatar
Sebiestor Tribe
Posted - 2003.06.19 18:28:00 - [7]
 

Try this -

Open up your prefs.ini file in the cache folder. Find the line that says audio = 1 and change it to audio = 0. Save and close file.

Now try and log in again.

Virtuoso
Amarr
Viziam
Posted - 2003.06.20 06:13:00 - [8]
 

same here

win98se
geforce 4 mx440 (yeah tell me about it)
nvidia detonator 30.82

also have ctd's every 30min ={

but i believe in the dev's to fix this soon.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only