open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Blue Screen
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Artimus Mousimus
Gallente
Posted - 2008.12.03 11:38:00 - [1]
 

ok this is a general topic to see if any one has been having the same problem like me since the Quantum Rise patch came out.
basically it does'nt like certain actions in game like targeting, shooting stuff etc then blue screens, i never had a problem with the last build until now,all my drivers are update and recently tryed clearing the eve catch. my system specs are

Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs)
Memory: 2814MB RAM
Page File: 783MB used, 3918MB available
DirectX Version: DirectX 9.0c
Card name: NVIDIA GeForce 9600 GT
Display Memory: 512.0 MB

any other game work fine just eve

any ideas post um here

cheers

Melainia
Amarr
THE FINAL STAND
The Final Stand.
Posted - 2008.12.04 04:12:00 - [2]
 

I'm actually getting the same problem, only slightly worse. I can only stay logged in for 10-15 seconds before I get the "Blue Screen of Death". Any thing else I run has no problems.

Specs are:

Processor: Intel(R) Core(TM) 2 Quad CPU Q9400 @ 2.55GHz (4 CPUs), ~2.7GHZ
Memory: 2814MB RAM
Page File: 909MB used, 4924MB available
DirectX Version: DirectX 10

RaTTuS
BIG
Gentlemen's Agreement
Posted - 2008.12.04 11:33:00 - [3]
 

does disabling audio help?

Leelo Atriedes
Amarr
TransGalactic Networks
Posted - 2008.12.05 09:25:00 - [4]
 

What does the BSOD's say?
The error text and the hex-numbers.

Valourin Epitaph
Posted - 2008.12.05 22:33:00 - [5]
 

Edited by: Valourin Epitaph on 05/12/2008 22:37:30
I started having this issue today, and i'm not sure why. I created an alt acc for income, and after I went trial->live acc status on it I can't stop the blue screen of death. It's happening whenever I interact with the world, IE target, shoot.

I switched from extreme performance to low, and kicked up my fan speeds to 80-100% and it seems to give me slightly longer before I blue screen. Frankly i'm at a loss my system should have NO issues with this game reguardless.

Antec 900 case
Gigabyte p45 motherboard
Kentsfield Q6600 quad core
Evga 260 GTX
2 gigs of 1066mhz corsair dominator ram
Windows XP Professional

All my drivers ect are up too date, and I ran eve perfectly untill today...

Any advice would be welcome

Melainia
Amarr
THE FINAL STAND
The Final Stand.
Posted - 2008.12.06 01:50:00 - [6]
 

Originally by: Leelo Atriedes
What does the BSOD's say?
The error text and the hex-numbers.


My BSOD's error message is just that there was an error and it doesn't give any Hex-numbers. Microsoft says: "error is to vague to give trouble-shooting advice"

ANTHR4X
Posted - 2008.12.07 13:57:00 - [7]
 

yer my main and this character get the same problem as soon as i target something in space be it asteriod of rat i get a blue screen the only way i have found so far to fix this is to disable all effects.. i would like to know y this is happening? i run both my clients on premium graphics as my pc should not have an issue i even updated all drivers and brought better graphics card.... plz help
sys specs..
main board = nividia 650i ultra
cpu = intel core 2 duo e6550 2.4 ghz
2 gig ram
4 gig page file with 2 gig free
nividia geforce 8800 GT 512 mb (updated) upgraded form the 8500GT
plz help?

Skera
Posted - 2008.12.07 14:05:00 - [8]
 

I just got a bsod after updating to the new nvidia drivers 180.something.. The official drivers from their own web site..
The bsod occurs when sli mode is active!
Havnt had one yet after disabling sli mode again..

Bsod did give a hex code though.

0x000000124 (0x0000000000000000, 0xFFFFFA8008E79C6E, 0x00000000F2000040, 0x0000000000000800)

Leelo Atriedes
Amarr
TransGalactic Networks
Posted - 2008.12.10 10:51:00 - [9]
 

Originally by: Skera
I just got a bsod after updating to the new nvidia drivers 180.something.. The official drivers from their own web site..
The bsod occurs when sli mode is active!
Havnt had one yet after disabling sli mode again..

Bsod did give a hex code though.

0x000000124 (0x0000000000000000, 0xFFFFFA8008E79C6E, 0x00000000F2000040, 0x0000000000000800)


First section, "0x000000124" indicates something with the nVidia-driver (if you google the numbers).

Maria DeVille
Posted - 2008.12.11 11:22:00 - [10]
 

I'm in the same boat with the BSoD. I now get a 0x124 code but only when playing Eve. So far it's cost me an Astarte where the game froze then went to the BSoD, but unfortunately my ship did not warp away, in fact, the game didn't seem to know that I'd gone cause when I relogged on on a different PC I was sat in my pod and hadn't moved. Not happy I tell you!
Going from one of the above posts I'm going to try rolling back my nVidia driver to an earlier one and see if that makes a difference.

Cheers......Maria

Maria DeVille
Posted - 2008.12.19 22:05:00 - [11]
 

Further to my post above, my BSoD have stopped since I disabled one of my GPU's on my 9800GX2. No idea if that will help anyone but you never know. My petition for my popped Astarte failed too which is crap.Crying or Very sad

Cheers.....Maria


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only