open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked No Log in screen
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Dredin
Posted - 2003.06.17 18:03:00 - [1]
 

Since the game crashed.Every time I log in I get A black screen. Tried Restarting didnt Help.
Also Tried Reinstalling game. Log in screen worked until it updated, now its back to black screen with no way to log in. Any help would be appreciated.

Pluvious
Kinetic Vector
Freelancer Alliance
Posted - 2003.06.20 02:11:00 - [2]
 

Ugh - u have no replies to this yet.

It just happend to me - i got PK'd, and now I have the "Black Window" mode.

What's wierd, is the cursor shows the "right-click" icon over parts of the screen, and the popup u get on a right-click gives u a visible menu ! But undernieth all you see is BLACK.

ACK !
Help us !
(tried to power down even)


Kalic
Posted - 2003.06.20 04:08:00 - [3]
 

Same thing happened to me. I played fine yesterday (first day) but today, black screen after log-in. But like Pluvious I can hover over the parts of the screen and get right click menus.

Reboot didn't fix it. Updated to the latest video drivers (Nvidia GEForce2). Didn't help.

Some combination of bringing up the game menu (ESC) and switching between window and full-screen mode actually got me a picture of the spining hanger... with nothing in it! No ship, no overlays. At one point I finally got the map display to come up (F10), which seemed to restore the right side menu overlay, allowing me to lauch to space.

I launched to space and (got a couple strange errors about not being in a station!) then I was in space, and everything was fine.

Great, I thought. Tried redocking. Black screen.

Edited by: Kalic on 20/06/2003 04:08:25


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only