open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Skill Training Bug
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

MrLantz
Gallente
Phoenix Propulsion Labs
Lost Sheep Domain
Posted - 2008.11.28 17:28:00 - [1]
 

Edited by: MrLantz on 28/11/2008 17:30:00
My apologies if this was posted in the wrong forum. If it could be forwarded I'd appreciate it.

This is a copy/paste of my petition I attempted to submit multiple times, and it failed to submit everytime.

I have been unable to train a skill since 16:45 EVE Time when Explosive Armor Compensation 2 finished. It keeps giving me some FATAL message about the ardor of the last skill training and to wait up to a minute. It's been far longer than a minute and it's still popping up. In the meantime I am losing valuable training time as a result. If this could be looked into I'd very, very much appreciate. Thanks.

Also on another note, I tried doing a petition ingame only to find out that it won't send the petition in. After clicking on Submit it just sits there, no loading, no screen change, no nothing. My character name is MrLantz.

Please visit your user settings to re-enable images.

EDIT: Spelling


Leelo Atriedes
Amarr
TransGalactic Networks
Posted - 2008.11.28 17:35:00 - [2]
 

You have a bug reporting tool here on the left side column, aptly called "Bug Reporting"...

MrLantz
Gallente
Phoenix Propulsion Labs
Lost Sheep Domain
Posted - 2008.11.28 17:39:00 - [3]
 

Edited by: MrLantz on 28/11/2008 17:56:37
Edited by: MrLantz on 28/11/2008 17:55:19
Originally by: Leelo Atriedes
You have a bug reporting tool here on the left side column, aptly called "Bug Reporting"...


Hey thanks for the detailed help with this! On a serious note though, I am new to these forums, so I knew nothing about it. I will try that as well. How long does it usually take for the "bug reporting" to fix an issue quickly? Or is that only for getting a fix in a next patch? I'd hate to wait till their next patch before I can train again.

EDIT: Apparently my client was bugged. EVE-Mon said skill training completed just recently, although I had thought nothing was training (which ingame nothing was), however upon logging in, a skill had finished, and I was able to start another training. Also, bug reporting failed to submit as well. It showed loading for 10 minutes with no change. This was with 2 browsers, Mozilla Firefox 3.0.4 and Internet Explorer 6.


Alannis
Gallente
IndyMart
The Ambivalent
Posted - 2008.11.29 02:50:00 - [4]
 

There have been problems with skill training for me ever since RMR deployed.

Often it will stick on "imminent" for the completion time, or complete and not allow another skill to be trained.

Exiting the client and logging back in has fixed it for me every time.

Not ideal but at least it works.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only