open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Silent fix to in-game browser?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Threads
Posted - 2003.06.17 16:21:00 - [1]
 

It appears to not crash to desktop when accessing pages with FORMS on it.

Is this official? Anyone else notice it working the past 24-48 hours?

Threads
Posted - 2003.06.17 16:50:00 - [2]
 

Nope - it's still broken. Time to file more petitions.

Lu Tze
Cosmology
Posted - 2003.06.18 08:58:00 - [3]
 

File more petitions?

It's a known bug, so they're working on it (or put it aside as low-priority, depending on what else they have to fix!).

Flooding them with petitions when the issue has already been raised just leads to longer delays, as they have to read every petition.

Trust me, I maintain a bug reporting system at work!

Threads
Posted - 2003.06.18 16:25:00 - [4]
 

You're right. But I have not heard any acknowledgement about this issue - only from other players.

Oh well - I'll just wait until the next patch.

Lu Tze
Cosmology
Posted - 2003.06.18 21:24:00 - [5]
 

I'm as eager as anyone else to get this one resolved!

I'm currently writing my corp's website, and I don't dare mine while I do so... CTDs while in a pirate hot spot are not ideal!

I hope they fix this in the next patch!!


Edited by: Lu Tze on 18/06/2003 21:23:56


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only