open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Mousewheel stops working
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Amber Coldheart
Caldari
Posted - 2008.11.18 20:39:00 - [1]
 

Edited by: Amber Coldheart on 19/11/2008 10:57:09
Thought i'd post it here, as its never been a problem pre QR patch.

After a while, the mousewheel simply stops working on one of my clients. That is, i can still zoom in and out on the ship, but i cannot scroll on the overview, in local, cargo / hangar contents, the character sheet "freezes" (cant mouseover a skill and see time remaining for example), etc. I run two accounts, and the other account works fine. This happens after an indeterminable amount of time (seems completely random), anything from 2 minutes to 4 hours, and it is rather annoying as a scroll wheel is a must for most things.

A simple relog fixes the issue, but thought i'd mention it.

(and a little disclaimer; no i have not made any hardware, nor software changes, apart from applying the QR patch)

21 Salvager
Minmatar
We Are Still Alive
Posted - 2008.11.19 06:04:00 - [2]
 

I get this sometimes too. Can't scroll in the overview or cargo etc, but can zoom in/out. Docking/undocking sometimes fixes it for a while.

Jarowit
Posted - 2008.11.19 08:07:00 - [3]
 

Oh, I forgot to write about it in my litsted bugs (that list was is long to wrote all of them :P ), but have the same to. :(

Chiron Typhon
Caldari
State War Academy
Posted - 2008.11.21 07:56:00 - [4]
 

Same, started happening straight after QRise patch, never had it before.

Honoghr
D00M.
Triumvirate.
Posted - 2008.11.21 09:56:00 - [5]
 

funnily only happens on 1 of my clients, the other two clients are perfectly fine. Happens no matter which char is logged in afaik but I will have to crosscheck once I get home from lecture.

-Hono

Rramar Claime
Amarr
Knights of Kador
The Black Armada
Posted - 2008.11.21 10:31:00 - [6]
 

signed, experienced this bug too

Nexa Necis
The Really Awesome Players
Posted - 2008.11.25 06:46:00 - [7]
 

I found an easier fix for me is to drag a name and drop it into space and the wheel works again. I keep my local chat in the middle left side of my screen. I drag someone's name and just move it into space and of course nothing in game happens, but it makes my mouse wheel work again.

evilPHish
The Scope
Posted - 2008.11.25 14:22:00 - [8]
 

/signed

Schmell
Russian Thunder Squad
Against ALL Authorities
Posted - 2008.11.25 17:24:00 - [9]
 

Its started even earlier than QR. It seems, that windows cant receive mouse focus or something like this.


Simple workaround: drag one of your modules into other place, and scrolling will start to work again

Straight Chillen
Gallente
Solar Wind
Posted - 2008.11.25 17:28:00 - [10]
 

ive had this problem for several months now, so its not something specific to QR

Straight Chillen
Gallente
Solar Wind
Posted - 2008.11.25 17:35:00 - [11]
 

Originally by: Schmell
Its started even earlier than QR. It seems, that windows cant receive mouse focus or something like this.


Simple workaround: drag one of your modules into other place, and scrolling will start to work again


This works.

it also seems that this is somehow related to the cause of the bug, the other night i clicked to activate a mod, my computer froze for a split sec, i guess the click turned into a click & hold, computer un freezes, mod i tried to activate was swapped with an adjacent one, scrolling doesn't work. Swapped the mods back to how they were supposed to be. and scrolling worked again.

Couseau
Posted - 2008.11.26 09:31:00 - [12]
 

I have also had this issue multiple times and most recently I noticed that it happened in conjunction with the solar system map glitch where scan bubbles are not shown. I don't know if this was coincidence or not but this was the most recent case for me.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only