open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked the cool "cant see ship glitch"
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Captain N8Hellyea
Crimson Empire.
Nulli Secunda
Posted - 2008.11.17 09:36:00 - [1]
 

randomly the ship is in cloak all the time and cant see gates either, tab switching dont help, jumping dont help, docking duz fix it tho, what is up with that??Mad

Sleepkevert
Amarr
Rionnag Alba
Triumvirate.
Posted - 2008.11.17 09:57:00 - [2]
 

Yesterday, I jumped into a system, where I could not see the gate, not see my ship, not see the warp bubble I was in... You get the idea. Was pretty fun though, MWDing with my invisible ship out of an invisible warp bubble, warping to an invisible pos.

Freezehunter
Gallente
The Scope
Posted - 2008.11.17 12:40:00 - [3]
 

Fix it, it SUCKS!

Couseau
Posted - 2008.11.22 05:46:00 - [4]
 

Well I am glad at least to see I am not the only one having this problem. After I jump into a system, I move or warp or otherwise decloak, but decloaking makes my ship completely disappear. If I use my cloaking device it reappears cloaked, with the transparent outline being visible. The only way to unglitch is to keep jumping and hope your ship reappears or to log. Being completely invisible makes it hard to traverse asteroids :P

CCP Explorer

Posted - 2008.11.22 15:22:00 - [5]
 

Should be fixed now in 1.0.1. Post-patch feedback here.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only