open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Socket Closed
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 ... : last (52)

Author Topic

Rusty Nals
Amarr
Empire Logistics and Holding Co.
Posted - 2008.12.15 15:50:00 - [151]
 

Only Happened once yesterday..But today is a different day...4 times this Morning allready...Socket Closed...Evil or Very Mad

Keisern
Posted - 2008.12.16 00:21:00 - [152]
 

Started to get this problem right after the latest patch. Playing EvE has now started to affect the healthiness of my scalp (see: pulling your hair out in rage).

Sobach
Fourth Circle
Total Comfort
Posted - 2008.12.16 02:01:00 - [153]
 

started to have this problem a couple hours ago, have not been able to stay connected for more than a few seconds -_-

tried the reset socket thing, did not help one bit either Mad

SpaceSlag
Gallente
Deep Core industry
Knights of the Rising Phoenix
Posted - 2008.12.16 16:47:00 - [154]
 

For me, I've narrowed this issue down a little, possibly, well - maybe.

When I login from work, I receive the same issue. Sporadic crashes throughout the gameplay, throughout any UI combination I use, completely random. All errors give the infamous "socket closed" report.

HOWEVER, when I login from home, I never get this issue. - Ever!

Differences:
  1. Work:

  2. a. Windows XP
    b. Using a switch & router
    c. Using Classic client
    d. Log in typically during the Eve-time daytime


  3. Home:

  4. a. Windows Vista
    b. Connected directly to cable modem (no hardware hurdles)
    c. Using Premium Client
    d. Log in typically during the Eve-time late night/early morning


TooNu
Caldari
Body Count Inc.
Pandemic Legion
Posted - 2008.12.16 18:07:00 - [155]
 

Hey today I get a socket loss disconnect because my memory was just getting higher and higher until I finally disconnected, when I log back in I see this:

FATAL

Thankyou so much for failing at doing your jobs there in Iceland, I didn't relise you were so rich you can afford to run your game broken. Hopefully you go for an operation and somebody fails at their job and they remove a testicle instead of a gallstone.

Kaurapa
Posted - 2008.12.17 06:46:00 - [156]
 

i just lost another 5 t2 warriors due to socket closed - thats now a total of 15....

hijk14
Posted - 2008.12.17 09:02:00 - [157]
 

I can not f***ing play

El'jonson
Posted - 2008.12.17 10:45:00 - [158]
 

Well submitted 2nd bug report with the info that the dev asked for and its been 'attached to defect', hopefully this will get fixed soon otherwise I think some reinbursement would be fair.

Antalor Maskari
Posted - 2008.12.17 10:45:00 - [159]
 

I playing with two account on two different computers.
One is connected to a DLINK DI-624 router connected to ISP box.
The second is connected to a gateway (a computer under linux running firewall and routing for setting in place of the di-624). This gateway is then conected to the DI-624 router.

Both are on windows XP. One is updated with the latest windows patches.

The one with windows patches run better than the second but have some 10 or 15 connexion lost in the day after the 1.0.4 patch, then in the night it run more than one hour without breaking.

The second won't run more than 10mn in a raw without socket lost. I got more than 20 break down since latest patch.

i'll try to update the second to see if there is any significance.

Antalor Maskari
Posted - 2008.12.17 10:46:00 - [160]
 

Originally by: El'jonson
Well submitted 2nd bug report with the info that the dev asked for and its been 'attached to defect', hopefully this will get fixed soon otherwise I think some reinbursement would be fair.


You can't talk about reinbursement for less than a day out of order, that's not fair.

TooNu
Caldari
Body Count Inc.
Pandemic Legion
Posted - 2008.12.17 11:59:00 - [161]
 

I filed a petition 22 hours ago about my socket error. No reply, not even one and I have 7 messages on my petition. I can't ****ing skill train.

Nickodeavich
Caldari
Isabella Manufacturing
Posted - 2008.12.17 12:58:00 - [162]
 

Edited by: Nickodeavich on 17/12/2008 13:00:35
Ok, my problem appears fixed. It was a failing cable modem. It was intermittent enough that it only dropped packets every 10-20 minutes or so. Sometimes that would drop the client connection. Here is what my suggestions on checking your connection is:

Plug your dsl/cable modem directly into your computer. Yeah, this part can suck, but you need to remove all your local "look at me mom, I'm in IT" network variables.

Download pingplotter: http://www.pingplotter.com/
Set the address to trace: 87.237.38.200
# of times to trace: unlimited
Trace interval: 2.5 seconds
statistics/samples to include 1500.
set pingplotter to show the graph of the connection tests.
-- now run the trace.

Run the eve client. If you're like me, you can run eve in windowed mode on one lcd while watching ping plotter on another lcd. You're looking for packet loss somewhere in the trace to the eve server.

Play normally. If you notice lag/or get a disconnect, check pingplotter. If pingplotter is showing lost packets, then you need to start tracing again on IP's between you and the eve server. You might as well start with hop 1, which is probably your provider connecton.

If you start over again and hop 1 is showing the packet loss, then the problem is you. At this point you should probably start looking into your modem logs. Are your signals ok? How about the modem logs? Mine was showing other issues, such as failing to download a software update.

I hope this may help.





Antalor Maskari
Posted - 2008.12.17 13:20:00 - [163]
 

Edited by: Antalor Maskari on 17/12/2008 13:21:05
Well, anyway, today's DT don't solve any problem about the socket closed.
I won't take account about my network installation.

before the 1.0.3 patch everything was working fine, i ve changed nothing in my system since. But since the 1.0.3 and worst 1.0.4 was applied, evrything start running bad with this socket closed.

For me somethign have been regressing with those two patch.
Just think about the memory leak regression. That's normally easy to detect BEFORE integfrating patch in production systems.

And also, socket close won't have nothing to do with lag or packet loss except at high rate over 50% of all packet

Sidus Isaacs
Gallente
Posted - 2008.12.17 13:50:00 - [164]
 

Originally by: CCP Casqade
Please note that "socket closed" errors today (the 13th) around 14.00 GMT were related to problems with our proxies. This is not the same "Socket closed" problems which have been reported earlier in this thread.


Does this hold true for yesterday as well?

Akarnil
Posted - 2008.12.17 15:05:00 - [165]
 

"Socket was closed" every 5-10 min.Game is unplayable.
Send petition,wait reply.


Sidus Isaacs
Gallente
Posted - 2008.12.17 15:33:00 - [166]
 

Originally by: Akarnil
"Socket was closed" every 5-10 min.Game is unplayable.
Send petition,wait reply.




Or a bug repport.

Riddick Richard
Brutor Tribe
Posted - 2008.12.17 22:26:00 - [167]
 

Originally by: Sidus Isaacs
Originally by: Akarnil
"Socket was closed" every 5-10 min.Game is unplayable.
Send petition,wait reply.




Or a bug repport.


I've done both.. petitioned twice actually. Seems we all got sh*tty isp's at least according to gm repsonses..

Crashed 7 times in past 2h Evil or Very Mad

the BohngMastre
Posted - 2008.12.17 23:50:00 - [168]
 

this is stupid, i downloaded both clients now and both are failing to enter the game due to this socket error.

i get as far as choosing my player and i hear the inside of the space station and then socket closed.

what the hell is going on? no way am i getting a new subscription at this rate.

Super Skulls
Posted - 2008.12.18 05:24:00 - [169]
 

I've tried EVERYTHING for this socket business:

MTU settings on router and on comp
Reinstall all drivers, all eve folders
Classic graphics
Remove router - plug directly into modem
Running 1 client instead of 2...

And when I do run 2, one will get disconnected and the other one will be fine!!! Sometimes both with get disconnected at the same time too. It's random. Some days I can idle in station all day. Others I can't even log in.

This is a subscription game - I'd pay 5 bucks MORE a month just to have this problem FIXED MadMadMadMadMad

GMAN
Posted - 2008.12.18 11:33:00 - [170]
 

I was getting disconnected to the login screen every few mins, there was an error message that popped up for a split
second saying someting about the socket had closed before a generic "connection to server lost" message was displayed.

I was running an older version of the free version of Zonealarm. I updated this to the latest version and the problem has ceased for me. Im not saying its the same for everyone, but worth a shot if your using an outdated version of ZA. Confused

Antalor Maskari
Posted - 2008.12.18 13:26:00 - [171]
 

Anyway, eve connexion is quite really fragile.
I ve never see TCP/IP connexions so loosy

Akacja
Caldari
Worm Nation
Ash Alliance
Posted - 2008.12.19 05:17:00 - [172]
 

Same with me.

Loosing connection every few minutes on both Tranquility and Singularity.

Filed a bug report with both logserver file and pingplotter.

Hope CCP does something about it soon, as the game is completely unplayable...

Machina R003
Posted - 2008.12.19 08:51:00 - [173]
 

Same here.

"Socket close" then "Connection to server lost".

I have sent a bug report with ping plotter and workspace logs.

Solid wifi/Internet connections (50ms ping, no packet lost).
XP updated. No firewall. Using WoW port. Winsock reseted/fixed. High cache. Premium gfx. Audio disable.

EVE is unplayabe. Good luck.

Caliburn
Paxton Industries
-Mostly Harmless-
Posted - 2008.12.19 23:09:00 - [174]
 

Edited by: Caliburn on 20/12/2008 09:48:24
Changing back to premium has stopped it happening so much on mine but my other non premium running pc is still very bad.Crying or Very sad

Also only happened since the 1.0.3 patch.

Back Again
Caldari
Hazardous Situations Club
Posted - 2008.12.20 08:24:00 - [175]
 

Since the 1.0.3 Patch I'm having the same issues with my 3 accounts.

I was using XP and classic graphics till 3 days ago, I bought a new hamster with Vista 64 but the problem is, still, there.Evil or Very Mad

2 of the accounts are already unsubscribed, it's obvious this problem was caused by the patch as I never got it before and, as I can see here in this thread as well in the other thread with 12 pages in this same forum, I'm not alone on that, and I bet we (that bother to write in the forum) are only a minimal portion of players with the same problem.

Just waiting for CCP to fix this problem ASAP or the last active account will not see the new year, I'm not dumb enough to pay for something I can't use, even if I love it too much.

Machina R003
Posted - 2008.12.20 11:07:00 - [176]
 

Originally by: Back Again
I bet we (that bother to write in the forum) are only a minimal portion of players with the same problem.


That's the point. That problem is going to last longer than a week....

GM talked about ISP traffic shaping and/or firewall incompatibility. Well, it's obvious there is no clue about.

Good luck.

Astro Glyde
Wormhole Rescue Service
Posted - 2008.12.20 11:58:00 - [177]
 

Gee, it's only been over a month and nary a word from CCP - aside from a few entirely useless suggestions about flushing DNS caches. How many traceroutes/pingplots do they need?

CCP are too busy doing damage control on POS scandals to fix this problem.

This is the last cycle I'm paying for. EVE is dying a slow, painful death.

Shawbaly
Posted - 2008.12.20 13:23:00 - [178]
 

Ccp server only allow one Client from the same household to connect to the server at the same time, just run one client and you be fine for most parts.

Been like this for weeks now, about time ccp update their policy so avoid misunderstandings from their paying customers.

That the new code implemented have not been undone or fixed we can only take as sign it is working as intended.

Princess Ventil
Gallente
The Undertakers
Posted - 2008.12.20 13:26:00 - [179]
 

Closing 2 of my 3 accounts. i won't pay to someone who, having a problem, is 15 days without saying anything... or blaming all the ISP's who didn't make any change. It's so easy to put the blame on others, specially when all problems started with the patch someone launched...

Machina R003
Posted - 2008.12.20 18:30:00 - [180]
 

That's unbelievable. It's a 5-year old mmo.... and their devs cant develop a reliable client-server connection !


Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 ... : last (52)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only