open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Socket Closed
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 44 45 46 47 48 49 50 51 [52]

Author Topic

Barrilius
Posted - 2011.01.19 22:59:00 - [1531]
 

Same problems here. Had about 6 months in game with only very occasional "socket closed" disconnection. About 3 weeks ago game became almost unplayable. After any random time the UI just freezes up then around a minute later client closes + restarts. This can happen anywhere (in station, when jumping etc). Sometimes this will happen several times in an hour, sometimes it takes a few hours. Pretty rubbish when ur at war - better just to stay in station!!

The following DO NOT work for me:

Re-installing Eve client
Clearing cache
Deactivating IPv6
Turning off firewall

My PC is easily up to spec and my internet connection is rock solid. I'm currently running regular Pingplotter graphs to try and pin down the issue. I can see regular 100% packet loss at the target server (87.237.38.200) - 12 occurences in 4 hours with result "destination address is unreachable"

Only issue is that I don't have such data from before the problem started so this could be a red herring.

I guess I'll send the graphs to CCP and see what they say.

One thing for sure though - I won't continue to pay for an unplayable game.

StarCasher
Minmatar
Masuat'aa Matari
Ushra'Khan
Posted - 2011.02.18 22:23:00 - [1532]
 

I have recently changed routers from a netgear to a new virgin router and have started getting this problem.
So checked the router. The socket closed error is caused by the routers built in firewall protocols. To fix this problem go to your router address, normally writen on the back of the router including your user id (normally admin)and password. Then disable the routers firewall. Problem solved.

Belrask
Posted - 2011.04.04 10:23:00 - [1533]
 

I'm having the same problem. Only it only seems to happen when scanning.
It'll be fine for days and then it'll happen every minute.
This generally happens in the few hours before maintenance which seriously makes me think it's a server side issue.

I might probe down one or two cosmic signatures and it'll be fine, then out of the blue I'll lose connection after I've lined my probes up and hit the scan button.
I can then cause myself to disconnect by attempting to scan that signature again. Sometimes all signatures in a system will cause a disconnect.
I'll be able to log back in, however all ignored signatures will return and my probe sizing and position will rollback.
If I'm running a second client, the second client will be completely responsive, no trouble whatsover.
Combat is not an issue, I can run L4s for hours with no disconnects at all.

In the months this has been affecting me, I have changed to Windows 7 from XP, changed my Router and done a complete reinstall of the client.

As scanning down Complexes is the only thing I enjoy in this game, I'm seriously considering closing my account. I must have left behind hundreds of sisters probes by now, simply because once it crashes I may as well not bother logging back in.


Reave Tzash
Posted - 2011.04.30 20:59:00 - [1534]
 

Re-started """"playing"""" some days ago and I'm regreting it...

I simply can't play for more than 15 minutes without getting disconnected, and I'm not even exagerating...
Missions are impossible since I lose all my drones and/or can't even finish to warp and get dc'ed again

I have played (and still) a lot of games and never had this problem in any of them, so this can't be my ISP.

I've tried almost everything google provided as a solution:
-Changing IP
-Changing Router
-Calling ISP
-Changing connection port
-Clearing Cache and Settings
-Disabling (and/or lowering) Firewalls / NAT / Other types of protection
-Checking Traffic Shaping with Wireshark (could'nt understand much)
-Updated routers and other hardwares (or re-installed the update)

and probably some other things..

Everytime I'm logging into Eve I keep PingPlotter on the background and I've noticed that everytime the packet loss start on the same DNS that ends with LON3.gblx.net and belongs to Global Crossing

Never had any problems with Eve when I used to play, and always used the same ISP

Sorry for my poor english
Hope someone can come with a solution other than raging at Pingplotter screen and waiting to relog

Welsige
Gallente
Ad Vita Noctu
Test Alliance Please Ignore
Posted - 2011.05.01 02:20:00 - [1535]
 

Same problem here, one of the hops are GLBX. Hoipe i dont need to cancel my account and hope the problem is solved in 1 month or so....

BlueShodan
Posted - 2011.05.01 03:51:00 - [1536]
 

I am also having problems. I did a traceroute and kept a constant ping at the last 3 hops. They are:

Hop 9 204.245.39.38 - Never failed
Hop 10 87.237.36.250 - Fails from time to time
Hop 11 87.237.38.200 - Fails at exactly the same time as the previous one.

As the last one is the server (or its proxy or whatever, but is what we can ping), the problem seems to be happening between 9 and 10.


Stromgren
Amarr
Forcas armadas
Moon Warriors
Posted - 2011.05.01 14:19:00 - [1537]
 

Well, i'm having same connections problems too from Brazil.

Talking with some friends from different ISPs that use diferent internet routes to get into EVE cluster, they are having same issues.

I get disconected at random times, some disconections occour after 30 seconds from my login, in last days my best connection was for 15 minutes :(

CCP need do something about this issues, after all we are paying to access their servers!!!

Stromgren

Neeko Demus
Posted - 2011.05.01 17:22:00 - [1538]
 

I'm experiencing the same problem. At random occasions my internet connection breaks down. It seems, that it mainly happens between 15.00 and 0.00 UTC.

It started after the Incursion 1.4.2 patch.

Course of events:

At first my eve client crashes to desktop, where already a "Connection lost"-window is opened and the teamspeak client doesn't work, but doesn't announce a lost connection. This happens around 20 seconds later.

If I press the Redial-Button on the "Connection Lost"-Dialog directly, the redail attempt fails. A second redail or a redail a few seconds later works fine.

Around 10 seconds after the eve client crashed, it starts again.

I hope, the problem will be pointed out and fixed as soon as possible, as it seems to exist nearly 3 years!

Exodius I
Posted - 2011.05.02 00:30:00 - [1539]
 

I don't understand why CCP hasn't found a fix for this. If the problem is so common, and has been apparently occurring since late 2008/ early 2009 then they should have long came up with a solution. I cannot play for longer than 4-8 minutes without it crashing. Why would anyone want to continue paying for this game if it isn't going to work and the developers are not even fixing the issue. Evil or Very Mad

Belz Solar
Posted - 2011.05.02 20:28:00 - [1540]
 

This is sad. 2 years ago, I played this game and stopped for this reason exactly. Now I give it another chance and the same problem is still haunting most players. Sad, so very very sad. How does this company still have a player base? I though after some time (2 years) the game would be less buggy, less crashy and more fun, but it's always the same thing.

Guess i'll go play WoW again or something.

Reave Tzash
Posted - 2011.05.02 23:54:00 - [1541]
 

For those who are really desperate for a quick solution:

There's a program called HotSpot Shield that can help. It masks your IP and tunnel you by their own route.
It's free and very easy to use with no need for subscriptions or account making

The bad side is that my ping went from 200 to 400 with it, but no packet loss so far.

Hope it helps until we get a permanent solution.

Exodius I
Posted - 2011.05.03 02:13:00 - [1542]
 

Originally by: Reave Tzash
For those who are really desperate for a quick solution:

There's a program called HotSpot Shield that can help. It masks your IP and tunnel you by their own route.
It's free and very easy to use with no need for subscriptions or account making

The bad side is that my ping went from 200 to 400 with it, but no packet loss so far.

Hope it helps until we get a permanent solution.


Hey, this seems to have worked quite well for me. Over 2 hours and so far no drops. Very Happy

Thanks!

Frassini
Vera Cruz Alliance
Posted - 2011.05.03 10:26:00 - [1543]
 

I also tried using Hotspot shield and for 5 straight hours not a single problem.

Hopefully it will stay that way.

QT McWhiskers
EdgeGamers
Situation: Normal
Posted - 2011.05.03 16:00:00 - [1544]
 

Hotspot is lighting up nod32 like a christmas tree. Is it safe?

Ismar Canock
Posted - 2011.07.19 00:46:00 - [1545]
 

I was having the same problem, I was checking settings in my Netgear router and found it was indicating that I was under a "Storm" DOS attack every time I was logged into the game after the last patch. I found the setting "Disable Port Scan and DoS Protection", checked it and have not had a problem since.

Constantine C
Gallente
Posted - 2011.07.19 20:23:00 - [1546]
 

WOW

Hell, hotspot shield did it for me!! I don't know what it is, but CCP needs to look into it asap.

Only prob is that this app has 1) added ads on my safari and 2) diverted my google search to some other lame search engine.

I am on OSX 10.6.8

Kilminster
Posted - 2011.07.23 11:53:00 - [1547]
 

And yet another possible solution to the dreaded disconnect problem Very Happy

The same thing started happening to me since I started playing again recently. I couldn't work out what was going on. Log in play for a bit then disconnect ... goodbye drones etc.

It seemed to be that if I did not keep busy the game would disconnect.

The fix for me has been to disable UPNP on my router ( Sky netgear one ) ... I tunrned it on a while back to test my home NAS setup. Apparantly UPNP is notorious for causing disconnects on games ( or lag ) , as it will every few mins or so check out on the network for devices etc. On some routers this can cause short disconnects for client PC's etc.

I turned it off and my problems all vanished ...hope this helps !



Pages: first : previous : ... 44 45 46 47 48 49 50 51 [52]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only