open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Socket Closed
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 34 35 36 37 [38] 39 40 41 42 ... : last (52)

Author Topic

swordmaster125
Caldari
Capslock Crusaders
Concordiat Alliance
Posted - 2009.08.07 18:11:00 - [1111]
 

Confirming that sockets are still closing and making my favorite mmo unplayable Sad. any other fixes in the 37 pages of glory? I cant be arsed personally to read through it all... gonna give the command promp thing a try in a couple minutes.

Priestes Tachyon
Royal Amarr Prostitute
Posted - 2009.08.08 18:09:00 - [1112]
 

it seem that using ExeFile in /bin folder as fixed disconnection issue at least for me.
however there is serveral error message in the window prompt.


Jagd Wolf
Posted - 2009.08.09 21:14:00 - [1113]
 

This just started happening to me today, never experienced it before until then, i havent changed any settings so i have no idea why its started happening. I tried a few of the fixes but nothing seems to work, i can last only 1-2 minutes ingame before it kicks me

Matunaga
Minmatar
Seetouristik und Soziales
Posted - 2009.08.09 21:40:00 - [1114]
 

Hey ccp - grow some balls and tell us the truth. And let us help you: I guess most of the guys/girls here would be willing to run whatever test client you can come up with to provide reliable data for your bugtracking. You have a dedicated customer base, use it.

And try to remember we're not here to beg for information. You owe it to us, you know?

Sollana
Amarr
The Legion of Spoon
Curatores Veritatis Alliance
Posted - 2009.08.09 22:12:00 - [1115]
 

MY issues seem to be the sockets closing but then reopening a fewseconds laters so the game then reconnects and im in warp after jumping througha gate as if i crtl-q.

problem with this is its lags badly when reloadinging after a gate jump to the point i have had time to get a cup of tea and comeback to the PC.

I have lost ships due to being killed by navy for bad sec, when 6 months ago an omen with 3 warp cors stabs II and 2 inertial stabs II would have been plenty.



Miagi Sans
Amarr
PURgE-Corp
PURgE Alliance
Posted - 2009.08.11 03:18:00 - [1116]
 

it is running rampant on me today.....every 5-10 minutes....

the game is unplayable atm.

Kalipatchia
Posted - 2009.08.11 17:15:00 - [1117]
 

Tranquility will be offline for an extended downtime on Wednesday, August 12th, 2009 in order to upgrade the database to SQL Server 2008. Downtime will begin at 08.30 GMT and will be completed by 12.00 GMT.

Maybe that is the reason?

Vanou
Posted - 2009.08.11 18:50:00 - [1118]
 

Same here, dropped 3 times today so far. This is getting old.

Gunzak Sieben
Posted - 2009.08.11 22:54:00 - [1119]
 

Droped 7 times this morning from 8am pst to 11:30am pst. Gave it a few hours and tried again and droped in under 5 minutes after logging in. Game is currently unplayable. This all started Sunday so not sure what they did to fubar it then.

Leocadminone
Posted - 2009.08.11 23:11:00 - [1120]
 

My entire household has been seeing a ton of disconnects today, quite a few the last week.

This is NOT an issue with our connection, those of us playing Everquest at the time are seeing NO disconnection issues.

I suspect that there is a connection between this issue being so ttoally excessively bad and the "server had to wait 15 minutes due to a cluster that didn't boot" thing this weekend.

As opposed to the long-time ongoing been happening for as long as I've played the game random disconnects about once a day on average.

Pia Ona
Posted - 2009.08.12 01:12:00 - [1121]
 

thank god i can reconnect to lost probes after DC. if not... full space would be full of them. Razz

socket closed 3 times in 1 hour. i think it's time to sleep and CCP fixes this game. Twisted Evil

Marnan Tarmikos
Minmatar
Posted - 2009.08.12 01:19:00 - [1122]
 

I was having this issue, but I removed my router running dd-wrt and poof problem solved. I'm on AT&T Uverse so I have another router but was using my Netgear one so I could have WOL. Needless to say my Netgear router is off until I figure out what changed between the AT&T 2Wire router and my Netgear router.

Sen Ichi
Posted - 2009.08.12 23:54:00 - [1123]
 

Right now " Connection Lost and Socket Closed Error " 3 Times within 10 Minutes!

After Client restart its saying Status Unknown. I cant even connect to EVE site at the moment.

But internet WORKS fine. All sites work and im in TS talking!

When i start client again it says 35k people online. It was a pain in the ass to reply here 5 times timed out before i could reply.

Its definetly between me and eve only. It happens mostly from 1.a.m. maybe on purpose to make me go sleep so the other part of the world can play?

FIX IT PLS

Its not my provider but YOU

Equinox WhiteWolf
Minmatar
Posted - 2009.08.13 00:42:00 - [1124]
 

I received the socket closed message for the first time ever last night. When I first logged in everything was fine, then it started to lag, traveling proved difficult due to severe lag at all stargates. Then I docked, went to undock and got the socket closed message after a few minutes of staring at a blank screen. Logged back in, went to undock, socket closed. Logged back in, socket closed. Logged back in eve crashed, restarted and eve couldn't find server. I started up my laptop and watched, a few times when eve was giving me the socket closed message, it actually took out my internet connect for both computers. The second eve closed, my connection came back. I know for a fact it wasn't my internet connection doing this. I logged in on my laptop to eve, and it worked fine. Nothing has changed on my desktop in the past month so whatever the H*ll's going on it's ccp's problem, NOT MINE!

Been playing for over 2 years now and have never had this problem. It made it completely unplayable last night. Judging by the length of topic Iím guessing it is still a problem and so far being ignored by ccp.

Would love to play the game again, but it isn't looking good right now.

Kornel
Minmatar
Alfa Corporation
SOLAR FLEET
Posted - 2009.08.13 11:04:00 - [1125]
 

Edited by: Kornel on 13/08/2009 11:39:49
Living with it few months already. It can disconnect anytime. Not on high load or jumps only. It can allow to play full day and next day drop you every 10 minutes.

Interesting thing. Disconection messages same, except last message, with server shutdown for DT.

Samantha De'Brault
Caldari
Caldari Provisions
Posted - 2009.08.14 22:42:00 - [1126]
 

I've been getting the same problem now. Only once or twice so far though. Looks like its starting to stable out.

Matunaga
Minmatar
Seetouristik und Soziales
Posted - 2009.08.15 08:38:00 - [1127]
 

Yes, pretty stable here too. Disconnecting every 15-20 min for about one month now. Neutral

Sekaran
Posted - 2009.08.15 14:19:00 - [1128]
 

It appears to be getting worse for me. I am getting these disconnections constantly on multiple computers windows and Mac and on different internet connections with different ISP. This is most definitely CCP's problem. But what do that care, we are all still paying em.

Matunaga
Minmatar
Seetouristik und Soziales
Posted - 2009.08.16 13:02:00 - [1129]
 

Edited by: Matunaga on 16/08/2009 13:04:25
Originally by: Sekaran
But what do that care, we are all still paying em.


Yeah... this thread became an epic wall of text but ccp does not seem to be overly concerned about all that. It's some days now since some official statement was made. Like most others here I did my logging and bug-reporting as I love this game. But as I can not even mine without frequently having someone scooping up my drones this game became pointless weeks ago. The more so, as ccp does not come up with some explanation let alone a timeframe. It took me a while to realize this Rolling Eyes, but now I simply cancelled my accounts. Maybe it's fixed within the next month. Anyway, I'll be back as soon as they get it right.

ChaseTheLasers
Ekchuah's Shrine Comporium
Posted - 2009.08.17 01:19:00 - [1130]
 

Ironic that I posted earlier on in the thread about a corp mate having this happen to them, little did I know I was about to be hit.

I changed ISP from cable Virgin Media (billing issues, throttling) to O2 and I've started to hit these socket closed messages.
At first I thought it was a connection issue between me and the exchange, until I started to notice something....me and a corp mate were relogging at exactly the same time. Turns out he is also on O2.
So we exchange MSN, when one of us gets DC'ed we message each other. It happens with us to almost the second sometimes...Socket Closed and a relog.

Oh, and he's the other side of the country, so not on the same DSL exchange or anything.

Then I wondered if our CEO was still having issues....yep. He's got my mobile number so we started to ring each other....guess what? All around the same time.

So that's 3 of us, on 2 different ISPs, all getting DC'ed with 'socket closed' errors very close to each other....

We also seem to get dropped from eve voice occasionally around these periods, which has led to us talking to ourselves for a while.

Is port 3724 still open on the main Eve server or is it limited to 26000? If not I'm going to try changing ports soon to see if that helps at all.

Zharah
Posted - 2009.08.18 23:50:00 - [1131]
 

I'll add my name to the list of those suffering from this for the last several months. It seems to get me when docking or sitting around mining.

Something that someone mentioned earlier about 'idle focus' gave me an idea; I orbited a roid while mining instead of sitting still. I was able to stay connected for nearly three hours instead of getting d/c'd and 'Socket Closed' msg every 5 min

Jackaemo
Posted - 2009.08.19 04:44:00 - [1132]
 

Hey everybody, tack one more to this very long list. I have noticed also that as long as you keep moving the disconnects are not as frequent but still too frequent enough. Blah this sucks.Rolling Eyes

ChaseTheLasers
Ekchuah's Shrine Comporium
Posted - 2009.08.19 13:16:00 - [1133]
 

After a bit more testing, I can say that I am getting disconnected every night at 1:10AM (GMT) / 00:10 Eve time.

This is the EXACT same time every night, to the second pretty much.

Can anyone else who is on at around this time check to see if it happens to them too please?

Matunaga
Minmatar
Seetouristik und Soziales
Posted - 2009.08.19 20:49:00 - [1134]
 

Originally by: ChaseTheLasers
After a bit more testing, I can say that I am getting disconnected every night at 1:10AM (GMT) / 00:10 Eve time.

This is the EXACT same time every night, to the second pretty much.

Can anyone else who is on at around this time check to see if it happens to them too please?


Looks like your ISP's daily resetting your connection.

Dakkonfire
Gallente
Aliastra
Posted - 2009.08.20 03:44:00 - [1135]
 

Add another one to the ever so long list... I was in Isaziwa, getting disconnected every 5-20 mins. I honestly can't risk doing anything else than High Sec. If this continues on, I'll have to continue on to a new MMO sadly...... and I just got back.

Lurd
Posted - 2009.08.20 14:56:00 - [1136]
 

Add my name too, this has been happening for weeks or even months. Purchased a new router, shouted at my ISp, but they tell me there is nothing wrong with their service.

Be nice & talk to us about it please

Ms Linne
The Scope
Posted - 2009.08.20 15:34:00 - [1137]
 

paaaaaatch

Gho Higyidr
Black Serpent Technologies
R.A.G.E
Posted - 2009.08.20 16:54:00 - [1138]
 

I have issues with Socket closed errors especially when I run more than one client. Regardless of yelling at the ISP it's not their issue. Haven't been able to tell exactly what causes it but if I let the game sit, and not get played when logged in for more than 10 minutes or so I DC and get the Socket Closed, error.

Matunaga
Minmatar
Seetouristik und Soziales
Posted - 2009.08.20 21:46:00 - [1139]
 

Hum - I'm online now for about 2h without disconnects on my macbook. "Normally" these happen every 7 to 15min. This looks promising... ad if it's fixed for me with this patch, I'd call this the main feature of 1.5 ;).

Keltanae
Posted - 2009.08.22 03:37:00 - [1140]
 

Edited by: Keltanae on 22/08/2009 03:39:12
Okay seriously CCP, this should have been addressed in the patch. Having the same thing happening over and over again ever since 1.3 patch. Its not my connection, I want it fixed, tired of losing drones in missions everytime I see socket closed, getting interrupted while I'm moon probing and traveling.


Pages: first : previous : ... 34 35 36 37 [38] 39 40 41 42 ... : last (52)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only