open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Socket Closed
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 33 34 35 36 [37] 38 39 40 41 ... : last (52)

Author Topic

pirna mobil
Posted - 2009.07.29 20:57:00 - [1081]
 

I've been getting random socket closed on all 3 accounts I have. It's totally gamebreaking as I'm never in safe space. I've been lucky so far but that will run out evetually I'm sure.

Morphisat
Hidden Agenda
Deep Space Engineering
Posted - 2009.07.30 15:52:00 - [1082]
 

And as mysteriously as they appeared, the socket closed errors are now gone Shocked. Bad router somewhere along the way to the Eve server ?

Dyu Ha
Posted - 2009.07.30 19:02:00 - [1083]
 

That's good for you, sir. I too hoped the best but hey ;). At least I get roughly through 2.5 ice mining rotations before my client closes on me... nothing else to be done with the client as your most dangerous opponent.Confused

Dyu Ha
Posted - 2009.08.01 08:27:00 - [1084]
 

Hm. Last evening I tried and logged network traffic to get a glimpse of what is behind this strange client behaviour. Fortunately i didn't have to wait very long till the problem arouse again ;). These are the last two packages my cocoaPacketAnalyzer showed before the client became unresponsive:

Id = 1042
Source = 87.237.38.200
Destination = 192.168.2.104
Captured Length = 178
Packet Length = 178
Protocol = TCP
Information = 26000 -> 49639 ([ACK, PUSH], Seq=78424510, Ack=3910588283, Win=64528)
Date Received = 2009-07-31 19:04:06 +0200
Time Delta = 540.8911139965057
Id = 1043
Source = 192.168.2.104
Destination = 87.237.38.200
Captured Length = 54
Packet Length = 54
Protocol = TCP
Information = 49639 -> 26000 ([ACK], Seq=3910588283, Ack=78424634, Win=65535)
Date Received = 2009-07-31 19:04:06 +0200
Time Delta = 540.8911759853363

That's pretty much the same pattern most of the earlyer transmissions look like. After this there's a pause of about 2 min before the client tries to connect to tranquility. Maybe that's simply the moment when I tried to start the survey scanner, thereby realizing the ship had went dead. The result simply is this:

Id = 1127
Source = 192.168.2.104
Destination = 87.237.38.200
Captured Length = 170
Packet Length = 170
Protocol = TCP
Information = 49639 -> 26000 ([ACK, PUSH], Seq=3910588283, Ack=78424798, Win=65535)
Date Received = 2009-07-31 19:06:47 +0200
Time Delta = 701.8676419258118

repeating a few times but there's no reaction of tranquility. After a while I tried to log off which seemed to work as normal this time, but the network protocol shows neither 87.237.38.200 nor 87.248.216.17 answering in this process. So, what does a network geek make from this?

Corozan Aspinall
Perkone
Posted - 2009.08.01 11:19:00 - [1085]
 

I am getting disconnected ~5-10 times every 12 hrs now. It does not seem to be related to server load or peak flow/logins either.
I tried a traceroute over half an hour or so and found that the pings never really exceeded 140ms (worst) and averaged at 50-70ms most of the time. For some inexplicable reason every now and then, measured in minutes not hours, irrespective of network load, the socket is closed and I am disconncted from the Tranq. server.

Its possible I have a routing issue on my wan or that my wifi is playing up, but frankly, I have no other network issues in other games I play so I am suggested, without hard evidence of course, that it is CCP side. I'm in the UK so its the London (?) server I am guessing?

I am only 8 hops from the server and 6 of those are my own isp WAN (Virgin media).

It is causing serious issues with gameplay as I am loathe to go into 0.0 or engage in pvp knowing I can lag and, due to the design of the current network/connection lost protocol, the ui won't notify me I have lagged out for up to a minute.

I can't demand you fix it, as I don't understand it, but could you please consider it an ongoing issue? You are welcome to look at my connection record over the last 56 hrs or so and you will see plenty of dropped connections and lost sockets. :(

ptach
Posted - 2009.08.01 17:16:00 - [1086]
 

same problem here, SOCKET CLOSED after a while, sometimes nothing at all and sometimes I can even see how much players are ingame already. now and then this Error message : Connection Timeout - The client did not initiate the secure-handshake within a reasonable amount of time

Logged out yesterday evening after a mission, since weeks no problems except three discos. Today since morning no connection at all. Ping Plotter shows me

its anoying and its not my ISP

Please visit your user settings to re-enable images.

Saartje Sarel
Posted - 2009.08.02 09:28:00 - [1087]
 

When I have been getting cut off today I have noticed it says x# of people are in the queue to reconnect. Usually double figures. So either that's something I never noticed before or the server is cutting people off en-masse and then they are all trying to reconnect instantly? Its getting ridiculous now btw. 2-3 times an hour. Confused

Borga ElPlaya
Posted - 2009.08.02 16:38:00 - [1088]
 

This started for me yesterday evening. The night before it had been a bit ugly, but now it's unplayable. I disconnect constantly, when I'm even able to connect. The problem is happening for me at 134.222.109.115, which appears to be owned by EuroRings in the Netherlands. I am getting pretty significant packet loss at this hop. I am able to connect by using PingFu Iris, but really, I'm not paying more money to fix a problem that is not of my doing. I guess I'll send a useless petition to CCP and see where that gets me.

Dyu Ha
Posted - 2009.08.02 17:21:00 - [1089]
 

Edited by: Dyu Ha on 02/08/2009 17:22:07
;9 - wanna have the preformatted standard answer in advance?

I tried wireshark today on my windows client. It looks exactly as it's with my mac os client: all is well till some moment tranquility becomes unresponsive. The client resends it's packets up to 10 times, then it stalls and restarts (or shows socket closed). Btw - why is the header checksum of all packets sent by the client set to 0x000?

192.168.2.133 87.237.38.200 TCP 49238 > quake [ACK] Seq=1649 Ack=27681 Win=64280 Len=0
192.168.2.133 87.237.38.200 TCP 49238 > quake [PSH, ACK] Seq=1649 Ack=27681 Win=64280 Len=124
649 650.534240 192.168.2.133 87.237.38.200 TCP [TCP Retransmission] 49238 > quake [PSH, ACK] Seq=1649 Ack=27681 Win=64280 Len=124
[repeating 8x]
192.168.2.133 87.237.38.200 TCP 49238 > quake [RST, ACK] Seq=1773 Ack=27681 Win=0 Len=0 (Client restarts)


Priestes Tachyon
Royal Amarr Prostitute
Posted - 2009.08.02 20:46:00 - [1090]
 

Im getting diconnected as well.
the client become irresposible for like 2-3 minutes and then socket closed

there is an issue that need to be looked at.

Riddick Richard
Brutor Tribe
Posted - 2009.08.03 13:56:00 - [1091]
 

Was fine for a while, but now it keeps happening again.. cant even get into eveonline web site when it's happening

FIX THISExclamation

Sidious Spartan
Posted - 2009.08.03 17:23:00 - [1092]
 

Greetings,

To start, I feel a lot better now knowing that people in the game are having the same frocking issues and I am not crazy. Since Friday evening I am having this weird bug/lag/delay while playing, please allow me to explain.
To start in a middle of ratting/plexing/warping/ what ever, suddenly the connections dies, not as in discconect nor socket closed, (altho i have been getting them), but as in all my input commands are not registering. for example, drones wont listen to me, mods wont shutdown or activate, I cant activate gates nor dock, my client just sits there while my ship takes aggro and dps, other players jumps thru the gate and warp off, when locking targets the crosshairs stays locking, when I do jump thru a gate, and land on the other side, I appear on warp. What I did notice from all of this after reinstalling the client en several occasions and ruling out firewall/ ISP connection problems, I notice a node 2 hops before the actual eve cluster that dropped connection for about 2 minutes. This is the packet exchange node " ae-25-52.car5.London1.Level3.net [4.69.139.102]". After the connection return to normal I did log but the problem was still there but not as bad, at least I could shoot stuff. Today after DT everything seems normal with random periods of inactivity. Well ill continue to troubleshoot as soon as I get home in like 7 hours.

Greetings and Salutations

Baron Deathicon
Caldari
Posted - 2009.08.03 21:02:00 - [1093]
 

Yep, getting same problem here. I'm new to the game, and I've got this issue since I subscribed a week ago. Needless to say, even thought its a great game, the network service is awful. Now reading through this thread, learned its been happening since half a year now. Too bad it looked like a nice entertainment place to spend money.

Riddick Richard
Brutor Tribe
Posted - 2009.08.04 12:20:00 - [1094]
 

Worked fine from 14 eve time till next dt, and now againg after dt i'm crashing every 5-10min "socket was closed" And yet again after crash i can enter every other web page than eveonline.com.

Ppl all over the world are getting same issue, everyone got ****ty isp? Shocked

Sidious Spartan
Posted - 2009.08.04 12:31:00 - [1095]
 

Hello,

Using this http-proxy thing seems to have temp fix the problem, but I had to pay 5 bucks to get the bandwidth upgrade, but after almost 5 hours with 4 accounts logged, no disconnect and the client seems to be stable displaying things and accepting my input but in WH the problem resurface, so I guess is not my isp, but CCP network especially packet exchange side. Please CCP investigate.

Arec Bardwin
Posted - 2009.08.04 14:37:00 - [1096]
 

Originally by: riddick Richard
Worked fine from 14 eve time till next dt, and now againg after dt i'm crashing every 5-10min "socket was closed" And yet again after crash i can enter every other web page than eveonline.com.


I get this as well.

Corozan Aspinall
Perkone
Posted - 2009.08.04 16:11:00 - [1097]
 

Growing increasingly frustrated and fed up with the apparent unreliability of the tranquility server.
When I am not lagging out, but not being notified of it for mins before ui shutdown seemingly at random, or getting 'socket closed' and ui shutdown at random but frequent intervals, I am getting crap like this when I try to log back in:

http://img12.imageshack.us/img12/6213/fedup.jpg

I appreciate pew pew and internet spaceships is a titanic waste of time, but equally every time I get cut off not only do I lose my fleet status, my friends etc. but I have to wait 5 mins while the damn server tries to warp me to last known location. Eats hours out of an evenings play and does my ferkin nut.

Is anyone at CCP even going to acknowledge the issue of mass remote disconnection of players? Its pretty obviously a bug in the network code thats causing sockets to close/fall over in multiples, no?

Can we get some kind of official statement re: what is being done about it?





Dyu Ha
Posted - 2009.08.04 18:06:00 - [1098]
 

Originally by: Corozan Aspinall

Can we get some kind of official statement re: what is being done about it?



this.

Sidious Spartan
Posted - 2009.08.04 18:06:00 - [1099]
 

Hello,

I am having the same issue and it appears that some other players are havinf the same issue. I temporarly fix the issu with http-proxy wich is free, but in a WH i keep getting the same problem. I cloack and the mods seems offf but i am lcoack but then i cant decloack alone cause the mod bug say its active but it wont shutdown. Try it untill CCP fixes the damm thing. I think the problem is CCP ISP network related issues since i am using ping plotter to monitor eve route and yesterday packet exchange change the route to eve cluste. Well thats it for now folks.

Celilmandir
Posted - 2009.08.04 18:13:00 - [1100]
 

Edited by: Celilmandir on 04/08/2009 18:13:57
I am having this same problem as well. Most of the time i'm running 2 accounts at once on the same computer and often, very often, i get the 'Socked was closed' just on ONE account (and about 95% of the time, it's the same account again and again that crashes), the other keeps running fine as if nothing happened.

Although i don't get a delay when trying to relog, i can get back in right away, but it is very, very annoying, especially when it takes 2-3-4minutes before the game actually shuts down.


Dyu Ha
Posted - 2009.08.04 18:23:00 - [1101]
 

Guess ccp's sniping for msg nr 1111 to give us some enlightenment Rolling Eyes

swordmaster125
Caldari
Capslock Crusaders
Concordiat Alliance
Posted - 2009.08.04 18:23:00 - [1102]
 

Edited by: swordmaster125 on 04/08/2009 18:27:14
yep, same problem as above me... no login delay, but just arbitrarily drops, GMs have told me a fix is being worked on or something.... but some CCP presence on a thread like this would be swell.


Edit, even when the client stops responding the in game browser still works! loaded the news page etc when i spammed the sidebar buttons in emorage for the 6th or 7th time in the last hour.

Corozan Aspinall
Perkone
Posted - 2009.08.04 19:08:00 - [1103]
 

every 20 mins now. Sad

Sylar McIntyr
Caldari
Konstrukteure der Zukunft
The Initiative.
Posted - 2009.08.05 18:01:00 - [1104]
 

Edited by: Sylar McIntyr on 06/08/2009 20:47:20
Problem still there. Enabled Ressource chace wich add like 20 secs between the disconnects Rolling Eyes but the game is still unplayable

Edit:
A - not so quick - router firmware upgrade semmes to have solved my problem. Apperently my router identified EvE as a Malware and tried to kill it off now and then Shocked

Tomba
Posted - 2009.08.05 18:38:00 - [1105]
 

Pretty sure I'm getting the same thing. Used to see 'Socket Closed'. Did a client re-install and now it just crashes me to desktop. It's getting worse (more frequent/sooner after login) but does seem at its worst around 7.30pm BST.

Would appreciate some updates/acknowledgment from CCP (sorry if I missed any!). Better still a fix of course!

Many thanks
Tomba!

Sekaran
Posted - 2009.08.06 02:23:00 - [1106]
 

I am also having the same problem. Been a week now and I haven't heard anything from CCP. So going off the fact it takes CCP a week to respond to my petitions, I am going to predict this issue will be fixed this time next month if at all.

Arec Bardwin
Posted - 2009.08.06 05:38:00 - [1107]
 

Edited by: Arec Bardwin on 06/08/2009 05:39:01
Originally by: Dyu Ha
Guess ccp's sniping for msg nr 1111 to give us some enlightenment Rolling Eyes

Dude, how awesome would that be!!! Cool

Nerakus
Posted - 2009.08.06 18:25:00 - [1108]
 

Hey All -

Well, I made a long move about two months ago, from Massachusetts to Ohio. In Mass, EVE worked fine for me. Once I moved to Ohio, though, I started having the same issue everyone here is. As you all know, this quickly becomes maddening. At best, I'd get two hours of game play before the "Socket Closed". More often, it was every 20-25 minutes.

Last night, I was talking to a corp mate about the issue, and he works at a college in Canada doing IT work. He offered two suggestions. One of them worked - WOOHOO! I was able to play over 3 hours today, and had to quit to attend to, you know, life. I'm going to list both of these tips in hopes that one or the other helps you guys out.

1) Click the "Start" icon.
2) Type in, "CMD" in the "Start Search" bar.
3) Right click the CMD icon and left click, "Run As Administrator".
4) Type in the following just as you see it here: netsh winsock reset
5) Hit enter.
6) Type the word "exit" (minus the quotation marks)and hit enter.
7) Restart the computer and test.

Now, the one that worked for me:

1) Click the "Start" icon.
2) Type in, "CMD" in the "Start Search" bar.
3) Right click the CMD icon and left click, "Run As Administrator".
4) Type in the following just as you see it here: netsh int ip reset
5) Hit enter.
6) Type the word "exit" (minus the quotation marks) and hit enter.
7) Restart the computer and test.

Note: Both of these sets of instructions are applicable to Vista. I know they have them for XP, but I didn't list them because I don't know them. A Google search of the command prompts should list results you can use.

I don't think you should have any problems or repercussions from doing either of these, as I didn't. Really hope this helps you guys out! Good luck!

Dyu Ha
Posted - 2009.08.06 22:02:00 - [1109]
 

Edited by: Dyu Ha on 06/08/2009 22:04:01
Originally by: Nerakus
I don't think you should have any problems or repercussions from doing either of these, as I didn't. Really hope this helps you guys out! Good luck!


Kudos - sorry to say that it didn't help with my windows client (xp32 or vista64). And as my mac client shows the same behaviour it would have been kind of a surprise to me had it worked. Hope you guys out there have more luck with it.

innot
Minmatar
MAFIA
Posted - 2009.08.07 10:56:00 - [1110]
 

Http tunnel is a temporary fix till you can find a permanent solution btw.


Pages: first : previous : ... 33 34 35 36 [37] 38 39 40 41 ... : last (52)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only