open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Nothing Works
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Alstair
Posted - 2003.06.17 06:59:00 - [1]
 

I had to reinstall the game because I was CTDing like every 30 seconds and thought it might fix the problem. Now I have every other possible problem. None of the patches work. They all are corrupt from all the servers. I even tried downloading the entire EVE 1077 client and that was corrupt. At least nothing will install properly. I go to ask a question so I can get some help. I get an internal server error when trying to make an account to do so. Does anything regarding the help area work here? I'm just really ****ed off right now and if there were a reason to leave this game, this would be it. Doesn't really make sense to pay when you can't even get updated to play.

Dirty Davey
Posted - 2003.06.17 08:33:00 - [2]
 

Hello :)

I had the same problems, couldnīt install or patch the game, tried XP and ME... Only way I got it to work was installing on my other comp and copy it... then I put in my old disk drive and made a ram-test disk.. my ram had a very small error at 141 MB, printed out the result, went to my shop, got a new ram, now everything works fine... then I had bad slowdowns after about 15 minutes playing, only relogging helped... put in another 512 Ram to 1024 and now no more CTD, no more slowdowns...

Buddy of mine canīt play the game with his SBLive, he put in an old crappy Soundcard and it works.. so perhaps you should try to change some hardware for testing...

hope you can get it to work :)

cheers, Davey

Sensai
Posted - 2003.06.17 08:38:00 - [3]
 

"Buddy of mine canīt play the game with his SBLive"

That's odd, coz I have no problem with that sound card, but I can't connect for long using ISDN :/ I can appreciate how hard this must be for the EVE support team, there are just so many variables.

So, when are they gonna make this for X-Box :)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only