open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Intermittent Frame Rate Issue
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

ChippyZofSLP
NON PROPERO
Posted - 2008.11.12 03:10:00 - [1]
 

Normally Eve runs perfectly smooth on my laptop. On occasion however, my frame rate drops to about 8 fps. This usually lasts 3-4 days before it seemingly fixes itself. I've tried reinstalling my video drivers a number of times to no avail.

System specs:
Inspiron 1520
2.00 ghz core 2 duo
4 GB Ram
Intel g965 integrated graphics

Is this a problem on my end, or is it possible it has something to do with CCP?

Achilles Maximus
Gallente
United Forces Academy
Posted - 2008.11.12 16:32:00 - [2]
 

Same thing has happened to me since the patch, running terribly now.

Inspiron 9400
2.0GHZ Core Duo
2GB RAM- 2x1024MB DDR2-SDRAM (PC2-5300/667MHZ)
NVIDIA GeForce Go 7900

Have updated NVIDIA drivers and Direct X and still having same issues.....help.....

Cyb3r Thr3at
The Scope
Posted - 2008.11.12 21:34:00 - [3]
 

Edited by: Cyb3r Thr3at on 12/11/2008 21:50:28
Ha.. FINALLY! i'm suffering from same crap!Sad thing is.. i jus went out &, (piece by piece) bought a new system, (specifically for EVE)---> AMD dual core 5200+ 2.7GHz - OCZ High performance 2gig x4 DDR2 (800MHz) - ASUS M3N78 PRO Mobo - ASUS 8600GT OC.
When i first got EVE up & running on it, it was like.. OMFG!!! EVE F*CKIN ROCKS! SMOOOTH.. AS GLASS! small gang/fleet engagements were suddenly very satisfying.
Since the patch it seems like i'm playing on my wifes piece of sh*t old Pentium again! CCP PLZ DO SOMTHING ABOUT THIS CAUSE IM LOSING IT! Evil or Very MadEvil or Very MadEvil or Very Mad

A Fairy
Posted - 2008.11.12 21:43:00 - [4]
 

Same problem here.

The Fps sucks and i got freezelag, even with all effects off and classic client.
Before QR patch everything went really smooth. even with 2 clients

Qvirk
North Star Networks
Executive Outcomes
Posted - 2008.11.12 21:57:00 - [5]
 

Same here.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only