open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Unreadable Text
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Vadger
Posted - 2003.06.16 21:21:00 - [1]
 

This is so screwed up I can't read any damn text in the game. Its all so tiny and just pixelated. I run at 1600x1200 but apparently the game can't handle it. How do I go about reading this mess? I have tried to reset my prefs but even when I relogin after that I can only read the first messege where I have to agree then when I login I can't read anything.

Vadger
Posted - 2003.06.16 21:27:00 - [2]
 

I am running a Geforce 4 mx440 and that little slider in game that is supposed to effect text has no effect at all.

Serina Verity
Caldari
Posted - 2003.06.16 21:34:00 - [3]
 

Just discovered this problem as well. Only started the game today, too!

It seems to occur when I select the 'Graphics' tab in the options. To fix the problem, I have had to uninstall and re-install the game plus patches.

Bah Humbug!

Vadger
Posted - 2003.06.16 22:07:00 - [4]
 

Well I got it fixed by installing the new Geforce drivers dated 13th of May but now the game just resets my pc when I start doing things in it.

Anyone else haveing this problem?

Wiggs
Posted - 2003.06.16 22:35:00 - [5]
 

Crap, me too:(

Vadger
Posted - 2003.06.16 22:37:00 - [6]
 

Is yours reseting the pc on you too?

Aceyalone
Posted - 2003.06.17 01:06:00 - [7]
 

Have you guys tried messing with the "Texel alignment" slider in the prefs? Enter the game (not just login screen, but fully in the game) and hit escape, then go to the graphics tab (its the second from the left, if you can't read the text). The only horizontal slider on that pane is the texel alignment. Try playing with that. Worked for me.

Vadger
Posted - 2003.06.17 02:37:00 - [8]
 

Nope the slider is useless the new video drivers fixed the problem however the game just crashes left and right now.

Unseens
Posted - 2003.06.17 11:43:00 - [9]
 

Same here, everything worked beautifully then yesterday it started slowing down and now i cant even read the text on boot up ?

I am running a geforce 4 ti 4600

Edited by: Unseens on 17/06/2003 11:43:13

Man'Chi Sagoon
Minmatar
Republic Military School
Posted - 2003.06.20 02:05:00 - [10]
 

ya im havin the same prob...and im also runnin a geforce 4 ...and well ima try the stupid slider then if that doesn't work ...the stupid drivers...and well if it starts crashing on me...ima be ****ed...they need a fix for this bug

Serina Verity
Caldari
Posted - 2003.06.20 20:45:00 - [11]
 

Odd that this problem seems to occur with GE force cards.

I have had *a lot* of trouble with my GE force 4 card, using it in conjunction with a VIA chipset. I eventually solved the problem by not installing a particular VIA driver, which has had an impact on system performance.

Go to GOOGLE, and type 'Problems NVidia GEForce 4' and see what you get, if you are interested.

Lets just say, I will never buy an NVidia card again.

Kreischweide
Imperial Shipment
Posted - 2003.06.21 16:49:00 - [12]
 

there is another simple problem: it could be the mipmapping. most nvidia drivers install their settings with "Best Performance" that washes out the graphics. Go to your display properties in windows, click to the nvidia settings or what driver you are using and switch the MipMapping to "Best Quality". That should solve the washed and blured fonts.

Khaladar
Minmatar
Posted - 2003.06.21 17:30:00 - [13]
 

Well - The Texel Alignment slider worked just fine for me.

A few days ago, I noticed that all text suddenly crapped up on me. Didn't care much at the time though since I was just logging off anyway. However, when I started the game up again today all ingame text was still completely unreadable.

I read a few posts here and purged my cache, installed the latest nvidia drivers for my GeForce4 card, and made sure that mip-mapping was set to max quality. None of these actions made the slightest difference on the text presentation.

Then I started the game up again, pressed ESC and checked the graphics options as suggested by a previous post (had to guess what to click on since I could not read the text) and was happily surprised to see that the text suddenly was fine again.

So, THANKS for that tip, Aceyalone!

By the way - the Texel Alignment value that works best for me is 0.09, but I guess that is completely individual.

Saibot
Posted - 2003.06.30 04:25:00 - [14]
 

I had the same frustrating problem, and adjusting the texel alignment slider in the graphics subsection of the menu did the trick. Additionally, I was able to align the texels to a more optimum setting as well as fix the text glitch. I found that setting the alignment to 0.0 was the cause of the problem.

Poop in yer butt.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only