open All Channels
seplocked EVE New Citizens Q&A
blankseplocked No Join Audio button?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Ibuy Usell
Posted - 2008.10.17 04:49:00 - [1]
 

Edited by: Ibuy Usell on 17/10/2008 04:54:37
I don't have one when I right click on a channel tab, any idea what's wrong?

I have Close, Minimize, and Blink off available.

Antarr Slagh
Amarr
The Arrow Project
Morsus Mihi
Posted - 2008.10.17 04:53:00 - [2]
 

Edited by: Antarr Slagh on 17/10/2008 04:54:13
Hello Mr Ibuy. Twisted Evil

This sounds like a peculiar situation.

Intense Thinker
Minmatar
Posted - 2008.10.17 05:39:00 - [3]
 

Look in the escape menu... Eve seems to like unclicking things by itself

DarkKnight jr
Minmatar
CompleXion Industries
CompleXion Alliance
Posted - 2008.10.17 08:26:00 - [4]
 

Edited by: DarkKnight jr on 17/10/2008 08:26:55
Have you enabled the voice audio. Hit the esc key and check the audio tab. Mid of the option screen only 1 option there near the top.

Edit cause I need to learn to type better.Embarassed

Ibuy Usell
Posted - 2008.10.17 11:16:00 - [5]
 

Yes, I have all those checked.

Nate D
Hell's Rejects
The Council.
Posted - 2008.10.17 12:00:00 - [6]
 

Could be your connection speed. http://testmyvoip.net/

What score do you get?

ALSO EVE Voice requires ports 5060 and 5062 to be open. Make sure no firewalls or routers are getting in the way.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only