open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Eve Wont Start :( -Fixed-
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

captcommunic
Gallente
Association of Commonwealth Enterprises
Posted - 2008.10.16 13:24:00 - [1]
 

Edited by: captcommunic on 24/10/2008 07:39:49
Hey!

I've been playing eve-online for around a year. Never had one problem with it...I logged into eve before downtime to change skill. But when i tried to start eve after downtime it did't work...It loads the splash screen then does.....well nothing. I've tried restarting my computer. Any Idea's ??!?!?!


Fixed. Had to delete the cache files.

Aceoil
Black Serpent Technologies
R.A.G.E
Posted - 2008.10.16 19:42:00 - [2]
 

I've got the same problem on my work machine.

Eve loads the splash screen. Then nothing.

Lux Eversor
Amarr
HUN Corp.
HUN Reloaded
Posted - 2008.10.20 13:20:00 - [3]
 

Same here. Any solution? Reinstall wont work...

Thimerion
BOAE INC
-Mostly Harmless-
Posted - 2008.10.20 15:10:00 - [4]
 

Graphics drivers.
Make sure they are up to date.

Lux Eversor
Amarr
HUN Corp.
HUN Reloaded
Posted - 2008.10.20 15:24:00 - [5]
 

Start in SAFE mode and reste setting..now working

zombu2
Caldari
Evolution
The Initiative.
Posted - 2008.10.20 17:01:00 - [6]
 


Bad Czech
Posted - 2008.10.20 22:17:00 - [7]
 

My client starts minimized in the taskbar and won't maximize. I restarted it a few times and then rebooted. I then tried alt-enter to get the client unstuck from the taskbar. Doing that caused a game error.

I was playing a few hours ago without any problems.

KRMNL Mana
Posted - 2008.10.21 15:48:00 - [8]
 

Edited by: KRMNL Mana on 21/10/2008 16:13:12
+++
I found a description of how to clear out cache and temp files Eve creates. Removing/Renaming those 2 files cleared up the problem

I would like to add that using their proposed method for finding the file's location didn't work for me. And to the guy that trolls the boards and suggest NOTHING but "update you driver and reinstall the game"- your simple mindedness is astounding.
+++


I still can't get the game to start correctly. Once the game starts, the splashscreen minimizes to the taskbar and won't pop back up. The only thing I can do to maximize the client is to alt-enter. Doing that causes a game error- AppName: exefile.exe AppVer: 5.11.0.63763 ModName: _trinity.dll
ModVer: 5.11.0.60424 Offset: 0002a3bf

Playing the safemode version of the game doesn't change this behavior.

Ace Pargus
Posted - 2008.10.22 01:28:00 - [9]
 

Hi guys,

I have the same problem since... only 1h ago. Coincidentally it happened at the same time as a windows update (vista). I was wondering, to all of you who get the same minimized EVE with the sound but no option, are you all using windows vista?

CCP Fallout

Posted - 2008.10.22 07:00:00 - [10]
 

Have you guys considered filing a technical support petition?

Krios Kronostien
Posted - 2008.10.22 23:21:00 - [11]
 

Same here, though, it doesn't minimize or anything, it just won't connect to the server

CCP Mitnal


C C P
Posted - 2008.10.23 18:19:00 - [12]
 

Moved to Issues & Workarounds.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only