open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked EVE Client Corrupt
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Jurietto
Snuff Box
Posted - 2008.09.29 15:10:00 - [1]
 

Edited by: Jurietto on 29/09/2008 15:11:47
Okay, so this morning, I was playing fine.
When I got home from work, I was playing fine.
I was logged into my alt's account, set up some build orders, and while running that account, I thought 'What the hell, I'll log in my hauler and go move some minerals so I can pump out a few more runs.'

When I tried to start up another client and I was met with an error at the EVE spash screen:

Quote:
Verification Faliure:
Your EVE client installation may have been modified, damaged or corrupt files. Please re-install the game client
Verification failed: "D:\Games\Eve-Online\bin\DirectX\dxnt.cab", crc:93b58ac9, expected:f6463be2


I find this to be a tad ridiculous, since I was still running the client fine that supposidly had the error.... so, since I was so close to DT, I ignored the error and I just logged off my alt.

After DT, I try to run a client, same error...
I read a few threads here on the forums, googled the error, did all the possible work arounds...

I've scanned for viruses, nothing found.
I removed the dxnt.cab and redownloaded that file from a several different sources.
I've rebooted my PC.
Closed all unnessecary files running just incase something was clashing.
I've cleared my EVE cache.
I've reinstalled DirectX.

With that being said, I've never tampered with the EVE folder so I can't comprehende what has gone wrong...

Anyone else experiencing the same problem? and if so, does anyone know how to fix this without requiring a full reinstall. Mainly because I am already capped at the moment on my internet and I'd have to redownload the client (1.2gig would take a few years).

Ta,
- Juri

foogacity
Posted - 2008.09.30 13:50:00 - [2]
 

I've run into this problem with a near constant rate. Every time after a patch and about every other week. I'm yet to find a fix other than reinstall. CCP needs to build a repair program for finding problems like this and DLing the files to fix it. Very ridicules to have to download over a gig of data because 20k of info is messed up.

Lord Dravek
Posted - 2008.09.30 14:21:00 - [3]
 

Originally by: foogacity
I've run into this problem with a near constant rate. Every time after a patch and about every other week. I'm yet to find a fix other than reinstall. CCP needs to build a repair program for finding problems like this and DLing the files to fix it. Very ridicules to have to download over a gig of data because 20k of info is messed up.


Burn a DVD copy of the installation and put to the side for safe keeping if you don't have the disk space. Friends and myself have found when the client fails to work correctly, a full deletion/re-installation seems to fix a world of problems. Then again, I am still a 2month old noobie. :)

Jurietto
Snuff Box
Posted - 2008.09.30 15:09:00 - [4]
 

Ta for your answers guys, I too had no other option but to re-download the new client today.
I will keep this handy for future patches since its becoming such a big problem.

The fresh install fixed it all, only thing that seemed to fix it (no way around it).

YARRRR!!

Galvanized
Posted - 2008.09.30 15:17:00 - [5]
 

Take the copy of your Eve client and copy the folder..

Then put this folder in a zip file and label it Eve client backup and stor eit in Documents.

You now dont ever have to re download when this problem happens again ( and it will ) . Just unzip..auto patch it ..and ur ready to go within minutes..Very Happy

i use this method all the time but last week i think i found a cure for this disease...switch off computer...when u re boot Eve seems to run fine ( i think there is a problem with the cache files as i only started having this fault after i cleared all caches thru the escape button in game )

So by switching on and off it somehow re initialises teh cache folders and its good to go...try it anyway..


Jurietto
Snuff Box
Posted - 2008.09.30 15:27:00 - [6]
 

Edited by: Jurietto on 30/09/2008 15:33:48
Originally by: Galvanized
( i think there is a problem with the cache files as i only started having this fault after i cleared all caches thru the escape button in game )

So by switching on and off it somehow re initialises teh cache folders and its good to go...try it anyway..


Originally by: Jurietto
I've scanned for viruses, nothing found.
I removed the dxnt.cab and redownloaded that file from a several different sources.
I've rebooted my PC.
Closed all unnessecary files running just incase something was clashing.
I've cleared my EVE cache.
I've reinstalled DirectX.


ta for your input anyways.

Blood Bowlers
Amarr
The Red Dragoons
Dragoon Federation
Posted - 2008.09.30 19:51:00 - [7]
 

so...
i got the same error u did, tryed all that was sayed here and failed still...Shocked

So i desided i`de reinstall.
When i had DL`d the latest client from the site and the "installer verification" was finnished i got this error message...Evil or Very Mad

-------------------------------------------------------------------------------------
NSIS Error
---------------------------
The installer you are trying to use is corrupted or incomplete.
This could be the result of a damaged disk, a failed download or a virus.

You may want to contact the author of this installer to obtain a new copy.

It may be possible to skip this check using the /NCRC command line switch
(NOT RECOMMENDED).
-------------------------------------------------------------------------------------

And now i cant get EVE installed on me puter AT ALL!!!Evil or Very Mad

Why???Question

Jurietto
Snuff Box
Posted - 2008.10.01 00:29:00 - [8]
 

Edited by: Jurietto on 01/10/2008 00:52:58
Edited by: Jurietto on 01/10/2008 00:52:28
Edited by: Jurietto on 01/10/2008 00:28:58
Originally by: Blood Bowlers
NSIS Error
The installer you are trying to use is corrupted or incomplete.
This could be the result of a damaged disk, a failed download or a virus.

You may want to contact the author of this installer to obtain a new copy.

It may be possible to skip this check using the /NCRC command line switch
(NOT RECOMMENDED).


I can't be 100% sure, but you may want to run a virus scan, if files are getting corrupted upon execution, thats always a sign that you have a virus.

On another note, the original issue has been fixed, but now I have a new error during the patching process to Empyrean Age 1.1.1.

New Error Here.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only