open All Channels
seplocked EVE Information Portal
blankseplocked Empyrean Age 1.1 Post Patch Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3 4

Author Topic

CCP Navigator


C C P
C C P Alliance
Posted - 2008.09.02 21:20:00 - [1]
 

EVE Online: Empyrean Age 1.1 has been successfully deployed on Tranquility and were now open for business! We appreciate your patience during the downtime and hope that the newly deployed patch will make life more pleasurable for every Capsuleer!
For a more comprehensive list of what has been added and fixed, please check the patch notes. Wed also appreciate to hear your feedback which can be posted in this thread. Please note that this is for general feedback, not issues or bugs.

Destrukter
Posted - 2008.09.02 21:21:00 - [2]
 

about time :P

Katabrok First
Caldari
Apukaray Security
Posted - 2008.09.02 21:30:00 - [3]
 

Thank you!


Lyseas
Gallente
Posted - 2008.09.02 21:32:00 - [4]
 

Edited by: Lyseas on 02/09/2008 21:32:41
can't log in?

never had a problem before, now I'm queued (20 people before me). What is up with that?

well, I just tried again and all is well. Hopefully I just caught it at the wrong moment.

Terminus adacai
Caldari
Racey Bee
Posted - 2008.09.02 21:32:00 - [5]
 

Been entering station with black screen now for over 5 minutes.

Advantageous
Posted - 2008.09.02 21:40:00 - [6]
 

I'm getting crc errors after the patch auto installed. Can we get a utility to repair files that come up damaged rather than having to completely reinstall after a patch fails?

Terminus adacai
Caldari
Racey Bee
Posted - 2008.09.02 21:40:00 - [7]
 

Edited by: Terminus adacai on 02/09/2008 21:49:17
Edited by: Terminus adacai on 02/09/2008 21:46:43
Is Hek in Metro broke? One toon in Hek is still black screened as entering station while a toon in Vilur got online with no problem.

3 attempts to log on an alt in Hek and I get the black screen entering station and I close the window after 5-6 minutes of nothingness...

The toon DOES show up in a chat window as online, but cannot do anything, screen is black with message "entering station"

CCP Lingorm


C C P
Posted - 2008.09.02 21:47:00 - [8]
 

OK.

Some common issues have cropped up.

If you have missing Corp or Alliance chat please check the following thread for fixes. http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=861769.

I will keep this updated with anything else that comes up.

CCP Navigator


C C P
C C P Alliance
Posted - 2008.09.02 21:47:00 - [9]
 

Originally by: Terminus adacai
Is Hek in Metro broke? One toon in Hek is still black screened as entering station while a toon in Vilur got online with no problem.


Please see the OP in this thread as it may be relevant to your problem.

CCP Navigator


C C P
C C P Alliance
Posted - 2008.09.02 21:48:00 - [10]
 

Guys and Girls,

Please report playability issues in this thread, please.

Tanhar
Gallente
Vanishing Point.
The Initiative.
Posted - 2008.09.02 21:52:00 - [11]
 

You guys at CCP really have some special talents...all windows positions broken.

I always close patcher after patching an restart client separately. Helped until now, no luck today

Drahcir Nasom
Independent Manufacturers
Independent Manufacturers Alliance
Posted - 2008.09.02 21:56:00 - [12]
 

I agree with Tanhar, we've been asking for 5 years for this, please, please, please can we have patches that don't completely screw up all our windows settings. It is a real pain having to spend the first 20-30 minutes after any patch having to reset all the windows back to where we normally have them.

Laendra
Universalis Imperium
Posted - 2008.09.02 21:57:00 - [13]
 

Where is the updated Data Export?

Full Impact
New Eden Information Service
Posted - 2008.09.02 22:04:00 - [14]
 

I've lost my alliance chat window.

Imhothar Xarodit
Minmatar
Wolverine Solutions
Posted - 2008.09.02 22:15:00 - [15]
 

Edited by: Imhothar Xarodit on 02/09/2008 22:17:24
Thanks AGAIN for killing all window positions!

See, this is the reason why people keep copying their cache folders, because somehow CCP again and again fail to preserve settings! This is the only freaking game that does this!

Learn it already, it's about time!
Hire new guys, some who know how to store, load and convert settings from one patch to another.

This is what the UI looked like when I logged in: http://img187.imagevenue.com/img.php?image=93377_2008.09.02.22.03.18_122_372lo.jpg. Guess what, I did not log out with this.
This is not acceptable, there is no other game out there where patches kill settings SO DAMN OFTEN!
Now don't come at me tellng me I had corrupted cache files. If I had them, it was your fault, not mine, because it was your incompetence again and again and again that broke settings, window positions and whatnot. As much as I love this game, you need to do something about this. Use XML files already, they do their job and are obviously easier to maintain than whatever you do with your cache and settings files.

QA fail at its best and I am really sad it happens so regurarly.
This is so ridiculous.

I need a beer, or two...

Thenoran
Caldari
Tranquility Industries
Posted - 2008.09.02 22:21:00 - [16]
 

Good: Strip Miners now have their Classic sound once again, truly sweet as it was iconic to the Barges Smile
Bad: All window positions and dimensions were fubared when I logged in...

Yggdrassil
Amarrian Missionaires
Posted - 2008.09.02 22:23:00 - [17]
 

Migth be wrong, but for some of the ppl that keeps loosing folders and windows positions...


If you are running multiple clients of Eve / using the "/end /LUA:OFF" option, make sure you do not start Eve from the updater (as in answer yes to launching eve after its updated)

If you answer yes to that - the "/end /LUA:OFF" option ISN'T applied.....



Drahcir Nasom
Independent Manufacturers
Independent Manufacturers Alliance
Posted - 2008.09.02 22:29:00 - [18]
 

Please can you do something to stop windows from trying to automatically move themselves around when other windows overlap them? Once I've positioned my windows I want them to stay put and not move around anywhere. And please don't say "pin them" because that turns them transparent and I don't want them transparent. Can you at least give us an option to turn off all automatic window positioning?

Tabea Knute
Posted - 2008.09.02 22:30:00 - [19]
 

Edited by: Tabea Knute on 02/09/2008 22:41:32
Edited by: Tabea Knute on 02/09/2008 22:34:51
CCP, you are able to count? No? I'll tell you: 1, 2, 3.

You are counting the asteroid belts in Misneden : 1, 3, 2. You get it? Ok. SCNR.

Edit: But great job. DB is running faster.

Imhothar Xarodit
Minmatar
Wolverine Solutions
Posted - 2008.09.02 22:40:00 - [20]
 

Edited by: Imhothar Xarodit on 02/09/2008 22:40:36
CCP, honestly, what is your QA team doing?
Do you call a forced reset of all window positions "quality"?

When you change client-side stored settings, and change the system they work, it goes without saying that you write routines in your patcher which converts the old system to the new.

Google up "Interface Design Guidelines" and "Application Usability".
Make it mandatory lecture for all your GUI coders & designers and QA staff.
Seriously.

Ardriss
Posted - 2008.09.02 22:53:00 - [21]
 

Great! New patch, immediate problems. Installed patch. Opened client later. Banner page comes up, goes away, and then nothing. No login screen. Nothing. Just my windows desktop. Any ideas?

Phoenus
Caldari
Habitual Euthanasia
Pandemic Legion
Posted - 2008.09.02 23:32:00 - [22]
 

Edited by: Phoenus on 02/09/2008 23:32:47
Originally by: Imhothar Xarodit
Edited by: Imhothar Xarodit on 02/09/2008 22:17:24
Thanks AGAIN for killing all window positions!

See, this is the reason why people keep copying their cache folders, because somehow CCP again and again fail to preserve settings! This is the only freaking game that does this!



Oh jesus christ not again? I spent bloody hours after the last patch fixing unique, individual settings / window positions on 8 accounts.

Every goddamn patch it does this. EVERY patch.

Sort it out.

Joe Free
Posted - 2008.09.02 23:53:00 - [23]
 

Nice patch.
So far everything working good.
I have noticed a couple of small details ya'll fixed that were a pain. Thanks.

Daan Sai
Polytrope
Posted - 2008.09.03 02:28:00 - [24]
 

Please, Please, don't start new missions with incredibly small payouts and completion times and hope the famed Auto-Balancer (of doom) will fix things eventually. These days the missioneers have a mature set of balanced missions to choose from, and all this will achieve is people running once, for interest, and then never again as the isk/hour is miserable compared to other readily available missions. The mission channels in game are already disparaging them as not worth running.

Once, a long time ago this strategy may have worked, but nowadays to get mission uptake, start high to reward early adopters and let the balancer adjust downwards over time. The auto-balancer is fine, but the context for newly introduced missions is different when there are already many established missions in place.

Just a suggestion to make all the hard work of the mission devs worthwhile.


Dave Davies
Posted - 2008.09.03 02:45:00 - [25]
 

Agent pictures in the character sheet's standings section: it's a slow- loader, of no practical value and otherwise not relevant to my interests. Nosir, I don't like it.

Option to disable please?

Gamer4liff
Caldari
Metalworks
Majesta Empire
Posted - 2008.09.03 03:23:00 - [26]
 

As somebody who started in 2004 when there were only, what? 6 buttons on the sidebar? The sidebar is really getting cluttered now, in my opinion.

Jacob Mei
Gallente
Posted - 2008.09.03 03:30:00 - [27]
 

Buzz Kill. Who got fired for this one.

Siigari Kitawa
Gallente
Perditus Peregrinus
Posted - 2008.09.03 04:08:00 - [28]
 

Ship sounds are messed up.

All my ships (Dominix, Sin, Iteron) sound like an Exequror.

Loc Maythan
Gallente
Ty Bach
Posted - 2008.09.03 08:55:00 - [29]
 

Edited by: Loc Maythan on 03/09/2008 09:37:25
Originally by: Daan Sai
Please, Please, don't start new missions with incredibly small payouts and completion times and hope the famed Auto-Balancer (of doom) will fix things eventually.


This! All CCP have to do is look at the time it took for a significant number of people to start doing level 5s - the pitiful rewards for the first 6 months just weren't worth the time, effort and risk for most people.

Then, window positions!! Enough said?

Has anyone else had the order of their station service icons competely changed? I use to have LP store as the last icon (bottom right) and fitting icon top right. I now have (amongst many other changes) LP store top left and fitting window bottom left. What was the reasoning behind this? Is there a way of configuring the order that I am unaware of? Is it just a bug in my client?
Edit: Thinking about it, what has probably happened is that the LP store icon has moved from last to first place, and this has caused all the other icons to shift by one position. The fitting icon, by moving along by one position, has now moved from the end of the top row to the start of the bottom. That would at least explain why everything looks to have changed, but not why the LP icon was moved in the first place.

Higher than normal incidence of disconnects after the patch, but this is, I suppose, not that unusual immediately after a patch.

Overall speed seems pretty good, but will wait until there is a normal load (30,000+) on the server before making a final judgment.

A request. For the next patch, can we have a big clock on the website showing GMT? Fun though it was reading 100's of posts saying "1900 GMT has passed! Where is the patch?" at 1815 GMT (1915 BST), a lot of slanging matches ensued, not least because some people just didn't seem to be able to grasp the concept of British Summer Time. People get frustrated enough by missed deadlines without confusion over when the dealine actually is. One further suggestion made on the pre-patch thread - estimate a time and add several hours to it. I can't remember that last time a patch of this size when through on time apart from the one where this approach was used - can't remember the name/number. People are much, much happier with a 11 hour patch if they think it will take 18 hours than a 6 hour patch that takes 11. You don't lose any money - people have to pay regardless - but you will annoy fewer people. If nothing else, there will be fewer people complaining about skill training - even though in most cases, it's not that hard to have a multi-day skill training ;-)

Final point ... well, alright ... a repeated point: remember window positions (oh, and add an option to switch off the snapping - I've lost track of the number of times I've opened an info window and had my chat windows, or worse, my overview, moved and resized. Not exactly convenient in the middle of combat)

I will get more time to test stuff tonight - by the time the game was available last night, I only had a couple of hours of play.

Loc.

MidNightRoD
Posted - 2008.09.03 09:23:00 - [30]
 

Edited by: MidNightRoD on 03/09/2008 09:24:00
I know EVE has "no sound" but, in addition to the messed up ship sounds, like a godly kronos sounds like a crow, also locking sounds seems to be messed up with this patch.

When locking a ship, the "locked verification sound" plays randomly through the locking sequence. I hear 5 "locked" sound for one ship, and for multiple ships it gets really annoying. Anyone else experiencing this also?


Pages: [1] 2 3 4

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only