open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Stuck at 'Entering Station' ?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

CCP Tanis

Posted - 2008.09.02 15:38:00 - [1]
 

If you have the issue in red from the known issues list..

"If a window is aligned Top-Right with a small gap between the window and the top of the screen, and a portion of the right side of the window outside of the screen resolution, the client does not know how to handle the station services when docking. This will cause the "Entering Station" panel when docking to hang indefinitely."

If this occurs, the work around steps are:

1. Press escape to clear the “entering station” dialog panel
2. Press escape again, goto the reset settings panel and use the reset windows option.
3. Relog.
4. If you have logged off while the windows are in a broken state, and are now unable to login, login to the character selection screen, and then use the “reset to default window positions” button. Then select your character as normal.

Note that this workaround may not work in all cases and you should not expect it to work for "general" stuck issues!

Stefx
Gallente
Solar Storm
Sev3rance
Posted - 2008.09.02 23:50:00 - [2]
 

Worked for me, thanks a lot

el Winky
Posted - 2008.09.03 01:18:00 - [3]
 

Edited by: el Winky on 03/09/2008 01:18:50
Worked for me as well... El Winky lives on ... Thanks

Ellohsa rast
Posted - 2008.09.03 06:13:00 - [4]
 

and Vwallah... ty for posting the workaround

Zansatsja
Caldari
Dutch Space Oddesey
Posted - 2008.09.03 06:56:00 - [5]
 

Its not a solution...hope ccp works fast on al the bugsssssssss.

Zana McLizzy
Posted - 2008.09.03 11:57:00 - [6]
 

ROFL... and you call that an acceptable work around??? You still smoking crack?

Cuchulain Spartan
Posted - 2008.09.03 13:03:00 - [7]
 

I left this screen open for a few hours and went to watch a movie thinking it was a login que. Suggested workaround didnt work.
I had to re-install to get around this. Can I have 75 mil isk for lost time please Wink

Patch should have been tested a little more before release!

Skarien Aurelius
Posted - 2008.09.03 22:25:00 - [8]
 

It says the Tranquility's status is UNKNOWN

Been like this for 2 days

Anyone else have this problem or know how I can fix it?

Rebooting and Reinstalling didnt help at all...

MastaOps
Posted - 2008.09.08 11:00:00 - [9]
 

i found a fix for this myself, bind a hotkey to undock your ship and press it, your ship should undock and load correctly.

Liranan
Silver Snake Enterprise
Against ALL Authorities
Posted - 2008.09.08 13:54:00 - [10]
 

Doesn't work for two of my clients. I am getting really fed up with this.

CCP won't refund me the wasted time due to it not being a bug but a new and exciting feature meant as a 'read a book while you wait to log in for the next few weeks'. It's amazing, not in the least because I'm paying CCP for the pleasure of reading a book while I wait for something on my screen to change, which of course won't happen.

Clearing cache is a joke I have told myself numerous times.
The window trick is also a good one and I haven't stopped laughing yet.

Two things CCP need to do:
- move the department working on new expansions with it's lovely new 'features' over to the bug department so we get the bugs sorted
- move the server to a normal country. The features that are provided by British ISP's are magnificent. I just love their instability, sorry I mean feature.

Jimjet Whitestone
Posted - 2008.09.10 17:09:00 - [11]
 

just had it happen to me and had not read this lol but I cleared it by clearing the cache files then re logging. seemed to work for meConfused

maxmadness2
Posted - 2008.09.10 19:57:00 - [12]
 

i cleared the cache too but it did not work for me. aint been able to log on for me either.ugh

Shingi MaeII
Posted - 2008.09.11 07:52:00 - [13]
 

The undocking hotkey tricked worked for me. ThanksSmile. But I worried a bit there for a while, launching an unarmed ship in 0.3 sec space without any graphics is scarry.ugh

ODD PoinT
Posted - 2008.09.11 17:00:00 - [14]
 

resetting stuff is never a work around just and excuse however short cut key thats old school work great work buddy

Jaurus Blackfoxx
Posted - 2008.09.12 20:04:00 - [15]
 

Well, its my 4th night playing Eve online, i am stuck in Jita, did the undock shortcut trick.. not worked... done the window/cache trick.. not worked.. i cannot now play the character i created at all.

Jita was uber laggy for a number of people prior to this happening.

I won't be re-installing to fix this, this sirs is horrible!

Renee Angelina
Posted - 2008.09.15 04:11:00 - [16]
 

Thanks!

This work around let me use Premium Graphics again. I was stuck using Classic which didn't seem to have this problem (I have both clients loaded on my machine).

This work around is no substitute for a permanent fix. Please ensure this is fixed in the next patch.

Barbicane
TGUN Industries
Posted - 2008.09.16 17:31:00 - [17]
 

Originally by: Renee Angelina
Thanks!

This work around let me use Premium Graphics again. I was stuck using Classic which didn't seem to have this problem (I have both clients loaded on my machine).

This work around is no substitute for a permanent fix. Please ensure this is fixed in the next patch.

Thanks for that hint! The other workarounds didn't work for me, but switching from Premium back to Classic graphics did the trick!

Barbicane
TGUN Industries
Posted - 2008.09.16 17:32:00 - [18]
 

Edited by: Barbicane on 16/09/2008 17:32:06
(double post deleted)

Thora Zoltra
Posted - 2008.09.18 06:05:00 - [19]
 

Tks for the input!

worked for me just fine Rolling Eyes


Omnoms
Amarr
IDLE GUNS
IDLE EMPIRE
Posted - 2008.09.22 10:25:00 - [20]
 

yay thats sweet, i get to hand my mission before DT.

tyvm for posting this.

lildevill
Posted - 2008.09.23 00:17:00 - [21]
 

worked for me also.

u guys should consider taking this into your standard "delete cach and stuff" petition-reply.
its linked there, but who reads stuff he already (thinks he) knows ;)

Joker Shark
Posted - 2008.09.27 09:15:00 - [22]
 

awesome, havent been able to get in for weeks, this fixed the issue right away

thanks

Debrue
Gallente
Sacred Templars
Posted - 2008.09.27 15:14:00 - [23]
 

Thanks, it worked for me. Nothing like a little panic when you want back in....

Dineen
Posted - 2008.09.28 16:44:00 - [24]
 

thanks, that fixed it.Very HappyVery Happy

Couseau
Posted - 2008.10.05 13:06:00 - [25]
 

I have the majority of my windows on the right side of my screen all the way to the top but when I undock from stations I don't get stuck, but my windows end up all switching positions. Sometimes they will be resized inside the station and no matter what I do, pinned or unpinned they scramble positions. Is this caused by the same bug?
What a pain to move your windows back every time you undock :P


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only