open All Channels
seplocked EVE New Citizens Q&A
blankseplocked How Can you Warp out once you are Webbed?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Etom Voke
Posted - 2004.05.28 11:47:00 - [1]
 

Hi. I was mining in an Apoc fit with mining lasers and a shield extender and 2 warp stabilizers. My MWD was off to give more shields. My hauler was next to me pulling out the ark I was mining. I usually face the gate with both ships as soon as I get to the roid, since my autopilot is set to a destination out of that system. It beats having to click a few times to get to my safe spot. I just hit autopilot, go to the gate, click off autopilot, and go to safespot from there.

5 NPC rats appeared in deep 0.0 space, about 20k from me. 3 Devourers and 2 Slave Lords. Nothing over 75k bounty. I can play 3 accounts on 1 pc, but only had 2 active. Trust me. I don't have lag issues. This is a fast machine, I built it myself. Anyway, I clicked to switch to my hauler and hit autopilot. I then clicked to my Apoc, waited 5 seconds so they 'might' start on my Apoc first and spare the hauler, and hit autopilot. I saw the hauler get away, but I must have forgotten to face the gate with my Apoc. No problem, I thought. Cruisers can kill these rats. Unfortunately I did not have my log open, so I have to assume what happened.

My Apoc seemed stuck at 44 m/s. The autopilot light was on. My hauler was away. I wait and wait, then I have to start the shield booster since I am being hit. I'm almost positive that even with 3 Devourers, I cannot be warp jammed with 2 warp stabilizers fitted. I guessed that I was webbed, by now they were within 7.5 km. None of them were touching me, I checked, thus preventing warp. I wait forever, my energy gives out, I have no weapons, and watch as I get blown up. I had insurance and nothing too great on the ship.

I had someone tell me that if you are facing the way you are going to warp, a webber will not stop you from warping. I realize that to warp you need to reach about 75-80% of your max speed. Since I was webbed, my max speed was decreased so I should have warped. Unless I'm wrong about the last sentence.

If you are webbed and in an Apoc (or any other ship for that matter), what circumstances will cause you to warp out? Why didn't I warp out? I seem to have been misinformed about this one. Thanks much!!!

sableye
principle of motion
Posted - 2004.05.28 12:20:00 - [2]
 

you sure you just did'nt get stuck on a roid?

Detron
Caldari
Angelic Industries
Blue Sky Consortium
Posted - 2004.05.28 12:25:00 - [3]
 

It sounds still like a lag issue to me. You might have a good machine, but lags often are not based upon how good PC you own, but rather data package loss or delays between the EVE server and your PC at home.

A similar scenario happened to me as well once. Were you running two instances of EVE on the same machine?

Rikon
Caldari
Posted - 2004.05.28 16:23:00 - [4]
 

Originally by: Etom Voke

My Apoc seemed stuck at 44 m/s.


May not be the same issue, but several times I have had my ships stuck at a slow speed, even the mwd going makes no difference in speed.

I usually end up switching off autopilot. Stop the ship, then reset the speed manually and then turn autopilot back on. And its back up to speed and the mwd actually makes you go faster again.

I know the times it happened to me I was not webbed, just seemed to be the speed got bugged, but has happened to me several times.

May of been the same thing for you.

MooKids
Caldari
The Graduates
Morsus Mihi
Posted - 2004.05.29 00:12:00 - [5]
 

They might have had -3 warp jamming on you. Sometimes have 2 warp core stabilizers isn't enough. You should have checked your logs to see if you were being jammed and if it was preventing a warp. You would also know if you were webbed if a blue light was surrounding your ship.

Another possibility is that you were stuck on an asteroid and were slightly aligned towards the gate, but not enough.

As a last ditch effort, you should have tried to use your complement of Heavy Drones to attack the NPCs. If you didn't have any Heavy Drones for defense, I'm sorry to say this, but you should not be flying a battleship.

Etom Voke
Posted - 2004.05.29 08:51:00 - [6]
 

Edited by: Etom Voke on 29/05/2004 08:55:53
Edited by: Etom Voke on 29/05/2004 08:53:45
Originally by: MooKids
If you didn't have any Heavy Drones for defense, I'm sorry to say this, but you should not be flying a battleship.


Don't ruin an otherwise good post by being insulting at the end of it. It does nothing to flatter you when you make an out of context blurb like that. You could have mentioned Heavy Drones as a possible delay that "might" have helped me esacape, but adding your above quoted statement to your reply is non sequitur (there may be times when one "must" fly a BS without Heavy Drones) and shows a certain emotional immaturity, a need to berate people. Try to grow out of it, and taking a course in Logic to combat "fuzzy thinking" would help too. For that matter, I engaged a PC enemy missle frigate near a gate in a Thorax armed with only mining lasers in order to help a corp hauler in a safe spot escape thru that gate. Does that mean I should not be flying a Cruiser? It was handy having a shield booster. I started a lock on the frigate first so he thought I was going to attack, and he went for me. While the the frigate was engaged with me the hauler escaped, and then so did I, with about 60% structure left. I don't write this to praise myself, although my opponent messaged me his praise at my boldness in feigning an attack. In deep space, 17 jumps out, people tend to lose drones and are not able to replace them easily. Often, they must make do with they have, especially in a combat situation. There are usually alternatives, unless you CTD. Don't assume. You know what happens when you assume, don't you?

As for the questions by other posters:


I was not stuck on anything that I could see. I did try seting autopilot of and then on again, even tried warping to a celestial body in my view. Nada. I switched to auto pilot again. It "IS" possible that I was stuck on a small roid I did not see. I know I emptied my can so I was not stuck on that.

It "IS" possible that the server lag got me. It is also possible that I was warp jammed. The log, althought correctly set, showed no account of the battle. My hauler's log showed a previous battle report, so the combat log might be slightly bugged. Yes, to the other question, I was running 3 accounts on one PC, my 3rd account was parked in a Space Staion, but I have done this for 6 months with no problems. Perhaps this was a time when it did cause a problem. I was not surrounded by a blue light/halo. Does this mean I was not webbed? If I was not webbed then a warp jam makes sense. I was under the impression that 2 warp scramblers are enough against NPC rats. "Are" there NPCs that can dish out -3 to warp scramble at the present time?

Also, since one person reported having problems warping (ship was staying at a slow constant speed) and having it solved by changing course/stopping the ship, etc., and since I have had one or two somewhat simiar experiences, it could have been a bug at the worst possible time.

I was also told that missles can knock one off the "warp alignment." Is this true? Well, since there are so many possibilities, and combinations of possibilities, it may not be possible to deduce what happened. However, I thank you all, since your input was invaluable. I think next time I'll just warp out sooner. Thanks again.

Fto Cruise
The Anthill Mob
Posted - 2004.05.29 11:31:00 - [7]
 

Were you mining to a jetcan? if you are right on top of them, I find them really hard to see. Getting round them can take ages too.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only