open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked reinstalling eve any client...
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Blood Bowlers
Amarr
The Red Dragoons
Dragoon Federation
Posted - 2008.07.25 20:09:00 - [1]
 

im out of ways of getting this done atm... i cant get me eve back online.. me 1 week old comp refuses to let me install..

---------------------------
NSIS Error
---------------------------
The installer you are trying to use is corrupted or incomplete.
This could be the result of a damaged disk, a failed download or a virus.

You may want to contact the author of this installer to obtain a new copy.

It may be possible to skip this check using the /NCRC command line switch
(NOT RECOMMENDED).

and i have only just DL`d it...

HELP!!!
Me hardware stats are:
Fatality 1 sli abit/nvidia MB 650 intel chipset. latest driver.
intel core 2 duo cpu E8400 @ 3.00ghz.
2 matched 1 gb (total 2024mb) corsair dominator 1066mhtz ram.
2 XFX geforce 9800gtx 675m 512ddr3 ram in sli link. latest drivers and sli bridges installed.I have run diagnostics on it and it works perfectly.
i got a sata 750gb HDD.
everything on this computer is 1 week old and i havent overclocked anything.
i got realtek HD audio, last driver known installed,
and the dxdiag cant find any problems whit that nor the graphix cards.
i got a 4mb dsl line whit 2x100mb bridged lines in.


HELPCrying or Very sad

fuxinos
Caldari
Guys 0f Sarcasm
Posted - 2008.07.25 21:20:00 - [2]
 

quick random shots:

- virus?
- what router? some (older) ones might have a problem doing something to the headerdata or so making it crc fail
- new pc you say... do a RAMtest, yes, do it...

Blood Bowlers
Amarr
The Red Dragoons
Dragoon Federation
Posted - 2008.07.26 12:30:00 - [3]
 

no virus, i now thats for sure...
no not an old router, i got a fairly new adsl modem/router thats done this DL before whitout any problems. last time a few weeks ago on me wifes new puter, on this same network.
and ive done a Memtest86` and the ram checks out okey. no errors...

so... what then?

acecase
Posted - 2008.07.26 14:14:00 - [4]
 

hey blood, bad news with the comp mate, i just reinstalled eve about 2 days ago and it worked fine. But it never solved what i needed. Dunno what could be wrong did you completely uninstall the old one first? I'd delete everything and download it again, downloads can get screwed up sometimes

fuxinos
Caldari
Guys 0f Sarcasm
Posted - 2008.07.26 14:51:00 - [5]
 

hmm. how you can be sure no virus? :P

hmm intel... so no dualcore fix driver needed.
how about a sata driver or special chipset driver for dma busmastering and stuff.
you prolly wont need the via hyperion driver, but maybe some other (nforce or so?)
You also could enable "spread spectrum" in your BIOS for the sata part (later, when all fails, in theory it should make the stuff "a bit more stable" regarding data transfer or so :) )

hmmm, check with a diff virus scan ;) hmm, there was some other solution but i forgot that one :(
tried to dl from a friend or so? i think "they" have about 2 mirrors for the file, and you might get "the other one" sometimes, raising your chance to get trough :)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only