open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked [Problem] -=Overview=-
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Me v2
N.E.R.V
Posted - 2008.06.19 03:17:00 - [1]
 

Edited by: Me v2 on 19/06/2008 03:19:13
Ok I just came from 0.0 were everything that wasn't blue (ergo anything that showed in my overview) was a "good to go" on the killing.

Now I joined the FW. I'm in one of the NPC corps. When I set up the overview in order to show only peeps that are at war or have bad standing with my faction... absolutely nothing shows (even after setting personal standing to -10)... Then I click on "show people with neutral standings" and BAM i get the War Targets... and sadly the neutrals.

As FW is mostly Low sec I need to set up my overview ONLY to show the reds... apprently that's impossible. ALSO how do I modify the 'BRACKETS'? Lets say I ONLY want stargates to show on my screen (not overview) and nothing else? Cause having "show all brackets" on is really laggy.

Also even with all the ship types selected. Sometimes my overview "fails" to show some of them to me... this happens at random. Lets say a drake warps in and I got it on Overview... then after killing it we warp to another gate... and lets say another drake warps in... and it does not show... EVEN after closing and refreshing the overview.

Pleas help me!!
If you are involved in FW and have a succesful setup for your overview. Could you please post Screenshots of all the tabs of your overview settings? THX

Much appreciated!


Steph Wing
Gallente
The Graduates
Morsus Mihi
Posted - 2008.06.19 08:11:00 - [2]
 

Edited by: Steph Wing on 19/06/2008 08:11:55
Apparently, when CCP's coders were working hard on militia-related overview options, they forgot to enable them by default for those of us with customized overviews. You'll need to press the "reset" button on the colourtag/background tabs on your overview settings. And redo your colourtag/background setup from scratch.

Yeah. Took me a week to figure that out on my own. Anyway, do that and you should have two new options for colourtags and backgrounds; "Pilot is in my militia" and "Pilot is at war with my militia".

Me v2
N.E.R.V
Posted - 2008.06.21 17:42:00 - [3]
 

i did that but the problem is still there. Could you post screens of how you have ur settings on the overview plz?

ZMasterz
Caldari
Pothouse Cartel
IDLE EMPIRE
Posted - 2008.06.21 20:11:00 - [4]
 

Edited by: ZMasterz on 21/06/2008 20:11:46
Ill have to support this as i just got popped by Sentries because there was one neutral Reaper among 30 Wartargets on a Gate.
When they all started to warp out we were told to "get points on everything you can" ... so i locked what i could get and was dead a few seconds later (my fault ? Definitely was, but read on ...)

I do know how to set up my Overview, ive been to 0.0 for a long time, ive had LowSec wars and ive pirated for a few months and been to -10 and back.
I have several Tabs with different Settings, and i can not get it to work that the Overview filters out Neutrals while still showing WarTargets .. as in: Militia Targets.

This really needs a fix imo, add a new Filtering option or do some other wizardry please, but as it is i see more and more people saying that Militia FleetFights (and be it even only smaller Fights) are near impossible in Lowsec. You need 1 Neutral Alt that follows a Fleet til it gets a Fight, and then you sit there and wait til someone locks you and loses his/her nice ship to Sentries.

Granted, it was of course my fault as i didnt have a closer look before i attacked that neutral Reaper, but: I have set my Overview to show Wartargets as Blinking White with a Blinking White Star .. that is pretty unique and can be distinguished from neutrals very easily.
But apparently not if there is 1 Neutral among 30 Blinking Targets .. its easy to miss that Neutral. Test it ... add some Fleet-flatter and some random shouting and a few people that lock you, and you, too, will miss that 1 Neutral.

I plea for a Fix for this, i really enjoy FW in Lowsec and all around it, but without the Overview getting a new Filter/different Settings i think there will be an increasing number of people who just let FW be FW and go back to their "normal" EVE life without the fun with FW in LowSec.

Me v2
N.E.R.V
Posted - 2008.06.24 02:12:00 - [5]
 

To add to the post above me... I would like to know also (besides how to bet WT's to show w/o neutrals) how to MODIFY the brackets.... I either get All brakets... or none... How can I make it for the only brakets shown are Plantes and Stargates...?

Duhmad IbnRa
Gallente
EvE Dynamo
Posted - 2008.06.25 03:08:00 - [6]
 

same here but i dont even do FW, for me only some of my Corp/Alliance/Fleet mates show on overview, if the "show pilots with neutral standing" is unchecked, once i check it, i see all mates on overview but also neutrals...

fix this asap! Please...

griff1972
Perfect Order
Posted - 2008.06.25 08:11:00 - [7]
 

I am finding many problems with overview, for example when i dock and i am in a fleet, the overview will follow me into station.

The Overview is not as good as it was before and the same for other windows, I used to be able to have my cargo bay open in the bottom left hand corner with the chat window over the top it, so basicly when i open a wreak, it would be on top of the cargo bay window with the chat window now behind them, then when I closed the wreak window chat would now be in front with the cargo bay behind and out of sight, this used to save so much space on my screen. We all know CCP if its not broken lets break it

Me v2
N.E.R.V
Posted - 2008.06.26 23:19:00 - [8]
 

bump.
Can someone post what their settings are? Soo we can compare?

Me v2
N.E.R.V
Posted - 2008.06.29 01:56:00 - [9]
 

bump

Ben Nato
Silver Snake Enterprise
Against ALL Authorities
Posted - 2008.06.29 06:35:00 - [10]
 

Overview is disasterously bugged and clearing cache and all folders doesn't solve the problem. It is an immensely irritating and unacceptable and needs fixing now!!!!!!

As a miner I have to open my cargo all the time or open new cans and the the overview jumps all over the place, it's driving me mad!

Menthu'hotep
Posted - 2008.06.29 11:16:00 - [11]
 

Originally by: Ben Nato
Overview is disasterously bugged and clearing cache and all folders doesn't solve the problem. It is an immensely irritating and unacceptable and needs fixing now!!!!!!

As a miner I have to open my cargo all the time or open new cans and the the overview jumps all over the place, it's driving me mad!


There is a workaround:

set the snap distance to "3" (lowest possible value) and keep all open windows separated by that distance or more. If the windows don't touch, they will keep their position while docking/undocking or jumping.

If you have a window snapped to the main window (screen) border, top left for example, a new opened window may move this window. In that case keep the open windows at some distance from the main window border too.

(Obviously there is some kind of automatic repositioning built in, which nobody wants and which nobody needs ! CCP remove that !)

Steamroll McGee
Aliastra
Posted - 2008.06.29 12:10:00 - [12]
 

This really is ridiculous having to wade through the neutrals to get to the WT. This needs to be fixed CCP.

ZMasterz
Caldari
Pothouse Cartel
IDLE EMPIRE
Posted - 2008.07.01 12:06:00 - [13]
 

-shameless, pointless and of course friendly kick in th... uhm, i mean bump-

Me v2
N.E.R.V
Posted - 2008.07.03 00:23:00 - [14]
 

Anyone with a working FW overview plz post how ur settings are!


bumpathron

Mr Fingol
Caldari
Nagrom Security Syndicate
Warped Aggression
Posted - 2008.07.03 03:05:00 - [15]
 

Try this one, I'm sure somebody else has had this pain....I have several tabs, when I switch from PvP to missions, all of my tabs go blank. When I try to rebuild them, I get everything except my WT's or npc bandits. When I rt click on a NPC bandit it shows that the bandits are loaded and asked if I want to "remove xxxxx from overview". magically it comes back after several days.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only