open All Channels
seplocked EVE Information Portal
blankseplocked Empyrean Age issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4 5 6 7 8 9

Author Topic

Doc Fury
Caldari
Posted - 2008.06.10 21:25:00 - [31]
 

When setting up a manufacturing, copy, ME, PE or invention job, if you select your input/output hangar divisions prior to selecting an installation your input/output selections are lost... again.

You guys break this with every major patch it seems.






Doc Fury
Caldari
Posted - 2008.06.10 21:28:00 - [32]
 

Also,

Copy times of Tech II ammo BPOs has increased DRAMATICALLY, i.e. a new stealth nerf.


VXxed
Caldari
State War Academy
Posted - 2008.06.10 21:34:00 - [33]
 

I've got a -.78 standing with the Gal Fed, but diplomacy knocks it up to .52. Got diplomacy that high specifically so that I could fight on the side of the Gal Fed. Any way this'll be fixed, or something of the sort?

CCP Lingorm


C C P
Posted - 2008.06.10 21:36:00 - [34]
 

Originally by: VXxed
I've got a -.78 standing with the Gal Fed, but diplomacy knocks it up to .52. Got diplomacy that high specifically so that I could fight on the side of the Gal Fed. Any way this'll be fixed, or something of the sort?

This is by design. the Factions require true standings not skill modified standings to be involved.

Cerys Magente
The Collective
Against ALL Authorities
Posted - 2008.06.10 21:47:00 - [35]
 

Looks like moons have lost their icons again Confused

CCP Cascade

Posted - 2008.06.10 21:50:00 - [36]
 

Originally by: Cerys Magente
Looks like moons have lost their icons again Confused


Press ALT+X.

Jilly Serkov
Posted - 2008.06.10 21:57:00 - [37]
 

Overview resets to default on session change. FPS drops sub-10 on second account (ok on single account). Not overly concerned though, I will await the "database optimisation" hotfixes and stuff you usually get round to post patch.

Grats on getting the game up this quick after a major patch, at peak time, without constant reboots (touch wood).

Just off to make sure I have a boot.ini file (j/k). Smile

Karma
Vortex Incorporated
Posted - 2008.06.10 22:01:00 - [38]
 

Edited by: Karma on 10/06/2008 22:05:07
the new Reprocessing window doesn't close itself down after it's done... and if I right-click a module in the hangar and click reprocess, with the 'old' window still open, nothing happens... and nothing happens if I drag items/modules into that window either.

edit: 'right-clicking on a weapon *While in space* may cause the UI to freeze *momentarily*.' it's all in the emphasis.

More money
Erasers inc.
Controlled Chaos
Posted - 2008.06.10 22:08:00 - [39]
 

Wallet journal is not updating properly. You need load transaction section before you see your journal updates.

iam destuction
Deep Core Mining Inc.
Posted - 2008.06.10 22:16:00 - [40]
 

Originally by: CCP Lingorm
Originally by: VXxed
I've got a -.78 standing with the Gal Fed, but diplomacy knocks it up to .52. Got diplomacy that high specifically so that I could fight on the side of the Gal Fed. Any way this'll be fixed, or something of the sort?

This is by design. the Factions require true standings not skill modified standings to be involved.



I have a standing of 6.01 and recieve the following when trying to enlist my corporation with Caldari State:

Your corporation can not join the faction for the following reason: Your corporation is not regarded highly enough by the faction. The standing with the faction is only 0.00 but needs to be at least 0.5.


CCP Cascade

Posted - 2008.06.10 22:34:00 - [41]
 

Originally by: iam destuction
Originally by: CCP Lingorm
Originally by: VXxed
I've got a -.78 standing with the Gal Fed, but diplomacy knocks it up to .52. Got diplomacy that high specifically so that I could fight on the side of the Gal Fed. Any way this'll be fixed, or something of the sort?

This is by design. the Factions require true standings not skill modified standings to be involved.



I have a standing of 6.01 and recieve the following when trying to enlist my corporation with Caldari State:

Your corporation can not join the faction for the following reason: Your corporation is not regarded highly enough by the faction. The standing with the faction is only 0.00 but needs to be at least 0.5.




Are you sure that you are looking at the correct standings? It is Faction standing. Right click yourself, click show info, click your avatar, click the corporation logo, click standings, click "Liked By" and search under "Faction" and for "Caldari state".

CCP Tanis

Posted - 2008.06.10 22:54:00 - [42]
 

Originally by: Doc Fury
When setting up a manufacturing, copy, ME, PE or invention job, if you select your input/output hangar divisions prior to selecting an installation your input/output selections are lost... again.

You guys break this with every major patch it seems.



Added to the list...

Thunderbottom
Posted - 2008.06.10 22:59:00 - [43]
 

All folder in people and places gone - what a PITA remaking folders and resorting hundreds of book marks.

Patcher didnt work, had to resort to downloading full install.

ugh


SK Rooster
No Trademark
Posted - 2008.06.10 23:01:00 - [44]
 

Originally by: CCP Mindstar
Those of you having issues with overview windows moving around following undocking, I would suggest you try clearing your settings and cache - as some fixes have been included in Empyrean Age to specifically sort this issue out.


I tried this and it still does not fix the problem. For me if i am in a fleet and i undock the drone window will move under the fleet window even if i locked and pinned it somewhere else.

Oakrayven
Gallente
Federal Defence Union
Posted - 2008.06.10 23:03:00 - [45]
 

Originally by: iam destuction
Originally by: CCP Lingorm
Originally by: VXxed
I've got a -.78 standing with the Gal Fed, but diplomacy knocks it up to .52. Got diplomacy that high specifically so that I could fight on the side of the Gal Fed. Any way this'll be fixed, or something of the sort?

This is by design. the Factions require true standings not skill modified standings to be involved.



I have a standing of 6.01 and recieve the following when trying to enlist my corporation with Caldari State:

Your corporation can not join the faction for the following reason: Your corporation is not regarded highly enough by the faction. The standing with the faction is only 0.00 but needs to be at least 0.5.


People have mentoned this in game, and from the sound of things what seems to be happening is the game is looking at EVERYONE in the corp that is trying to sign up, if anyone in the corp is below the faction minimum you cant sign up your corperation. so you need to find out who is below .5 (a production/mining alt perpaps) and boot them out, wait for the game to catch up with the fact that everyone is over .5, and until then your bascialy locked out.

CCP Cascade

Posted - 2008.06.10 23:04:00 - [46]
 

Originally by: Cybelee
Just joined corp for militia, a new guy joined our corp and he was in the militia straight away where as guys already in the corp are not. Is this a bug ?



I could not reproduce this. Can you please file a detailed bug report about this and we'll look into it as soon as possible.

CCP Lingorm


C C P
Posted - 2008.06.10 23:08:00 - [47]
 

Originally by: Oakrayven
Originally by: iam destuction
Originally by: CCP Lingorm
Originally by: VXxed
I've got a -.78 standing with the Gal Fed, but diplomacy knocks it up to .52. Got diplomacy that high specifically so that I could fight on the side of the Gal Fed. Any way this'll be fixed, or something of the sort?

This is by design. the Factions require true standings not skill modified standings to be involved.



I have a standing of 6.01 and recieve the following when trying to enlist my corporation with Caldari State:

Your corporation can not join the faction for the following reason: Your corporation is not regarded highly enough by the faction. The standing with the faction is only 0.00 but needs to be at least 0.5.


People have mentoned this in game, and from the sound of things what seems to be happening is the game is looking at EVERYONE in the corp that is trying to sign up, if anyone in the corp is below the faction minimum you cant sign up your corperation. so you need to find out who is below .5 (a production/mining alt perpaps) and boot them out, wait for the game to catch up with the fact that everyone is over .5, and until then your bascialy locked out.

If you are trying to sign up as an individual it looks at your raw standings before allowing you to join.

If as a CEO you are trying to join your corp to the War effort then it will use the Corp standing to the faction. This standing is calculated by averaging all the non-zero standings of the members in the corp towards that entity.

Jen Takhesis
Vanguard Venture
Posted - 2008.06.10 23:19:00 - [48]
 

Originally by: Drillock
Patch notes stated that ship logs wouldn't be dropped anymore (unless that got changed). But I was doing the L4 Blood Raiders Smuggler Interception and I found a Blood Raider Log 389314943 in the loot.


In one of the other threads, CCP said that this didn't actually make it into the patch.

Drako Krakin
Okkelen Defense Force
Posted - 2008.06.10 23:31:00 - [49]
 

Edited by: Drako Krakin on 10/06/2008 23:33:46
Noticed that NPC Stations in The Forge now sell exploration probes (Radar Quest, etc...) and not just the moon probes. The Radar Quest NPC price undercuts just about all others as well. Do not think that they did pre-patch.

CCP Tanis

Posted - 2008.06.10 23:31:00 - [50]
 

Originally by: SK Rooster
Originally by: CCP Mindstar
Those of you having issues with overview windows moving around following undocking, I would suggest you try clearing your settings and cache - as some fixes have been included in Empyrean Age to specifically sort this issue out.


I tried this and it still does not fix the problem. For me if i am in a fleet and i undock the drone window will move under the fleet window even if i locked and pinned it somewhere else.


Have you also renamed or deleted your settings folder?

I've tried to reproduce this without success. If you have removed/renamed both your cache and settings folders and you're still finding this problem, please submit a detailed bug report.

Roemy Schneider
Vanishing Point.
Posted - 2008.06.10 23:39:00 - [51]
 

are npc prices meant to start off at... what is it... 99% base value instead of the regular 90%?

zepter
Divine Interventions
Posted - 2008.06.10 23:57:00 - [52]
 

Quote:
The mission "Bountiful Bandine" has been restricted to level one agents only.

Not fixed as I got the mission from a level 4 agent a few moments ago.


CCP Cascade

Posted - 2008.06.11 00:02:00 - [53]
 

Originally by: zepter
Quote:
The mission "Bountiful Bandine" has been restricted to level one agents only.

Not fixed as I got the mission from a level 4 agent a few moments ago.




Please send us a bug report where you include the Agent name and a screenshot and a fairly detailed description, quoting the patch notes.

Maglorre
Posted - 2008.06.11 00:03:00 - [54]
 

Originally by: Karma
when I right-click my weapons (XR-3200 Heavy Missile Launchers right now) the UI freezes up for a bit, between one and three seconds, before showing the right-click menu.
afterwards I wont get that freeze-up for a while... until next time I undock, or if a considerable time has passed since I did it last. (cache problem? I don't know).

Don't think this is new, I've been getting this for quite some time. I suspect it's taking a bit of time to load your cargo to see what available ammo you have. I tend to right click a weapon now each time I undock.

Black Omne
Caldari
Freedom-Technologies
Sev3rance
Posted - 2008.06.11 00:22:00 - [55]
 

On the overview, the CORP column no longer shows anything for ships, items, etc, it's just blank. Tried resetting overview, etc, no joy.

Other columns seem fine.


Spifflonius
BoB Enterprises
Veni Vidi Vici Alliance
Posted - 2008.06.11 00:37:00 - [56]
 

Originally by: CCP Tanis.
Originally by: SK Rooster
Originally by: CCP Mindstar
Those of you having issues with overview windows moving around following undocking, I would suggest you try clearing your settings and cache - as some fixes have been included in Empyrean Age to specifically sort this issue out.


I tried this and it still does not fix the problem. For me if i am in a fleet and i undock the drone window will move under the fleet window even if i locked and pinned it somewhere else.


Have you also renamed or deleted your settings folder?

I've tried to reproduce this without success. If you have removed/renamed both your cache and settings folders and you're still finding this problem, please submit a detailed bug report.


I had the same problem. I did remove both my cache and settinghs folder. The issues still exist after doing that.
Drone overview always moves on joining fleet or undocking. If already in a fleet, both the drone overview and the fleet windows will move under the other overviews and reset the overview sizes.

CCP Mindstar

Posted - 2008.06.11 00:39:00 - [57]
 

Originally by: Spifflonius
I had the same problem. I did remove both my cache and settinghs folder. The issues still exist after doing that.
Drone overview always moves on joining fleet or undocking. If already in a fleet, both the drone overview and the fleet windows will move under the other overviews and reset the overview sizes.


Is it only the drone window that causes things to reset, or do other windows reset too. If there is no drone window - does this behaviour exist?

Spifflonius
BoB Enterprises
Veni Vidi Vici Alliance
Posted - 2008.06.11 00:51:00 - [58]
 

Originally by: CCP Mindstar
Originally by: Spifflonius
I had the same problem. I did remove both my cache and settinghs folder. The issues still exist after doing that.
Drone overview always moves on joining fleet or undocking. If already in a fleet, both the drone overview and the fleet windows will move under the other overviews and reset the overview sizes.


Is it only the drone window that causes things to reset, or do other windows reset too. If there is no drone window - does this behaviour exist?

All the windows reset their sizes. The drone and fleet windows move their locations under the main overview.

Without Drones in a ship(and therefore no drone window), the target and normal overview stay the same. the broadcast overview goes under the chat windows on the left and the fleet overview goes to its default location not the location I put it in.



In a Seperate issue. Even with just a single client running, the alt tab issues still appear where I have to use the task manager to quit EVE and relogging after alt tabing out (to read forums etc..) and EVE freezing up.

Zaknussem
Everybody Loves Donuts
Posted - 2008.06.11 00:57:00 - [59]
 

Originally by: CCP Casqade
Originally by: Sathrai
Edited by: Sathrai on 10/06/2008 20:46:29
From the patch notes...
Quote:
Elsewhere in New Eden some other additional jumps have been added:
* Lonetrek
o New Jump - Haajinen to Elanoda

This jump doesn't exist. Am currently in Haajinen and there is no gate to Elanoda anywhere.



Hi. This appears to be a typo in the patch notes. This will be corrected shortly.


[nitpick]That's one weird typo. It's spelled absolutely flawlessly and forms a coherent sentence. Conclusion: It's not a typo. But since the text is false, it must be a kokk-up.[/nitpick]

Question: Why was the jump mentioned in the first place? Why was it not implemented? Is it planned to be implemented later?

EadTaes
Minmatar
d o o m
Posted - 2008.06.11 01:03:00 - [60]
 

Okay 2 little bugs but nothing serious.

1) Music from login screen cuts and stops when you go to character selection screen.

2) NPC ships still drop ship logs i just picked done up. Angel ship log 516543793


Pages: 1 [2] 3 4 5 6 7 8 9

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only