open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Gate fire freezing my screen - ATI 3870
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3 4 5 6 7 8 9 ... : last (13)

Author Topic

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.07 17:41:00 - [1]
 

Edited by: Lyria Skydancer on 23/07/2008 04:11:10
Quite often do gates firing freeze my grafic card and screen for a few seconds before my grafic card recovers from it. So the game doesnt crash but it freezes up for 10-15 secs occasionally. I dont belive it is my grafic card because this only happens around gate fires and only happens in this game.

My pc:

CoreDuo 2.33Ghz
2xHD3870 Xfire
4Gig RAM
Vista 64 bit
1280x1024 resolution

Everything cranked up on max basically.

Is this a known issue? Can it be fixed by lowering anything or updating some odd driver? I have latest drivers though...

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.08 20:59:00 - [2]
 

Bump.

Elysarian
Minmatar
Elysarian Corp
Posted - 2008.06.08 21:17:00 - [3]
 

Do you have AA switched on?

Radeon cards are nortoriously bad at running AA - try with it off and see if you still have problems (let us know).

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.08 21:20:00 - [4]
 

Originally by: Elysarian
Do you have AA switched on?

Radeon cards are nortoriously bad at running AA - try with it off and see if you still have problems (let us know).


Uhm where is the AA switch?? I can't see any in grafic settings. And it is has nothing to do with my card. It's more powerful then a 8800gtx and can handle x16 AA in other games just fine.

Elysarian
Minmatar
Elysarian Corp
Posted - 2008.06.08 21:28:00 - [5]
 

it'll probably be in the Catalyst ontrol Centre.

I didn't notice on the first read that you're running a crossfire setup - this could also be part of the issue (crossfire compatibility has been a major headache for ATI).

also, on its own, a HD3870 is slower than a G92 8800GT (who told you it's quicker?)

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.08 23:07:00 - [6]
 

Originally by: Elysarian
it'll probably be in the Catalyst ontrol Centre.

I didn't notice on the first read that you're running a crossfire setup - this could also be part of the issue (crossfire compatibility has been a major headache for ATI).

also, on its own, a HD3870 is slower than a G92 8800GT (who told you it's quicker?)


No I just meant that my setup, ie hd3870 in xfire, is faster then a 8800gtx and runs AA without any problems in other games.

But thanks I'll check it in ccc but it shouldn't be on at all because I havent forced the AA settings in there. Wich means if the game doesnt have an option to activate it, it shouldnt activate. I can also clearly see that AA isnt being used when I play eve. But I'll give it a shot.

VicturusTeSaluto
Gallente
Metafarmers
MeatSausage EXPRESS
Posted - 2008.06.09 04:16:00 - [7]
 

I have the same video card(single 3870), and the same issue. Check your event viewer and you will find an infinite loop error.

It's a driver issue, and one which I doubt CCP or ATI will do anything to resolve. I have bug reported a petitioned this and my petitions are just closed without a reply.

The best you can do is keep complaining and hope they will fix it. There is no fix, and I have found that certain driver versions allow a VPU recover, others do not. Also if you run in windowed mode it will not vpu recover and will hard lock.

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.09 14:45:00 - [8]
 

Originally by: VicturusTeSaluto
I have the same video card(single 3870), and the same issue. Check your event viewer and you will find an infinite loop error.

It's a driver issue, and one which I doubt CCP or ATI will do anything to resolve. I have bug reported a petitioned this and my petitions are just closed without a reply.

The best you can do is keep complaining and hope they will fix it. There is no fix, and I have found that certain driver versions allow a VPU recover, others do not. Also if you run in windowed mode it will not vpu recover and will hard lock.


Great now CCP and ATI will play the blame game on who is supposed to fix this. Tbh CCP should because this error only occurs in this game and frankly I don't see why a game still played in 2008 shouldn't support a card like HD3870.

I don't run in windowed mode and have the newest drivers so the vpu does recover but it freezes for about 10-15 secs wich is pretty f*cking bad around gate fire in pvp.

Dark Flare
Caldari
0utbreak
Outbreak.
Posted - 2008.06.09 20:18:00 - [9]
 

Edited by: Dark Flare on 09/06/2008 20:21:46
I get this now, it used to only happen when I decloaked after jumping through a gate, but now gatefire is doing it too.

Sapphire 3870.

I run in a window, so hard-reset is the only way to fix it :(

I should add that it only sometimes causes the freeze, the rest of the time it's fine. Goodness knows why. Doesn't seem dependant on time since last restart, time since last client restart, jumps done etc.

RogueWing
Tools Of The Trade
Southern Connection
Posted - 2008.06.09 20:58:00 - [10]
 

3870 here, but I don't have any problems with it.

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.09 21:21:00 - [11]
 

Originally by: RogueWing
3870 here, but I don't have any problems with it.


Could you post the rest of your system please?

RogueWing
Tools Of The Trade
Southern Connection
Posted - 2008.06.09 22:34:00 - [12]
 

Edited by: RogueWing on 09/06/2008 22:38:30
AMD X2 5600+
2 gig memory
HD3870 with 512mb memory (Visiontek OverClocked Edition)
Windows XP
Creative X-Fi Xtreme Gamer audiocard
430W power supply
1600x1280 resolution (? highest resolution ingame in full screen)

Latest drivers installed (version 8.5)
All options in Catalyst Center turned all the way up
Full HDR/Shadow quality ingame.

I usually get between 50-70 fps when using single account.

VicturusTeSaluto
Gallente
Metafarmers
MeatSausage EXPRESS
Posted - 2008.06.11 06:42:00 - [13]
 

So, let's see if this issue is persisting in the new patch- I would sadly assume so.

Dark Flare
Caldari
0utbreak
Outbreak.
Posted - 2008.06.11 12:21:00 - [14]
 

It is indeed.

Calla Vee
Posted - 2008.06.11 12:39:00 - [15]
 

Edited by: Calla Vee on 11/06/2008 13:06:41
Edited by: Calla Vee on 11/06/2008 13:02:53
I've recently gotten the same problem, but it's a little more inexplicable to me. I haven't been playing EVE long, and I've had brief "hiccups" and short half-second hangs every so often in game that seem to have nothing to do with if I set my graphics high or low - I've just sort of accepted them as one of the quirks of EVE.

When I DL'd and installed Empyerean Age and started playing, it seemed much the same at first, but abruptly, I've been getting the same kind that Lyria's getting arriving and leaving gates.

Here's my symptoms:

* EVE seems to freeze or choke for about 15s in bursts so I'm unable to do a thing for 1m to 1m 30s at gates. It seems like there's the initial freeze, then it unfreezes for a half a second (or less) and it hit by trying to update everything it couldn't while frozen, and freezes again for another 15+ seconds. Sometimes followed by a third freeze. If I stay at the gate for over a half minute or so, the game will freeze again a few times periodically. Edit: It's usually related to the gate fire times, but I think it occasionally happens without it - it's hard to tell as the freeze often happens before the graphic/sound.

* The mouse cursor still moves (though it will be frozen on whatever tooltip it was set to before the freeze). I can alt-tab out (though alt-tabbing back in will be frozen until EVE unfreezes).

* The sound continues and doesn't seem to have the typical "get to the end of the latest clip then repeat" though I don't think it plays any new gate pulses until EVE unfreezes.

What I'm running:

Intel Core 2 Duo @ 2.4 GHz, 2 GB RAM
Windows XP SP3
GeForce 8800GTS 640MB Running ForceWare 175.16

What I've tried doing:

* Updating my ForceWare drivers.
* Trying out eve-tool.exe to clear my EVE disk cache.
* Clearing my EVE disk cache manually from in-game menus.
* Turning down all graphics settings to the lowest (I usually run them pretty high).
* Checked to make sure the disk drive I have EVE installed on (it's the same as the main windows drive) has enough "swap space" (it does - 22GB).

Anyone have any other ideas? The game runs very smoothly for the most part, but this gate thing is very discouraging to me - the game has abruptly turned nearly unplayable to me.

Edit 2: For obvious reasons, I don't think this is just a Radeon problem, or a problem with AMD processors.

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.11 16:57:00 - [16]
 

Oh ffs. After patch vpu doesn't even recover but freezes my whole system instead. They still haven't answered my petition about it. This is not ok CCP.

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.11 20:36:00 - [17]
 

Hah, now it gets even better. Now I crash when people warp in and show up on my overview and there is no answer to be seen in my petition still. I guess I'll have to close my account again.

Flybye
Rex Tech Industries
Posted - 2008.06.11 21:14:00 - [18]
 

Lyria, what PSU do you have?

Many moons ago when I upgraded a video card, I was getting all sorts of errors. At first I thought it was a bad card and I replaced it. It ended up being my PSU not being able to give it the juice it needed.

What I'm really curious about is....why do you have 2 cards in Xfire and you are only running 1280x1024? LOL.

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.11 21:32:00 - [19]
 

Originally by: Flybye
Lyria, what PSU do you have?

Many moons ago when I upgraded a video card, I was getting all sorts of errors. At first I thought it was a bad card and I replaced it. It ended up being my PSU not being able to give it the juice it needed.

What I'm really curious about is....why do you have 2 cards in Xfire and you are only running 1280x1024? LOL.


I run xfire because I play Age of Conan on maximum settings with it. AoC with all its bugs isnt crashing my whole system. This is an EVE fucup. They need to fix it.

You know how I can be so sure it is lousy ccp programming? Because this happens ONLY in this game (a game that doesn't even use all of my pc resources) and it happens around certain events like gate fires and ships warping in on my overview. You can't blame that on anything else because it is triggered by events in this game.

VicturusTeSaluto
Gallente
Metafarmers
MeatSausage EXPRESS
Posted - 2008.06.12 04:24:00 - [20]
 

Originally by: Flybye
Lyria, what PSU do you have?

Many moons ago when I upgraded a video card, I was getting all sorts of errors. At first I thought it was a bad card and I replaced it. It ended up being my PSU not being able to give it the juice it needed.

What I'm really curious about is....why do you have 2 cards in Xfire and you are only running 1280x1024? LOL.


Did you even read the thread? It's a driver issue which can be confirmed in the event viewer.

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.12 14:43:00 - [21]
 

Bump and its going to be bumped forever unless ccp answers me in here or my petition in game.

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.12 18:28:00 - [22]
 

Bump.

VicturusTeSaluto
Gallente
Metafarmers
MeatSausage EXPRESS
Posted - 2008.06.12 21:25:00 - [23]
 

Originally by: Lyria Skydancer
Bump and its going to be bumped forever unless ccp answers me in here or my petition in game.


Good luck with that, they simply close my petitions and never reply.

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.12 21:32:00 - [24]
 

Edited by: Lyria Skydancer on 12/06/2008 21:32:03
Originally by: VicturusTeSaluto
Originally by: Lyria Skydancer
Bump and its going to be bumped forever unless ccp answers me in here or my petition in game.


Good luck with that, they simply close my petitions and never reply.


I hear ya. Mine is "in action" for days now and no ****ing reply yet. ****ing incompetent ****s.

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.13 01:42:00 - [25]
 

Bump.

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.13 12:19:00 - [26]
 

Bump.

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.13 14:50:00 - [27]
 

Edited by: Lyria Skydancer on 13/06/2008 14:51:47
Bump. Still not working and my petition went from "in action" back to "open". GJ CCP. GOOD ****ING CUSTOMER SERVICE.

Dark Flare
Caldari
0utbreak
Outbreak.
Posted - 2008.06.13 17:05:00 - [28]
 

Bumpin' this.

VicturusTeSaluto
Gallente
Metafarmers
MeatSausage EXPRESS
Posted - 2008.06.14 07:00:00 - [29]
 

Edited by: VicturusTeSaluto on 14/06/2008 07:00:44
And now that I have some free time I can confirm that this patch completely breaks eve for me. Always a hardlock when this gate issue occurs, no vpu recover, and no workaround.

Useless. What the hell am I paying for?

Lyria Skydancer
Amarr
Gunship Diplomacy
Posted - 2008.06.14 15:58:00 - [30]
 

Edited by: Lyria Skydancer on 14/06/2008 15:58:38
Why does ccp ignore petitions? It would be just nice to actually just get an answer like "we are working on your problem" or "we don't know what is causing this yet but we will solve it soon". Bump.


Pages: [1] 2 3 4 5 6 7 8 9 ... : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only