open All Channels
seplocked Missions & Complexes
blankseplocked WTF... Agent is AVAILABLE to me but won't work with me
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Jon Ogden
Playboy Enterprises
Posted - 2004.04.30 00:37:00 - [1]
 

I'm just starting down the agent path. I found a level 1 agent that IS AVAILABLE to me but he won't give me any work. Why would that be? Thanks.

Richard Gee
Caldari
The Flying Mongooses
Posted - 2004.04.30 02:19:00 - [2]
 

I hope you find out, because I'm getting this too at LVL 2 and 3 agents. (The LVL 3 ones are REALLY annoying that I can't get. Argh.. just started getting LVL 3's.)

Talenram
Posted - 2004.04.30 06:43:00 - [3]
 

Need more information to reply. What agent? R&D agent? Did you just train Connections? Etc.

I was having a problem where an Agent was Available, but he wouldn't give me a mission. I had to relog to get the game to accept that I had just trained the skill (don't ask me why, since this should be a server-side thing, but whatever).

Mangold
Mad Bombers
Guns and Alcohol
Posted - 2004.04.30 09:28:00 - [4]
 

Originally by: Jon Ogden
I'm just starting down the agent path. I found a level 1 agent that IS AVAILABLE to me but he won't give me any work. Why would that be? Thanks.


I hade the same problem with a lvl 3 agent for a corp that I hadn't done missions for. I did one mission for a lesser agent and that solved the problem. I e if it's your first agent for that corp try a agent with worse skills.

Dami
Caldari
GoonWaffe
Posted - 2004.04.30 11:29:00 - [5]
 

Edited by: Dami on 30/04/2004 12:22:19
I have similar situation. I have connection lvl3 but it only boosts up standings with lai dai agents (i work there since the begining). It boosts my faction (caldari state) standing for about 0.5 (from 4.5->5.0), but when i go to see other agents from other corps they seem available but i cant work for them because i have only 4.5 standing and not over 4.9 (which is required for a top lvl3 agent). Is this a bug or what?
Here is screenshot

Exephus
Posted - 2007.12.20 03:58:00 - [6]
 

I had the same problem and found that relogging solved it.

Chuck Daddy
Posted - 2007.12.20 04:54:00 - [7]
 

It comes down to your "real standings" when you look at your standings they are rounded up so lets say the agent needs a standing of 1.0 to get work. You look at your standings and they say 1.0 but in reality your standings could be any where from .95 to .99 ; so do a couple more of whatever you've been doing to raise that standing and that agent should give you some work.

Hope that helps
Chuck

Chi Hun
Capital Industries Research And Development
Fidelas Constans
Posted - 2007.12.20 05:35:00 - [8]
 

Edited by: Chi Hun on 20/12/2007 05:36:01
Quote:
It comes down to your "real standings" when you look at your standings they are rounded up so lets say the agent needs a standing of 1.0 to get work. You look at your standings and they say 1.0 but in reality your standings could be any where from .95 to .99 ; so do a couple more of whatever you've been doing to raise that standing and that agent should give you some work.



Nah - its not that in this case.

When you dock at the station, the agent is actaully "available" to you. But when you talk to them, they say "your standings are too low".

Relogging fixes the issue.

I've had it 3 times now. Its whenever I change to a higher quality agent (or a new level agent) after grinding some standings to the required level.

Aliza Snow
Posted - 2007.12.20 18:19:00 - [9]
 

Might be you're talking to Event, Storyline, or R&D agents ?

Chi Hun
Capital Industries Research And Development
Fidelas Constans
Posted - 2007.12.20 22:18:00 - [10]
 

Originally by: Aliza Snow
Might be you're talking to Event, Storyline, or R&D agents ?


Nope - this affect normally everday agents. Like I said, relogging results in the ability to then do missions for the said agent - so its a bug.

The bug is that if you raise your faction standing to a level where you can access a new agent (who previously you could not talk to) in the same "session" without logging, they will not talk to you, even though they are "available".

Seetesh
Caldari
The Resident Haunting
Important Internet Spaceship League
Posted - 2007.12.20 22:21:00 - [11]
 

Its a simple problem its either that u are slightly under the required amount and its rounded up or just restart your client for it to take effect.

Geezer
Purple Dream Vagabond
Posted - 2007.12.20 22:44:00 - [12]
 

i had this problem, to clear it i cleared the cashe file and restart the client, can't say it will help but it's worth a go

Garrick Konquero
ImmCo
Posted - 2007.12.21 02:37:00 - [13]
 

Originally by: Geezer
i had this problem, to clear it i cleared the cashe file and restart the client, can't say it will help but it's worth a go


I've had this problem several times. I didn't even have to clear the cache, I just restarted the client.

Subayai
Posted - 2007.12.22 21:17:00 - [14]
 

I can confirm that too. Just restart client. No cache clearing needed.

-Sub.

Par'Gellen
Gallente
Neon Cranium
Posted - 2007.12.25 16:10:00 - [15]
 

This happens to me to sometimes when I'm working my way up to another agent. Usually a relog will fix it.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only