open All Channels
seplocked Linux
blankseplocked Eve "bubbles"
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Livol
Posted - 2008.05.09 06:08:00 - [1]
 

I'm running an Intel Core 2 Duo E6600, 3GB of RAM and an nVidia 8800GTS, Ubuntu 8.04, using the linux eve package.

Sometimes the textures are strange, such as http://www.frozenplague.net/images/eve-bubbles.png.

This happened in the 7th mission in the storyline you get after doing the tutorials. I'm guessing it's supposed to be like a smoky effect because the same "bubbles" are produced when I fire the missiles.

Katrina Bekers
Gallente
Fighters Squadron
Posted - 2008.05.09 09:52:00 - [2]
 

Eheheh... They're not bubbles! :) They're the icon graphics for the beam and pulse laser crystals.

At times, on linux, the textures "shift" from the original picture (say, a dust cloud or weapon transparent effect) to a different, random picture (for example equipment icons, or corp/ally logos). And then the shifted graphic is saved in cache and reused as if it was the right one.

In your case, try cleaning the cache. Most likely, the textures would be reloaded "right" next time they're needed.

Ereman Sarat
Posted - 2008.05.11 05:15:00 - [3]
 

Actually, changing the depth on the graphics (24 bit, 32/8bit stencil, etc etc etc) will 'clean' up the graphics. It's not permanent, of course, but it works more conveniently than purging the cache (which requires a restart).

ES

Debeus
Amarr
Princeps Corp
Atlas Alliance
Posted - 2008.05.12 22:27:00 - [4]
 

Wow i like, laser crystals background :)

Such a waste to have the nvidia 8800 and not use premium with wine...


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only