open All Channels
seplocked EVE General Discussion
blankseplocked TQ crash?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Hillbilly bobby
Posted - 2004.04.27 12:12:00 - [1]
 

hi just wondering if its my connection or not. I just connected to TQ after downtime and managed to undock at which point i lost connection and cant reconnect

cheers

Viduus
Aliastra
Posted - 2004.04.27 12:13:00 - [2]
 

Someone plugged in a Smurgleblaster II and the whole system went POP!

Omniwar
Caldari
Evolution
IT Alliance
Posted - 2004.04.27 12:13:00 - [3]
 

TQ lost concious and CCP is doing CPR atm to restore its life.

WiZZyWiGG
Blue Republic
Posted - 2004.04.27 12:13:00 - [4]
 

Same thing happened to me except I had just warped into a belt full of Rats.... oh well bye bye Mega :(

Manuevin
Posted - 2004.04.27 12:14:00 - [5]
 

Can't reconnect here either. I'm sure they will be back up soon. Or atleast I hope they will. Very Happy

Pantheon Lea
Farmer Boyz
Posted - 2004.04.27 12:16:00 - [6]
 

Originally by: Omniwar
TQ lost concious and CCP is doing CPR atm to restore its life.
Naaa, they are just trying to hit the 4K petition record.....

Hillbilly bobby
Posted - 2004.04.27 12:17:00 - [7]
 

ahh well at least its not just me then Wink

Gariuys
Evil Strangers Inc.
Posted - 2004.04.27 12:18:00 - [8]
 

Being at work does have it advantages sometimes lol.

Oh and have fun Eris Razz

Brother Five
Sebiestor Tribe
Posted - 2004.04.27 12:21:00 - [9]
 

Twice in one day the servers drops out with me seconds from docking. How unlucky can you get?

Crayathan
Gallente
Body Count Inc.
Posted - 2004.04.27 12:26:00 - [10]
 

opps ccp did it again.

i don't mind servers crashing, its just the lack of communication. CCP need like a service page i.e.

TQ = Down, Engineers investigating, no time scale on recover

Artamon
Amarr
Celtic industries
Posted - 2004.04.27 12:27:00 - [11]
 

It is not fun when you've just locked onto a target, you begin your approach to get within range to blast, and...YOU LOSE YOUR BLEEPING CONNECTION!! not fun at all!!
Mad

Surefoot
Minmatar
Brutor Tribe
Posted - 2004.04.27 12:28:00 - [12]
 

Looks like it's starting back up.

Bohr
Posted - 2004.04.27 12:31:00 - [13]
 

Yay! 200 secs :-)

FEvul
Infinite Improbability Inc
Posted - 2004.04.27 12:36:00 - [14]
 

Originally by: Crayathan
i don't mind servers crashing, its just the lack of communication. CCP need like a service page i.e.

agree!


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only