open All Channels
seplocked EVE General Discussion
blankseplocked Omg Please fix this GAME (FROZEN SOLID)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Gracious NightAngel
Posted - 2008.03.23 23:21:00 - [1]
 

Your power of two porgram was so that people could use mutli accounts. First you honor people who pay for more then one account then you punish them *By locking them up* Please make up your mind!

Either that or something is terribly wrong with your last patch. C++ Screwd bad

Again people who experience a freeze between using more then one account please sign this. Im not the only one!

These Lockups are insaine!

The TX
Gallente
Pulsar Combat Supplies
Alternative Realities
Posted - 2008.03.23 23:23:00 - [2]
 

/signed.

I've mentioned this before, haven't heard any kind of official response from anywhere, but then I have only been popping online briefly and haven't been able to read everything, lol.


Shilikahn
Posted - 2008.03.23 23:24:00 - [3]
 

Edited by: Shilikahn on 23/03/2008 23:24:28
You can run 2 accounts?

/signed

Dirk Magnum
Blue Republic
RvB - BLUE Republic
Posted - 2008.03.23 23:36:00 - [4]
 

Remote repping alts, aggro tanking alts, leadership bonus alts, and everything else that assists your main is really just electronic ************. Personally I don't think CCP should be supporting itRolling Eyes

Queen Killerz
Sebiestor Tribe
Posted - 2008.03.23 23:40:00 - [5]
 

Edited by: Queen Killerz on 23/03/2008 23:41:22
Originally by: Dirk Magnum
Remote repping alts, aggro tanking alts, leadership bonus alts, and everything else that assists your main is really just electronic ************. Personally I don't think CCP should be supporting itRolling Eyes


Then I guess the Population should just cancel all their accounts then? "I just wonder" how many would be left for you to play with. On the good side "Game would be lag free" On the bad side "Wouldn't be much of a market to play with"
Or maybe CCP will seed that for the whiners!

Embarassed

Megarea
STK Scientific
Posted - 2008.03.24 00:08:00 - [6]
 

Edited by: Megarea on 24/03/2008 00:08:42
Yes, I've been having problems with this since last patch - before that, it's been working fine for ages.

Only change I've made was to trust CCP that they'd fixed the multiple client directory naming for filespaces and turning off the EveLauncher backward compatibility feature. I'm beginning to wonder if this was a mistake, except that'd mean redoing the overview settings yet again. Sad

Tonight, my second client dropped - then when I restarted it, its graphics settings had reverted to those of the first client; wrong resolution, wrong graphics card output. Not good.

And as for the abomination which is gang windows and drone windows keep auto-docking themselves to the bottom of the overview so that the selected items box gets lost off the top, FIX THIS PLEASE!

Le Skunk
Low Sec Liberators
Chubby Chuppers Chubba Chups
Posted - 2008.03.24 00:14:00 - [7]
 

Edited by: Le Skunk on 24/03/2008 00:15:04

The 'Power of 2' offer that ccp ran not once... but TWICE was all about grabbing money money money - at the expense of realism in the game.

This is all ok, having two accounts is pretty much neccesary to enable the little man to compete in the world of 3000 man alliances.

However, this new patch has made it impossible to run two account with any reasonable degree of activity on them.

CCP have shown in the past they dont test things thoroughly - boot.ini anyone? Seems CCP only had windows vista on all their pcs, which the foul up didnt effect. Appears they didnt test the patch on any older operating system.

I can imagine they tested the latest patch on a gazillion mhz pc - so running duel clients isnt a problem. I can also imagine they tested it with 32" screens, so the OBVIOUS UI bug when you join a fleet and your overview disapears off the top of the screen, wouldnt have happened.

ArrowI respectfully suggest CCP buys a few PCs that their userbase may actualy be using - And tests it on there - before releasing the patch.

SKUNK

Raven Lemming
Posted - 2008.03.24 00:21:00 - [8]
 

The Power of two - and nothing more, least you pay for somthing you cannot actually use I would suggest if you have more than two accounts you cancel your least used till they sort this out (ie let CCP see the impact where it counts most to them - the profit margin) prehaps this will aid them is sorting the issue

Seran Tudo
Caldari
Posted - 2008.03.24 01:33:00 - [9]
 

I have also encountered this problem since the boost patch.
This is just ******ed that this wasn't tested enough prior to launch.
I bet over half of eve players have at least two accounts.

Rawr Cristina
Caldari
Naqam
Posted - 2008.03.24 01:38:00 - [10]
 

Or you could just use Classic graphics...

k Rose
BOOM BOOM POW
Posted - 2008.03.24 01:46:00 - [11]
 

Originally by: Rawr Cristina
Or you could just use Classic graphics...


I don't think that matters I've tried both. Even splitting folders and (copy them over). Went as far as fresh EVE install. Many people are experiencing these issues sense last patch. I know that most people don't even come here because (FLAMING IDIOTS and TROLLS) Cant say that I blame them.

/sign

Chainsaw Plankton
IDLE GUNS
IDLE EMPIRE
Posted - 2008.03.24 02:54:00 - [12]
 

i have been running 2 clients fine

have been getting occasional graphics glitches though.

Reem Fairchild
Minmatar
Punic Corp.
Posted - 2008.03.24 03:04:00 - [13]
 

I've not noticed any performance changes running two clients at the same time compared to before the patch. Whatever is causing this, it at least doesn't seem like it's a universal problem.

Queen Killerz
Sebiestor Tribe
Posted - 2008.03.24 03:16:00 - [14]
 

Originally by: Reem Fairchild
I've not noticed any performance changes running two clients at the same time compared to before the patch. Whatever is causing this, it at least doesn't seem like it's a universal problem.


Unless someone takes a closer look at what the problem is. With a fine tooth comb - will never know the real problem. Nobody asking any question like when does it happen, What are you doing at the time or any trial or error. All we are saying is, there IS A PROBLEM with using more then one CLIENT. I could go for hours without a seeing any problem. Then again I might freeze when changing client faster then normal. Even might experience freeze when not using the other account for little while. Who the hell knows! All we are saying is there a ISSUE!

Lady Natacha
Minmatar
Water and Power
Posted - 2008.03.24 03:31:00 - [15]
 

No second client for you... not yours!

The 'power of two' accounts should be up for renewal beginning in May, so that gives CCP about 35 days or less to test and release a client patch.

If there isn't a client patch out in that time that significantly improves the issues with running multiple clients we will no doubt see a lot of 7-8mil SP characters go up for sale the last week of April. Wink




Atomos Darksun
D00M.
Northern Coalition.
Posted - 2008.03.24 03:42:00 - [16]
 

Edited by: Atomos Darksun on 24/03/2008 03:43:54
mbe u shuld upgrade ur ram

Linkage

Lucre
STK Scientific
Black-Out
Posted - 2008.03.24 11:13:00 - [17]
 

Originally by: Reem Fairchild
it at least doesn't seem like it's a universal problem.


It's not universal and it's not permanent, at least not for me. But on a couple of occasions now the whole machine has locked up when starting a second client. And on, oh, maybe three other occasions the second client has started but I haven't been able to get a screen visible - client is shown running on taskbar and task manager but I can't get any graphics for it. Most of the time both clients run fine, but I've definitely been getting occasional bad problems of a type that simply didn't occur before that last patch.

(And may I heartily second the gripes about the fleet windows pushing the overview off the top of the screen - an unnecessary change (forcing the fleet and drone windows to dock with the overview) introducing an avoidable bug.)

Jim Pooley
The Jeremy Kyle Holding Pen
Posted - 2008.03.24 11:20:00 - [18]
 

Originally by: Atomos Darksun
Edited by: Atomos Darksun on 24/03/2008 03:43:54
mbe u shuld upgrade ur ram

Linkage



Yup, I stuck an extra 512mb in my laptop, and set up the "ram disk" as suggested elsewhere in the forums and my 2 accounts run together fine.

000Hunter000
Gallente
Missiles 'R' Us
Posted - 2008.03.24 11:23:00 - [19]
 

I wonder if this is random or it has something to do with settings or hard/software cuz i have no problems running both my chars at the same time whatsoever.

I run 2 seperate client installs instead of running 2 chars from the same install.

I run on Classic on both.

I run in window mode

System: Core2 Duo 6300 with 2 gigs of ram and a 7600GT on XP.

Radeberger
Caldari
I Care...... Seriously i do
Posted - 2008.03.24 11:27:00 - [20]
 

I've been running 3 clients without any problem at all.
I have seperate installation for each client, and i use the /end /LUA:OFF tags for starting each.
Each client runs with classic graphics, in windowed mode, caching set to high or extreme.

Comp:
Q6600 - intel quad core at 2.4GHz
8GB DDR2-6400 RAM
8800GTS - 640MB

Riho
Gallente
Drop of Blood
Posted - 2008.03.24 12:22:00 - [21]
 

Originally by: Gracious NightAngel
Your power of two porgram was so that people could use mutli accounts. First you honor people who pay for more then one account then you punish them *By locking them up* Please make up your mind!

Either that or something is terribly wrong with your last patch. C++ Screwd bad

Again people who experience a freeze between using more then one account please sign this. Im not the only one!

These Lockups are insaine!



i run 3 accouts sometimes whit 1680x1050 rez premium enabled fine.

mybe your hardware is weak ?

NightF0x
Gallente
Intergalactic League of Terrorists
Posted - 2008.03.24 12:34:00 - [22]
 

Edited by: NightF0x on 24/03/2008 13:10:23
I have been running 2 accounts on classic while doing lvl 4 missions in a highly populated system without problems. The only issue that I have had lately is the market seems to double refresh when I select 'View Market Details'.

Edit: Not that I'm trying to detract from the OP or anyone else with problems. I understand that you guys are getting frustrated that the game isn't running as it should.

Gracious NightAngel
Posted - 2008.03.24 18:30:00 - [23]
 

I don't believe everyone going to have the same problems, because not everyone has the same systems or name brands. TBH I went around asking many people before I posted to make sure it wasn't my computer.

Two New PC with more RAM then you can imagine.
One Note Book: That use too run EVE at one time. (Very slow frame rate atm) (Hp wide screen) Buddy having same issue with his.

Last night while playing, there wasn't any huge problem running 4 accounts on one machine. (other then one time) So Im thinking CCP Knows about the issues and are being very quiet about it. Or everyone that I've talk too - including myself all experience HICCUPS in our clients.

I wasn't looking too be FLAME here, we just trying to find the problem. Figure out why before patch things are running smoothly - Now Lock up happen when changing through the accounts.

Thanks for your time.
Respectfully Gracious NightAngels


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only