open All Channels
seplocked EVE New Citizens Q&A
blankseplocked Having serious problems with the kill training mission
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Barantz
Posted - 2003.06.12 18:19:00 - [1]
 

I'm having serious problems with the kill training mission. Its the fourth mission, just after buying a Civilian Shield, where you travel to a system and find and kill a drone. I've travelled to the system - Aurcel in this case. A 0.5 system.

I've warped to the target for tutorial and approached it. Ive flown around trying toi get it to spawn - and it just wont appear. Ive tried this repeatedly for ages and nothing is happening.

Anyone else had a problem like this ?

When I first got there a pirate ship was around and I tried to fight it but it was too tough for me so I had to run. I wonder if this could have messed it up. Seems a bit silly putting first training mission beyond buying an item from the station you are at in a 0.5 system ?

Madcow
Minmatar
Sebiestor Tribe
Posted - 2003.06.12 18:31:00 - [2]
 

You should already have bought that civillian shield booster in the tutorial but I suspect you didnt follow it.

Barantz
Posted - 2003.06.12 18:36:00 - [3]
 

You buy one in the tutorial and attach it to your ship. Two missions later you just buy one, exactly the same item, and tell your agent you have bought it for her. She rewards you with 4000, for opening the market window and buying it for her.

Miriel Arkonis
Gallente
Posted - 2003.06.12 19:31:00 - [4]
 

I think madcow's responce was prompted by you saying the pirate was too tough for you. If you have you shield booster equiped and running the pirate should not even be able to hurt you. You just shoot him til he dies.

Barantz
Posted - 2003.06.12 19:47:00 - [5]
 

Thanks to Miriel and Madcow. Its actually the pirate ship that is the target, as you suggested, The journal briefing is a bit misleading as it says a drone.

The mistake I was making was that I assumed that the shield was automatically armed once installed, as the tutorial doesnt teach you otherwise. Once I switched the shield on I was able to beat the pirate, though it still got through my shield and did some damage.

Thanks to both of you :)

Daernik
Posted - 2003.06.13 12:36:00 - [6]
 

You have to switch it on!!! Never knew that duhh. Now to figure out how.

Como
Minmatar
Posted - 2003.06.13 20:13:00 - [7]
 

I had the same - flew to the drone, found a pirate ship which was too tough and so legged it. When I went back though there were a couple of cargo pods with the required stuff in anyway.
Mission completed (badly).


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only