open All Channels
seplocked EVE Information Portal
blankseplocked Extended downtime Friday March 14
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 6 7 8 9 10 11 12 [13] 14 : last (14)

Author Topic

reaping miner
Incidental Damage
-Mostly Harmless-
Posted - 2008.03.15 10:33:00 - [361]
 

Edited by: reaping miner on 15/03/2008 10:33:07
i have the dual acc alt tab problem to, and for some reason i cant fraps anymore.
w/o fraps i have like 150 FPS, and i set faps to record at 60 FPS and it goes like 20/15 so thats a 90% peformance drop and i didnt got that be4 the patch.
E8400 3,6 Ghz- 2x 8800GT Sli - 4Gb mem 800Mhz should be enuf

Miyamoto Uroki
Caldari
Sarum Industries
Posted - 2008.03.15 11:38:00 - [362]
 

extreme drop in frame rate over here also.

This seems to be a common problem, so where is your statement regarding this issue, ccp...


diceman5
Caldari
Posted - 2008.03.15 11:49:00 - [363]
 

Originally by: Miyamoto Uroki
extreme drop in frame rate over here also.

This seems to be a common problem, so where is your statement regarding this issue, ccp...




/signed

reaping miner
Incidental Damage
-Mostly Harmless-
Posted - 2008.03.15 12:01:00 - [364]
 

/same

Mereden
Posted - 2008.03.15 13:06:00 - [365]
 

No problems at all here, whatever the framerate drop is it isn't happening to everyone.

Funkert
Stimulus
Rote Kapelle
Posted - 2008.03.15 13:22:00 - [366]
 

the fps drop is still there, but im not surprised since the newsitem read like this patch only fixed new player missions.

to the guy who posted a whole guide to 'keeping a clean and fast computer' .... very useful for ppl who blow at maintaining their computer but thats not it ;) we're talking about a dramatic decrease overnight here(or 2 nights since the patch took that long) now apparently it is something that does not affect all people, or at least not noticable.

Still the issue is there, and i too would like to hear CCP confirm this. It cant be that all these people are seeing ghosts. If they havent found the problem yet, let em post that, but at least let us know that at some point in time it will be resolved.

p.s. what was the key that let u remove the icons for planets/belts etc from ur in space screen? (not the overview) i read in one of these threads that that helped a bit

Mr Key
Posted - 2008.03.15 13:34:00 - [367]
 

I have lost TWO SHIPS BECAUSE OF MEMORY DUMPS TRYING TO DO JOBS FOR AN AGENT

It's not the ships they were insured its all the equipment i have lost

Come on guys sort this outSad

Jade Imp
Caldari
M. Corp
M. PIRE
Posted - 2008.03.15 13:54:00 - [368]
 

Originally by: Joachim LeHigh
Edited by: Joachim LeHigh on 14/03/2008 07:59:10
Yanno, alot of you are ungrateful twerps. CCP Fixed alot of the issues people like you were whining about before this patch - i.e. the items and ships tabs going blank, balance issues with certain ships, etc. Things that now work great. But like a bunch of spoiled children, you don't take the few extra seconds it takes to re-arrange your UI when you dock and instead decide to ***** about it.

Grow up and learn how to show gratitude and exercise some patience people.


I would normally agree with you in the fullest. But isnt the ******** what this thread is for? for CCP to get some feedback on what is still wrong?

Makyo
Posted - 2008.03.15 14:41:00 - [369]
 

i havent been able to log on for 3 days now,whats up.is the server down?

Molly House
Posted - 2008.03.15 15:41:00 - [370]
 

Can the people with no problems maybe try to help (info, Cpu/os/GfxCard/driver versions/etc) instead of just flaunting the fact that you arn't having problems? It's really frustrating and make want to reach through the fsxing interwebs and throttle you. I am running eve on an nVidia 7900GT have the newest forceware drivers, a Core 2 Duo 6300, 1 gig of ram, all on win XP Pro. I run the game in 1680x1050 with the graphics set moderately high, sometimes i get slow frames/freezing mouse (before patch too, probably mem or gfx card related) but the main issues i'm having is having to rearrange my windows every time i undock. not a HUGE deal, compared to most, but annoying none the less. If you get to my problem it would be graet, but please fix the major issues first, and at least acknowledge them, it's really dodge to jsut pretend like it's not happening and fix it in the background, let us know what's up and we will respect you more.

<3,
Molly

HandSoLow
Minmatar
Brutor Tribe
Posted - 2008.03.15 16:54:00 - [371]
 

I would like to take the time to thank a very kind member of this community.

I posted back on page 5 of this thread about the downtime ruining my chances to gather 180mil ISK for a GTC. I had only 2 million in my wallet and less than 17 days on my account left. I use a retriever to mine, so everyday did count to make that important 180mil.

A user of this community seen my post, his name is 'SciFiLewis'. He Evemailed me a 30 day Game Time Code. I couldn't get over it, such a nice thing to do for someone. He deserves a medal! God bless him.

Thank you very much SciFiLewis, you really don't know the happiness the GTC has brought me, now I can play Eve without worrying about the time running out for a while.

[FYI: My credit cards were canceled, thus my situation]

God bless you ScifiLewis, may the force be with you! Very Happy

Jack Creme
Minmatar
COBRA INC
Te-Ka
Posted - 2008.03.15 19:52:00 - [372]
 

White screen when jumping through gates or undocking
White icons on hanger mods etc
Poor fps - min 12 max 30

With white screen - fps is 0.0000001!

Screen sometimes locks in space.
Fleet windows crown in over the rhs of screen and pushes the overview out the the top of a windowed screen.


TLani
Amarr
Viziam
Posted - 2008.03.15 20:58:00 - [373]
 

Whta is going on with the game CCP? I just spent 10 minutes trying to get my ship to warp or dock or anything! My windows are just screwed! i almost got popped last night due to the window problem. Can we get some feed back on this please! Evil or Very Mad

Jondar Valador
Intergalactic Crossing
Curatores Veritatis Alliance
Posted - 2008.03.15 23:16:00 - [374]
 

Originally by: Zortiander
Heya all!

I play on a normal computer, normal connection and am one of those happy people with a normal real life.

And I have to say: really nice patch. All works fine, no issues with crappy frames, no issues with lag, nothing. Everything is just going pretty well. So thanks a lot for your continued good work!


foocking signed. I seen over 38k people online when I logged in earlier. they can't all be playing at 5fps now can they? :)

good job CCP. 10 more years!

Corwyn Steadfast
Posted - 2008.03.15 23:45:00 - [375]
 

my graphics is all messed up.... i think it is because you guys used the premire package with the update, my computer CANNOT run the premire package...ugh pleasse fix this problem

Futuristic Eagle
League of Gentlemen
Posted - 2008.03.15 23:48:00 - [376]
 

For me, the lag has been in spikes.

ive had a situation where it took me 5 minutes to load a Jump Bridge POS, this has happened twice now.the first time was when i was scrambiling a Battleship to re-enforce a fleet that was fighting a large pirate gang, the second time was when i was later on in another small fleet trying to jump, half the fleet had the same issue.

Other times, its worked fine, with no issues whatsoever.

Note- The first time i was only one of 4 people in the system, the second time there was only 30 people in the gang.

Aeons Plus
Gallente
Posted - 2008.03.16 00:10:00 - [377]
 

Alway time for a new patch never time to fix the problems, just make do with a patch. Hope the GM's can make the paying customers happy enough to keep paying. I would love to have the screens stay so they can been seen.

Syncor
Posted - 2008.03.16 01:23:00 - [378]
 

Feedback on the patch? Ok, the patch sucks, plain and simple, it caused more issues than it fixed.

Nicholas Scott
Posted - 2008.03.16 03:51:00 - [379]
 

Edited by: Nicholas Scott on 16/03/2008 03:51:11
Iíve been unable to log into the game since the patch was deployed Ė splash screen flashes for a split second and then disappears without launching the game. Despite trying the suggestions posted here and on other threads (clear cache, uninstall, reinstall, etc) Iíve been unable to resolve the issue. I filed a petition through the web site on Wednesday evening and received one reply on Friday morning asking for more information (dxdiag and log files) Ė nothing since.

My wife is able to log into her account on her computer without issue. Judging from the other posts in the forum many people are unaffected, while others are still unable to run the game post patch.

I have to say Iím very disappointed with both the poor quality control and the customer service. For the many paying customer experience this issue (unable to log in) and others, I would expected CCP to provide better communication on what they are doing (either through the forum or on player news section of the web site). The last update on the main page and player news section would lead you to belive that all issues have been resolved.

Futuristic Eagle
League of Gentlemen
Posted - 2008.03.16 06:26:00 - [380]
 

I couldnt launch with the standerd launcher for a while either, try using a 3rd party launcher like the appropriatley named Eve Launcher.

http://eve.grismar.net/evelauncher/

Elise Randolph
Habitual Euthanasia
Pandemic Legion
Posted - 2008.03.16 06:51:00 - [381]
 

Originally by: reaping miner
Edited by: reaping miner on 15/03/2008 10:33:07
i have the dual acc alt tab problem to, and for some reason i cant fraps anymore.
w/o fraps i have like 150 FPS, and i set faps to record at 60 FPS and it goes like 20/15 so thats a 90% peformance drop and i didnt got that be4 the patch.
E8400 3,6 Ghz- 2x 8800GT Sli - 4Gb mem 800Mhz should be enuf


Not sure if this helps, but when EVE loses focus the CPU usage drops way down, and thus the FPS go down. Everything goes back up as soon as you put eve back into focus.

nocerofileres
Posted - 2008.03.16 11:13:00 - [382]
 

Edited by: nocerofileres on 16/03/2008 11:13:59
*** MARKET ISSUES ***

Since the patvh I have some problems with the market quickbar, is that me, or is that all of us?

The problem is that items in my 'Quickbar' appears in relatively random order, whilst in 'My orders' they appear in alphabetical order - making it very difficult for me to check my orders in a structured way.

For instance, a quickbar list of capital construction components does not start with 'armor' (letter A), but with 'drones' (letter D). Similarly for implants, the items seem to appear in the quickbar in order of the implant spot in our brains (1-10).

- Does somebody recognize this?
- Can one solve this easily oneself, or is this a bug that needs repairing by CCP?


Esme Nomarra
Posted - 2008.03.16 11:19:00 - [383]
 

unsure if the 'hotfix' was supposed to address the issue, but I still cant see mining beams of any kind, and cargohold and can fill bars are still not working since the patch. Otherwise OK - textures look shinier (which I couldnt care less about, the graphics pre-Trinity were fine), the game runs as smoothly as it ever did on my system, but the stability HAS improved (got back to pre-Trinity levels) now, yaay!

twin 3.6Ghz CPU, 1GB RAM, Kubuntu 7.10, Nvidia FX5200

Elmo Calrissian
Posted - 2008.03.16 12:08:00 - [384]
 

Edited by: Elmo Calrissian on 16/03/2008 12:08:34
Originally by: Fevarin
Originally by: 3rr0rc0d3
Originally by: Joachim LeHigh
Edited by: Joachim LeHigh on 14/03/2008 07:59:10Grow up and learn how to show gratitude and exercise some patience people.


I disagree. Bugs are not normal, bugs are faults. Even more so for MAJOR bugs which either haven't been there before or creeped back with the patch again. Fixing one thing while breaking another is as bad as not doing anything.

I agree with the views of some people in the original patch thread, saying that CCP should work hard on improving their testing and quality assurance process. There are surely mutiple ways that I'm not going to try to name here as I'm not a software expert. It's just a matter of how good your methods are and how many resources you put in. However as long as CCP are not penalized for creating this kind of mess and subsequent lost playtime/in-game assets/frustration for many people, they will not be pushed to improve on it.

I don't understand people who are defending CCP in their inability to deliver a working product to us, the paying customers. This is not a charity game, nor a freeware product created by a bunch of enthusiasts in their free time. CCP is a business company like any other. Customers have the right to expect high quality product delivered to them. CCP should not expect the customers to fix the issues for them (by telling them what they screwed up, basically).

Don't get me wrong, I have great respect for what CCP have accomplished with EVE, and I'm not saying it's an easy thing to develop as it grows ever more complex. I also value the relationship they have established with their customers in joint development of this great game. But that's not an excuse for repeatedly failing on the same thing. CCP should do whatever they need to do to improve on the quality side of their patches, even if it means increased cost and customers bearing that cost if the need be. Otherwise with ever growing complexity and player base this problem will only become bigger, not smaller.


Fevarin has done an excellent job of summarizing the situation. Let me add that instead of spending developer time on new features, what CCP really should be focusing on is improving game performance and correcting bugs in existing features. Game enjoyment (which is ultimately what everyone is paying for) is being significantly hampered by these issues.

Colonel Panik
Posted - 2008.03.16 12:47:00 - [385]
 

Originally by: Joachim LeHigh
Edited by: Joachim LeHigh on 14/03/2008 07:59:10
Yanno, alot of you are ungrateful twerps. CCP Fixed alot of the issues people like you were whining about before this patch - i.e. the items and ships tabs going blank, balance issues with certain ships, etc. Things that now work great. But like a bunch of spoiled children, you don't take the few extra seconds it takes to re-arrange your UI when you dock and instead decide to ***** about it.

Grow up and learn how to show gratitude and exercise some patience people.


Well speaking as a newbie, and paying customer, I can only say that their quality of service absolutely sucks. They appear to have no failover or redundancy in the system at all. With the money they must be making out of this they should invest in some decent system admins and hardware. As an IT pro I can only say that if I gave my users such awful level of service I would get my arse kicked. Making sure patches actually work before applying them to a live system isn't a bad idea either.

Aschella
Posted - 2008.03.16 19:43:00 - [386]
 

I also have the problem of not being able to log-in sometimes. It just sits there loading my main character but never actually enters the game. I've also had problems opening windows or trying to get things to load once they are open. A temporary thing that seems to work is to quit and log back in. I then have to load my alt (which loads fine). I then quit again and load my main and it seems to work for a while. This patch is buggy. Hope they get it sorted.

Squasar
Void Angels
Wildly Inappropriate.
Posted - 2008.03.16 23:51:00 - [387]
 

Originally by: Colonel Panik
Originally by: Joachim LeHigh
Edited by: Joachim LeHigh on 14/03/2008 07:59:10
Yanno, alot of you are ungrateful twerps. CCP Fixed alot of the issues people like you were whining about before this patch - i.e. the items and ships tabs going blank, balance issues with certain ships, etc. Things that now work great. But like a bunch of spoiled children, you don't take the few extra seconds it takes to re-arrange your UI when you dock and instead decide to ***** about it.

Grow up and learn how to show gratitude and exercise some patience people.


Well speaking as a newbie, and paying customer, I can only say that their quality of service absolutely sucks. They appear to have no failover or redundancy in the system at all. With the money they must be making out of this they should invest in some decent system admins and hardware. As an IT pro I can only say that if I gave my users such awful level of service I would get my arse kicked. Making sure patches actually work before applying them to a live system isn't a bad idea either.


And as a new customer HERE, I can honestly say that their customer service is one of the best in the industry. As long as your question isn't a "PMG why doesn't your patch work give me my money back" kind of a thing, they're very polite and efficient with answering and solving problems.

And for everyone whose game is working fine, remember. For every 1 person openly complaining, there are another 15 people completely happy NOT posting.

Sylthi
Minmatar
Coreward Pan-Galactic
Holy Empire of The Unshaven
Posted - 2008.03.17 05:22:00 - [388]
 

Originally by: Squasar
Dev Alt style propaganda.



I am very glad you have had a pleasant experience(s) with CCP customer service. You seem to be one of the lucky few however. But, before I get into the meat of MY experiences over the years, I will give them props for improving their response time with "character stuck" issues specifically. With that SPECIFIC issue, I rarely have to wait for more than 12-72 hours anymore. (Used to have to wait 2-12 days.) So, not bad, I guess. But, other companies (like Turbine) have their response time down to seconds with these same issues. (Thier official average (on character stuck issues) taken by independent research teams, is 48 seconds (from the time you submit the issue) to be exact.) SO, there is STILL a lot of work to be done to bring CCP up to "industry standards", even in the specific area that I think they have shown improvement in.

But, with everything else, I have seen no improvement at all. I have been playing this game going on 5 years now, and I can honestly say that I have been playing it in SPITE of CCP's customer service and game development team. (I.E. The game started out GREAT in the beginning. But, since then (specifically over the last 18 months) new people have taken over the development, and ESPECIALLY the "balancing" of the game, and are slowly ruining it, imho.)

I have NEVER, repeat: "NEVER", seen a CCP patch day go (what I would call) "Smoothly". They ALWAYS have issues. They NEVER test enough before going live with changes. They NERF ALL the TIME and WITHOUT reason. (Without reasons beyond: this needs to be "balanced" because we say so.)

I have (had) open issue petitions that COMMONLY go unanswered and unresolved for MONTHS. If ever. And, no, none of them have to do with refunds or in game item resets. Every single one of the people I play regularly (once a week or more) with, (over 20) have ALL had similar issues over the years; and those issues continue into the present.

Polite? Yeah, I WILL go along with you there. They have ALWAYS been very polite when telling me to: "Shut up, go away, we don't care about the game killing issues you're having, leave us alone, and don't call us we'll call you."

On a final note, even if we go off of the ratio you quoted, (I don't agree with it in the slightest and think there are a LOT more people having problems than you think there are, but lets go with YOUR numbers, just for the sake of argument) that is still roughly 1/16th of the community. That works out to 13,750 subscribers that are having serious to game killing issues because of this patch. I think the number is a lot higher than that, as I said. But, even your number of 13,750 is still a lot of people to screw over with something that was supposed to fix things, don't you think?

So, I am not trying to start an issue (and/or flame fest) and say that you DIDN'T have as good of an experience as you say you did. All I am saying is that the experiences that I have personally had, and everyone I play with has had, do not match up with yours. So, in closing, I hope your luck continues and you do not ever experience the massive frustration at the hands of CCP customer service that my friends and I have over the years.

Regards! Fly safe!

P.S. Oh, just so this ISN'T off topic, and therefore gets snipped for that reason, this patch is no exception to my opinion CCP: It could have gone A LOT better. Better luck next time I guess, since "luck" is what you seem to rely upon rather than skill and planning.


HunEVO6
Caldari
Posted - 2008.03.17 15:24:00 - [389]
 

I think it would be VERY nice if you could just fix the damn camera zoom-in bug when I lose a ship. Many people gets podded only cos the damn camera zooms onto the pod after ship-loss and the FPS gets down to like 2-3 fps cos of the flickering wreck graphics.

Who cares about my lost ship's wreck close up?? I wanna save my pod- but I cant cos Im lagging like hell cos of the zoomed up wreck.

Also this whole-screen filling wreck is only good to make all but impossible to right click anywhere on space- so if I want to right click and select a belt first I got to mouse-scroll zoom-out to see the space.... how dumb !!!

CHANGE THIS ASAP please !!!!

Colonel Panik
Posted - 2008.03.17 16:47:00 - [390]
 

Originally by: Squasar
Originally by: Colonel Panik
Originally by: Joachim LeHigh
Edited by: Joachim LeHigh on 14/03/2008 07:59:10
Yanno, alot of you are ungrateful twerps. CCP Fixed alot of the issues people like you were whining about before this patch - i.e. the items and ships tabs going blank, balance issues with certain ships, etc. Things that now work great. But like a bunch of spoiled children, you don't take the few extra seconds it takes to re-arrange your UI when you dock and instead decide to ***** about it.

Grow up and learn how to show gratitude and exercise some patience people.


Well speaking as a newbie, and paying customer, I can only say that their quality of service absolutely sucks. They appear to have no failover or redundancy in the system at all. With the money they must be making out of this they should invest in some decent system admins and hardware. As an IT pro I can only say that if I gave my users such awful level of service I would get my arse kicked. Making sure patches actually work before applying them to a live system isn't a bad idea either.


And as a new customer HERE, I can honestly say that their customer service is one of the best in the industry. As long as your question isn't a "PMG why doesn't your patch work give me my money back" kind of a thing, they're very polite and efficient with answering and solving problems.

And for everyone whose game is working fine, remember. For every 1 person openly complaining, there are another 15 people completely happy NOT posting.


Actually, I'm not talking about customer service! I'm not going to argue the toss with anyone either, because I'm off to close my account. Maybe I'll come back if/when they move into the 21st Century.


Pages: first : previous : ... 6 7 8 9 10 11 12 [13] 14 : last (14)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only