open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Terrible FPS after the new patch
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 3 4 5 6 [7] 8 9 10 11 ... : last (13)

Author Topic

Mirichan
Posted - 2008.03.19 12:14:00 - [181]
 

Edited by: Mirichan on 19/03/2008 12:14:37
is there anywhere starting a class-action suit again ccp? i will subscribe immediatly to it....

Sma Zakalwe
Caldari
Posted - 2008.03.19 13:11:00 - [182]
 

Yet another extended downtime, and yet again no improvement in the FPS problem. Still no communication or confirmation from CCP that they are working to resolve this issue. Its been a week FFS. Come on CCP, I know you read these forums because you are only too happy to respond when its not a negative or difficult issue being asked about.


Murath Kalth
Minmatar
Ripping Yarns Inc
Posted - 2008.03.19 14:40:00 - [183]
 

Edited by: Murath Kalth on 19/03/2008 14:43:58
Edited by: Murath Kalth on 19/03/2008 14:41:40
1 week now of low fps Sad highly fustratingMad

but found this...

http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=724154&page=23#663

So Hopefully it wont be much longer for a fix...Hopefully.


lowr1der
Posted - 2008.03.19 14:50:00 - [184]
 

Just logged in, still no improvement, fps between 3.5-5.0, even worse then yesterday Shocked

Quani
The Scope
Posted - 2008.03.19 16:15:00 - [185]
 

yay for no fix in a week...

Mulciber Toonces
Posted - 2008.03.19 17:02:00 - [186]
 

Originally by: Ark Tyriel
Originally by: Mulciber Toonces
I HOPE CCP GETS HOW SERIOUS THIS IS. I AM STARTING A PETITION TO HOLD PAYMENTS ON ACCOUNTS EXPERIENCING THESE PROBLEMS. IF YOU AGREE PLEASE REPLY. DO NOT SIT BY AND TAKE IT, POWER IN NUMBERS. LETS SHOW CCP THAT WE MEAN BUSINESS. IF YOU ARE WITH ME, HOLD PAYMENT ON YOUR ACCOUNT STARTING MARCH 25, 2008.

FOR CCP: I SENT MY BUG REPORT, I RECIEVED NO FOLLOW UP. THE SIMPLE FACT THAT YOU HAVE NOT AKNOLEDGED THE PROBLEM OR REASSURED YOUR PAYING CUSTOMERS IS TESTIMENT TO YOUR INEPTITUDE. I LOVE EVE, I WANT TO PLAY EVE, I WILL CANCEL IF YOU DO NOT POST ON YOUR MOTD A MESSAGE OF REASSURANCE TO THOSE EXPERIENCING THESE PROBLEMS. REMEMBER, YOU WANT MY MONEY. IF I DO NOT HEAR ANYTHING WITHIN THE NEXT WEEK I AM CANCELLING AND SENDING IN A REPORT TO THE BETTER BUSINESS BUREAU.

A HOPEFUL PAYING CUSTOMER,
KERRY


lol do u think they will be that upset about one account? Rolling Eyes


Yeah, if they are serious about keeping customers numbnuts. Where did you learn your economics? How the **** do you think anything ever gets changed. Once upon a time a set of colonies got ****ed off at the country taxing the **** out of them, enough people said **** it and started a new country. Read my text a little better before you go and do some "geek hide behind the computer" insult.

Alex Verrel
Posted - 2008.03.19 18:53:00 - [187]
 

Edited by: Alex Verrel on 19/03/2008 18:54:49


Bump. I use the Classic client (patched) and I have the FPS drop too.

So far it is clearly seen that only classic gfx users have the problem.

Also I have this for you:

One guy in a different EVE forum has reported, that he was able to solve the problem by

1)installing eve from a freshly downloaded Premium package
then
2)disabling the premium content.

As a result he was able to get classic gfx with pre-patch fps levels.

Can someone else confirm this? This is definitely a thing to try while waiting for CCP responce.


Antheon
Amarr
Tribal Liberation Force
Posted - 2008.03.19 19:10:00 - [188]
 

Originally by: Alex Verrel
Edited by: Alex Verrel on 19/03/2008 18:54:49


Bump. I use the Classic client (patched) and I have the FPS drop too.

So far it is clearly seen that only classic gfx users have the problem.

Also I have this for you:

One guy in a different EVE forum has reported, that he was able to solve the problem by

1)installing eve from a freshly downloaded Premium package
then
2)disabling the premium content.

As a result he was able to get classic gfx with pre-patch fps levels.

Can someone else confirm this? This is definitely a thing to try while waiting for CCP responce.




It was in this thread, and no, it didn't work for me.

Alex Verrel
Posted - 2008.03.19 19:59:00 - [189]
 

Originally by: Antheon

It was in this thread, and no, it didn't work for me.


Did you use Premium install? This is important, because it seems that the problem is only present in the 'pure' classic client.

Kryttos
Roving Guns Inc.
RAZOR Alliance
Posted - 2008.03.19 20:07:00 - [190]
 

its not just classic. its premium as well.

THEDARKSIDEOFTHEMOON
A.N.A.R.C.H.I.C.A
Posted - 2008.03.19 20:40:00 - [191]
 

ohh well...i was playing before this patch...now i cant anymore..........Shocked

Sma Zakalwe
Caldari
Posted - 2008.03.19 20:56:00 - [192]
 

I spotted a CCP rep in another thread and posted this:

http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=728900&page=2#47

Just a vain effort to get some sort of response/update....

Olleybear
Minmatar
I R' Carebear
Posted - 2008.03.19 21:58:00 - [193]
 

I spotted a workaround for the FPS issue.

http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=724154&page=26#751

Its not the greatest workaround, but it does increase your FPS. For me its from 10 fps to around 30.

Evolutius
Posted - 2008.03.19 21:58:00 - [194]
 

They're not going to address it, as the majority of users are fine. After a week, they obviously don't care.

Magius Paulus
Gallente
Agony Unleashed
Agony Empire
Posted - 2008.03.19 22:25:00 - [195]
 

Originally by: Olleybear
I spotted a workaround for the FPS issue.

http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=724154&page=26#751

Its not the greatest workaround, but it does increase your FPS. For me its from 10 fps to around 30.


Indeed, this workaround (activate the starmap and play only using your overview) seems to work. Great for PvE players, as you only need the overview to finish most missions anyway.For PvP-ing it is not so good, as you have need a lot of actions were you need to click in space or otherwise need visuals. Quite ironic that a player comes with this and not CCP, but maybe it helps CCP some more to a good solution for this.

Aknecep
Amarr
Royal Amarr Institute
Posted - 2008.03.19 22:42:00 - [196]
 

Edited by: Aknecep on 19/03/2008 22:44:01
Edited by: Aknecep on 19/03/2008 22:42:29
I have played the game 2 days now. I almost stopped completely after 2 hours of constant lag everytime I approach a stargate/base and have to sit in space after gating/docking because I lock up.

My computer (and I am a computer technician btw and ftw) has a dual core 2 cpu, 2 gigs of ddr3 ram, Aureal 3D sound, and NVIDIA's 8800 GT viddy card. My connection is a very consistent 7ish MB download stream with a 400 kb or so upload stream... I check my speeds on occasion and almost absolutely always get this result from speakeasy.com...

Now, I'm looking for a tweak with EVE's cache that I can make, a switch to an unsupported driver that might work better than NVIDIA's most current official one, something that I can do that isn't the normal... uhh, duh... it's your ISP... or update your drivers dude... Like I said, computers are my life (don't tell my wife) so I don't want the humdrum crap. I'm looking for something real that will fix or at least explain why when I get to a freaking stargate and/or base (and I'm finding we have to use them CONSTANTLY) I lag to oblivion for a few seconds before and after the jump/dock or undock.

I've tried a slew of option alternatives and configurations with my video settings ingame - with and without the new graphics implemented, really crap resolution to what I usually run on my 23" lcd monitor which is pure high rez (1080p) - it simply doesn't matter what I do I always get these little freezes so I'm missing something... maybe it's not video, maybe it's CPU or sound?... but when I upgraded to NVIDIA's newest driver for my card it did lessen it to a more bearable level. I dunno... I have turned off music altogether and the voip options to no avail also.

Thank you so much for helping me out in advance. I'm loving the game but the lag is driving me nuts since I don't get it otherwise... For those of you that play WoW... I can walk into Orgrimmar and port to Shatt'rah with no lag... none... so my system usually performs like it's skating on glass.

The whole "play just with the starmap" option... Yeah, I tried that and I freeze everytime I jump with the starmap open I freeze with the starmap up... it's not even freakin graphics based apparently. What gives?



.

Evelyn Murphy
Caldari
Khaos Heavy Industries
Sylph Alliance
Posted - 2008.03.19 23:47:00 - [197]
 

Originally by: Mulciber Toonces
Originally by: Ark Tyriel
Originally by: Mulciber Toonces
I HOPE CCP GETS HOW SERIOUS THIS IS. I AM STARTING A PETITION TO HOLD PAYMENTS ON ACCOUNTS EXPERIENCING THESE PROBLEMS. IF YOU AGREE PLEASE REPLY. DO NOT SIT BY AND TAKE IT, POWER IN NUMBERS. LETS SHOW CCP THAT WE MEAN BUSINESS. IF YOU ARE WITH ME, HOLD PAYMENT ON YOUR ACCOUNT STARTING MARCH 25, 2008.

FOR CCP: I SENT MY BUG REPORT, I RECIEVED NO FOLLOW UP. THE SIMPLE FACT THAT YOU HAVE NOT AKNOLEDGED THE PROBLEM OR REASSURED YOUR PAYING CUSTOMERS IS TESTIMENT TO YOUR INEPTITUDE. I LOVE EVE, I WANT TO PLAY EVE, I WILL CANCEL IF YOU DO NOT POST ON YOUR MOTD A MESSAGE OF REASSURANCE TO THOSE EXPERIENCING THESE PROBLEMS. REMEMBER, YOU WANT MY MONEY. IF I DO NOT HEAR ANYTHING WITHIN THE NEXT WEEK I AM CANCELLING AND SENDING IN A REPORT TO THE BETTER BUSINESS BUREAU.

A HOPEFUL PAYING CUSTOMER,
KERRY


lol do u think they will be that upset about one account? Rolling Eyes


Yeah, if they are serious about keeping customers numbnuts. Where did you learn your economics? How the **** do you think anything ever gets changed. Once upon a time a set of colonies got ****ed off at the country taxing the **** out of them, enough people said **** it and started a new country. Read my text a little better before you go and do some "geek hide behind the computer" insult.


Dude, freakin chill out.

1. EVE is a game and real people are actually trying to fix the problem
2. Cursing like that and blurting out insults will only get you ignored and won't help the situation
3. Next time you get angry, think of kittens Razz

Now, I intend on just waiting and doing something else with my day until this is resolved. However, it had better happen soon Evil or Very Mad

Very Happy

Mulciber Toonces
Posted - 2008.03.20 02:47:00 - [198]
 

Edited by: Mulciber Toonces on 20/03/2008 02:49:47
Edited by: Mulciber Toonces on 20/03/2008 02:47:41
Dude, freakin chill out.

1. EVE is a game and real people are actually trying to fix the problem
2. Cursing like that and blurting out insults will only get you ignored and won't help the situation
3. Next time you get angry, think of kittens Razz

Now, I intend on just waiting and doing something else with my day until this is resolved. However, it had better happen soon Evil or Very Mad

Very Happy


My point exactly, if they have people working on how about they let us know. Thats all I want, to be treated like an adult. If they are going to treat me like a child then I'll most likely be ****ed off.
Why do you care whether I curse or not. Does it really get on your nerves? Next time you think about responding to someone's post think about what you are saying or kittens. By the way this is text and nothing can be blurted out, rather typed hastily.
hooker spit wash dead body *uck party

Evelyn Murphy
Caldari
Khaos Heavy Industries
Sylph Alliance
Posted - 2008.03.20 03:03:00 - [199]
 

Originally by: Mulciber Toonces

My point exactly, if they have people working on how about they let us know. Thats all I want, to be treated like an adult. If they are going to treat me like a child then I'll most likely be ****ed off.
Why do you care whether I curse or not. Does it really get on your nerves? Next time you think about responding to someone's post think about what you are saying or kittens. By the way this is text and nothing can be blurted out, rather typed hastily.
hooker spit wash dead body *uck party


I do agree, it would be nice to have CCP notify us in a post about known problems that are really affecting gameplay and what they are doing to correct them. However, I still don't think that outright aggression and thoughtless behavior will solve any problem. And to respond to your last sentence: moose waffle blubber spatula gazebo. Rolling Eyes

Bean Counter
Posted - 2008.03.20 10:32:00 - [200]
 

Could we get an update on the FPS issue? Are you going to be able to fix it? If yes, what is the expected date?If no, please post the new minimum requirements for Eve.

Eben Rochelle
Gallente
RPS holdings
Posted - 2008.03.20 11:28:00 - [201]
 

Edited by: Eben Rochelle on 20/03/2008 11:29:13
I have this problem too and will be bug reporting it as soon as DT has ended. Then i will wait patinetly for CCP to fix it.

All this class action lawsuit *******s is ridiculous. READ the EULA before you start spouting your reactionary internet anomininity induced rubbish.

I've posted on these foums time and time again that if you can show me a MMORPG that even comes close to what Eve in its entirety is then I may consider being dismayed. Managing a couple of thousand elves in a linear environment with the same 100 items being use by 90% of said elves with little or no variation is not the same as running a non-linear "sandbox" virtual world with up to 40,000 players at one time.

Get your facts straight, stop talking out of your backside and don't waste precious seconds of my life with your captain capslock cruise control idiot monkey rants.

Brutal Psycho
Amarr
East Khanid Trading
Khanid Trade Syndicate
Posted - 2008.03.20 14:14:00 - [202]
 

Well I just checked my submitted bug report and it states it has been attached to a defect. So, that to me is acknowledgement of the fact something is broken. Now to wait for the fix.

Evolutius
Posted - 2008.03.20 18:06:00 - [203]
 

Originally by: Brutal Psycho
Well I just checked my submitted bug report and it states it has been attached to a defect. So, that to me is acknowledgement of the fact something is broken. Now to wait for the fix.


The bug report I submitted a week ago says the same thing.

Dragonkat
Posted - 2008.03.20 18:17:00 - [204]
 

Deleted the whole cache.
Reinstalled from scratch.
Exact same problem.
And my account stays cancelled, good work CCP. Count me in the group who isn't hanging around to pay for a slide show. Or waste my time filing a bug report when it's obvious you don't have a clue.

Back to COH! Laughing

Triath Lon
The xDEATHx Squadron
Legion of xXDEATHXx
Posted - 2008.03.20 18:21:00 - [205]
 


Besides crappy FPS, anyone has an issue where if you alt-tab your EVE windows doesn't "unfold" and you have to kill it and restart?

That issue only appeared after the Joost Patch.

Ireth
Caldari
Federation of Xenotech
Xenotech Celestial Coalition
Posted - 2008.03.20 19:37:00 - [206]
 

For some reason eve doesn't like mozilla on my system, got rid of mozilla (stuck opera on instead) and haven't had a problem since.

Happy days until the next patch i suppose

Regards

Ireth

Sultry Black
Minmatar
Black Hearts
Posted - 2008.03.20 20:14:00 - [207]
 

1 frame every minute.
Epic lag.

Aknecep
Amarr
Royal Amarr Institute
Posted - 2008.03.20 21:00:00 - [208]
 

Edited by: Aknecep on 20/03/2008 21:08:04
Edited by: Aknecep on 20/03/2008 21:06:19
I have no problem with FPS... I think people confuse FPS issues with latency issues... lag and drop in fps do not necessarily exemplify the same possible cause(s).

I usually run at 60 fps on average. That is until I warp to a stargate or undock from a base and then I freeze for several seconds for apparently no reason. When I warp or dock otherwise I'm fine, everything's butter and beautiful. What happens that is annoying for me and potentially related in someway to the other gripes on this thread isn't graphics related because it still happens even when I have my starmap open (which would result in a condition that is nowhere near hardcore enough to bog my rig down).
Everything freezes for about 3 seconds and then continues normally. I've no excess running processes and doesn't seem to make a difference at all whether my graphics and sound settings are this or that extreme and what the combination is or whether or not I have background or other appys running at the same time as EVE I still get this bizarre lock up of a few seconds when I'm undocking any base (populated by players or not) and warping to a stargate (also when I'm trying to get close to jump)... otherwise, the game is smoo-ooooth. Dual Core 2 2.3Ghz Intel cpu, 2Gb ddr3 RAM, NVIDIA 8800 GT viddy, and Aureal 3D sound... I am a networking guy at heart and am all about making sure my broadband is good and it's almost always 7ish Mb download and 300 to 400kb upload when I test it.

I love this game but as a new player I am disappointed in these hiccups which occur often since we all know how often we have to jump in the game.

and I have got to say...
If you are wanting to file a class action lawsuit against my new favorite game's publisher you can bytemyballz. Go play a console then monkey.

Antheon
Amarr
Tribal Liberation Force
Posted - 2008.03.20 22:46:00 - [209]
 

Originally by: Aknecep
Edited by: Aknecep on 20/03/2008 21:08:04
Edited by: Aknecep on 20/03/2008 21:06:19
I have no problem with FPS... I think people confuse FPS issues with latency issues... lag and drop in fps do not necessarily exemplify the same possible cause(s).

I usually run at 60 fps on average. That is until I warp to a stargate or undock from a base and then I freeze for several seconds for apparently no reason. When I warp or dock otherwise I'm fine, everything's butter and beautiful. What happens that is annoying for me and potentially related in someway to the other gripes on this thread isn't graphics related because it still happens even when I have my starmap open (which would result in a condition that is nowhere near hardcore enough to bog my rig down).
Everything freezes for about 3 seconds and then continues normally. I've no excess running processes and doesn't seem to make a difference at all whether my graphics and sound settings are this or that extreme and what the combination is or whether or not I have background or other appys running at the same time as EVE I still get this bizarre lock up of a few seconds when I'm undocking any base (populated by players or not) and warping to a stargate (also when I'm trying to get close to jump)... otherwise, the game is smoo-ooooth. Dual Core 2 2.3Ghz Intel cpu, 2Gb ddr3 RAM, NVIDIA 8800 GT viddy, and Aureal 3D sound... I am a networking guy at heart and am all about making sure my broadband is good and it's almost always 7ish Mb download and 300 to 400kb upload when I test it.

I love this game but as a new player I am disappointed in these hiccups which occur often since we all know how often we have to jump in the game.

and I have got to say...
If you are wanting to file a class action lawsuit against my new favorite game's publisher you can bytemyballz. Go play a console then monkey.


No, I am not confusing fps with "lag". I've been playing PC games for 10 years.

I sit in Isendeldik, open the FPS window and it hovers around 10-12 fps. I know for a FACT that before the boost patch, I hovered around 40-45.

I'll be patient and hope for a fix. I subbed for my first month 3 days before the boost patch, and I like my Amarr character :)

LoKesh
Amarr
Nex Exercitus
Posted - 2008.03.20 22:52:00 - [210]
 

Add another to the pile - same problem here. I'd like to add the observation that the in-station environment is worse than anything outside Even when the station environment is turned off.

The above mentioned FPS boost when turning off the overview/windows/menubar has always been true. I'm not sure if that means it's gotten worse or is just more noticeable now. Low FPS in stations without the background loaded would suggest some menu/window related thing?

I'll be a good boy and submit dx info and log server files later tonight.


Pages: first : previous : ... 3 4 5 6 [7] 8 9 10 11 ... : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only