open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Terrible FPS after the new patch
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 5 6 7 8 9 10 [11] 12 13 : last (13)

Author Topic

d3vo
Posted - 2008.03.31 19:43:00 - [301]
 

the fix out?

Magius Paulus
Gallente
Agony Unleashed
Agony Empire
Posted - 2008.03.31 23:38:00 - [302]
 

Originally by: d3vo
the fix out?

Nope, not yet. I guess 'soon' Rolling Eyes

d3vo
Posted - 2008.04.01 02:32:00 - [303]
 

Originally by: Magius Paulus
Originally by: d3vo
the fix out?

Nope, not yet. I guess 'soon' Rolling Eyes

absolutely rediculous...

Hilbert Space
Posted - 2008.04.01 07:49:00 - [304]
 

Originally by: Magius Paulus
Originally by: d3vo
the fix out?

Nope, not yet. I guess 'soon' Rolling Eyes


Seems that time is really damn relative...

4giveme
Posted - 2008.04.01 11:33:00 - [305]
 

im suffering from the same thing! i wrote a petition and nothing happened. i used to get 30-50fps and i run vista with a nvidia geforce go6100 on my laptop. ive never had problems before the trinity patch. my avg fps is 3.0-4.2 in space and 6.1 in station. whats going to be done about this cause im obviously not the only 1 this is affecting!
bad performance CCP, bad performance... Confused
-4giveme

d3vo
Posted - 2008.04.01 16:53:00 - [306]
 

Originally by: 4giveme
im suffering from the same thing! i wrote a petition and nothing happened. i used to get 30-50fps and i run vista with a nvidia geforce go6100 on my laptop. ive never had problems before the trinity patch. my avg fps is 3.0-4.2 in space and 6.1 in station. whats going to be done about this cause im obviously not the only 1 this is affecting!
bad performance CCP, bad performance... Confused
-4giveme

we are in the same boat Sad


Mad CCP

Aknecep
Amarr
Royal Amarr Institute
Posted - 2008.04.01 22:57:00 - [307]
 

duo core 2 2.3Ghz Intel CPU
2 Gigs ddr3 RAM
NVIDIA 8800 GT viddy
Aureal 3D soundcard
23" high def LCD
600watt power
whatever

I run the premium graphics at high definition resolution and get never less than 50fps... WTF are you people talking about???
I do get a 2sec freeze when I am coming out of warp to a base or stargate with or without anybody there and when I'm undocking from a base but I believe it's just an effort to make sure my ship/character placement remains consistent as I move to and from content servers or something...
I never lag in this game... ever... it's freaking awesome...
unplayable FPS? That sounds bizarre and ridiculous... I've never ever experienced anything like that but I'm a brand new player just started March 13th or so. I'd reevaluate my rig if I were you people. Or maybe you could get a geek squad geek to go look at how jacked up your OS is from your abuse and why your devices don't communicate well to games taking advantage of DX9 or some such nonsense and then overcharge you for the idiot FIXEVERYTHINGIM2LAZYTOFIGUREITOUT reinstall of Windows or some stupid crap so you can play the game normally (as I do) I dunno... Very weird all the bitshing about something I don't experience AT ALL in the game and so I'm being kind of an ass here obviously (I know!) but it's cuz I'm certain that 90% of the ppl in here aren't near as computer literate as they think that they are and half the issue is prolly due to your incompetence in regards to your OS and hardware setup... I mean I have a pretty average or slightly above average computer and I can run this 5 yr old game like a knife through warm butter. I'm an IT professional and networking dude so maybe it's cuz I know how to keep my computer inline with changing software demands or something like I don't delete files when I don't know what they are and I don't do something to my PC unless I know wtf I'm doing? Could be... I have an idea... do like the rest of the monkeys and just play idiot (cater to the lowest common denominator) console games so you don't have to worry about PC games which will always be better than console games... if you don't think so you are one of those monkeys and should go save yourself some stress and sell your PC games now <---*warning* this rant contains gross simplifications included and relied on in order to make a point that no one but game developers might appreciate in this string *discretion advised*

d3vo
Posted - 2008.04.02 00:32:00 - [308]
 

Edited by: d3vo on 02/04/2008 02:24:02
Edited by: d3vo on 02/04/2008 00:45:41
edit, dont know if it is just me or not, but it is smooth sometimes and not so smooth other times

fyi...for sisi

Hinn Hamyato
Posted - 2008.04.02 00:50:00 - [309]
 

Originally by: Aknecep
duo core 2 2.3Ghz Intel CPU
2 Gigs ddr3 RAM
NVIDIA 8800 GT viddy
Aureal 3D soundcard
23" high def LCD
600watt power
whatever

I run the premium graphics at high definition resolution and get never less than 50fps... WTF are you people talking about???
I do get a 2sec freeze when I am coming out of warp to a base or stargate with or without anybody there and when I'm undocking from a base but I believe it's just an effort to make sure my ship/character placement remains consistent as I move to and from content servers or something...
I never lag in this game... ever... it's freaking awesome...
unplayable FPS? That sounds bizarre and ridiculous... I've never ever experienced anything like that but I'm a brand new player just started March 13th or so. I'd reevaluate my rig if I were you people. Or maybe you could get a geek squad geek to go look at how jacked up your OS is from your abuse and why your devices don't communicate well to games taking advantage of DX9 or some such nonsense and then overcharge you for the idiot FIXEVERYTHINGIM2LAZYTOFIGUREITOUT reinstall of Windows or some stupid crap so you can play the game normally (as I do) I dunno... Very weird all the bitshing about something I don't experience AT ALL in the game and so I'm being kind of an ass here obviously (I know!) but it's cuz I'm certain that 90% of the ppl in here aren't near as computer literate as they think that they are and half the issue is prolly due to your incompetence in regards to your OS and hardware setup... I mean I have a pretty average or slightly above average computer and I can run this 5 yr old game like a knife through warm butter. I'm an IT professional and networking dude so maybe it's cuz I know how to keep my computer inline with changing software demands or something like I don't delete files when I don't know what they are and I don't do something to my PC unless I know wtf I'm doing? Could be... I have an idea... do like the rest of the monkeys and just play idiot (cater to the lowest common denominator) console games so you don't have to worry about PC games which will always be better than console games... if you don't think so you are one of those monkeys and should go save yourself some stress and sell your PC games now <---*warning* this rant contains gross simplifications included and relied on in order to make a point that no one but game developers might appreciate in this string *discretion advised*

Can't believe I read that entire thing. I was hoping you would get to a logical point of why this is happening to people who have played this game completely fine before Trinity. My gaming rig has no problem playing this, but my run-of-the-mill laptop has 3-4 FPS when it should be 15-20. (You use one period at the end of sentences by the way. NOT 3)

Cythrawl
Caldari
Central Defiance
Insurgency
Posted - 2008.04.02 02:42:00 - [310]
 

Originally by: Aknecep
I run the premium graphics at high definition resolution and get never less than 50fps... WTF are you people talking about???
First off: Almost everyone here is talking about classic graphics setups. The premium graphics content seems not to have the horrible amount of failure. Second: Devs said they found the problem and are quality testing a fix... where the hell do you get off the crazy train and join the rest of us in reality?

Quote:
I never lag in this game... ever... it's freaking awesome...
Apparently you've never seen a decent system or been in a real 0.0 fight. Enjoy 0.5 mining in high sec I guess.

Quote:
unplayable FPS? That sounds bizarre and ridiculous...
Really, you've never left high sec... its obvious.

Quote:
Very weird all the bitshing about something I don't experience AT ALL in the game and so I'm being kind of an ass here obviously (I know!) but it's cuz I'm certain that 90% of the ppl in here aren't near as computer literate as they think that they are and half the issue is prolly due to your incompetence
90% of the eve community is very well versed with their computers and play a game that most your WoW fanbois can't handle because of the difficulty of the learning curve. If they're willing to invest the time to play this game, they can damn well spend the time to learn about their computers.

Quote:
I'm an IT professional and networking dude so maybe it's cuz I know how to keep my computer inline with changing software demands or something like I don't delete files when I don't know what they are and I don't do something to my PC unless I know wtf I'm doing?
BTW IT professionals are also the people who sit behind computers reading from little books of general knowledge about computer problems. Those kinda people also don't speak english as a first language and work in Indian outsourcing houses. Oh, and if you got MS certified, you can **** on the certificate and light it on fire because you still have about as much knowledge as the general computer user who spent the time reading the manual that came with their system.

In the end, don't be an asshat. Learn to punctuate. Get some real eve experience. THEN come talk to the rest of us.

d3vo
Posted - 2008.04.02 03:45:00 - [311]
 

Originally by: Aknecep
duo core 2 2.3Ghz Intel CPU
2 Gigs ddr3 RAM
NVIDIA 8800 GT viddy
Aureal 3D soundcard
23" high def LCD
600watt power
whatever

I run the premium graphics at high definition resolution and get never less than 50fps... WTF are you people talking about???
I do get a 2sec freeze when I am coming out of warp to a base or stargate with or without anybody there and when I'm undocking from a base but I believe it's just an effort to make sure my ship/character placement remains consistent as I move to and from content servers or something...
I never lag in this game... ever... it's freaking awesome...
unplayable FPS? That sounds bizarre and ridiculous... I've never ever experienced anything like that but I'm a brand new player just started March 13th or so. I'd reevaluate my rig if I were you people. Or maybe you could get a geek squad geek to go look at how jacked up your OS is from your abuse and why your devices don't communicate well to games taking advantage of DX9 or some such nonsense and then overcharge you for the idiot FIXEVERYTHINGIM2LAZYTOFIGUREITOUT reinstall of Windows or some stupid crap so you can play the game normally (as I do) I dunno... Very weird all the bitshing about something I don't experience AT ALL in the game and so I'm being kind of an ass here obviously (I know!) but it's cuz I'm certain that 90% of the ppl in here aren't near as computer literate as they think that they are and half the issue is prolly due to your incompetence in regards to your OS and hardware setup... I mean I have a pretty average or slightly above average computer and I can run this 5 yr old game like a knife through warm butter. I'm an IT professional and networking dude so maybe it's cuz I know how to keep my computer inline with changing software demands or something like I don't delete files when I don't know what they are and I don't do something to my PC unless I know wtf I'm doing? Could be... I have an idea... do like the rest of the monkeys and just play idiot (cater to the lowest common denominator) console games so you don't have to worry about PC games which will always be better than console games... if you don't think so you are one of those monkeys and should go save yourself some stress and sell your PC games now <---*warning* this rant contains gross simplifications included and relied on in order to make a point that no one but game developers might appreciate in this string *discretion advised*

troller with low self esteem who has to find out some way to boast

FAIL

Vancali
Minmatar
Black Moon Privateers
Posted - 2008.04.02 03:54:00 - [312]
 

Edited by: Vancali on 02/04/2008 04:05:33
Originally by: Aknecep

unplayable FPS? That sounds bizarre and ridiculous... I've never ever experienced anything like that but I'm a brand new player just started March 13th or so.


I have been playing for 3-4 years noob, and I can tell you that this FPS issue didn't start until the last patch

Quote:
Very weird all the bitshing about something I don't experience AT ALL in the game and so I'm being kind of an ass here obviously (I know!) but it's cuz I'm certain that 90% of the ppl in here aren't near as computer literate as they think that they are and half the issue is prolly due to your incompetence in regards to your OS and hardware setup...


Yes, you are being an ass, and a self-righteous one at that. So sorry that we have no idea what we are talking about. Oh wait! I guess we do according to CCP Explorer. Razz

Also, punctuation and better sentence structure helps people to read your garble a little better.Rolling Eyes

Trawf Zwei
Minmatar
Interwarp Plexus
Soldiers of the Forgotten Abyss
Posted - 2008.04.02 07:14:00 - [313]
 

Originally by: Aknecep
duo core 2 2.3Ghz Intel CPU
2 Gigs ddr3 RAM
NVIDIA 8800 GT viddy
Aureal 3D soundcard
23" high def LCD
600watt power
whatever

I run the premium graphics at high definition resolution and get never less than 50fps... WTF are you people talking about???
I do get a 2sec freeze when I am coming out of warp to a base or stargate with or without anybody there and when I'm undocking from a base but I believe it's just an effort to make sure my ship/character placement remains consistent as I move to and from content servers or something...
I never lag in this game... ever... it's freaking awesome...
unplayable FPS? That sounds bizarre and ridiculous... I've never ever experienced anything like that but I'm a brand new player just started March 13th or so. I'd reevaluate my rig if I were you people. Or maybe you could get a geek squad geek to go look at how jacked up your OS is from your abuse and why your devices don't communicate well to games taking advantage of DX9 or some such nonsense and then overcharge you for the idiot FIXEVERYTHINGIM2LAZYTOFIGUREITOUT reinstall of Windows or some stupid crap so you can play the game normally (as I do) I dunno... Very weird all the bitshing about something I don't experience AT ALL in the game and so I'm being kind of an ass here obviously (I know!) but it's cuz I'm certain that 90% of the ppl in here aren't near as computer literate as they think that they are and half the issue is prolly due to your incompetence in regards to your OS and hardware setup... I mean I have a pretty average or slightly above average computer and I can run this 5 yr old game like a knife through warm butter. I'm an IT professional and networking dude so maybe it's cuz I know how to keep my computer inline with changing software demands or something like I don't delete files when I don't know what they are and I don't do something to my PC unless I know wtf I'm doing? Could be... I have an idea... do like the rest of the monkeys and just play idiot (cater to the lowest common denominator) console games so you don't have to worry about PC games which will always be better than console games... if you don't think so you are one of those monkeys and should go save yourself some stress and sell your PC games now <---*warning* this rant contains gross simplifications included and relied on in order to make a point that no one but game developers might appreciate in this string *discretion advised*


kk

yarrmarr
Trans-Solar Works
Posted - 2008.04.02 08:36:00 - [314]
 

Originally by: Aknecep
duo core 2 2.3Ghz Intel CPU
2 Gigs ddr3 RAM
NVIDIA 8800 GT viddy
Aureal 3D soundcard
23" high def LCD
600watt power
whatever

etc etc etc. eve's greatest mining fanboy


CCP Oveur, is that you??

d3vo
Posted - 2008.04.04 02:36:00 - [315]
 

for those who have had this fps problem and have been testing it in sisi

it was true that the fps would drop tremendously around moons and planets
however, not i noticed it is the same for stations too? amirite?

if im docked or undocked facing the station, screen lags up and my fps is down to around 5
however, if im out in space somewhere away from a station...its fine...awkward

Confused when will ccp ever get it right

TheRealBanana1
Gallente
Posted - 2008.04.04 05:32:00 - [316]
 

Edited by: TheRealBanana1 on 04/04/2008 05:33:19
Yea I got the bad FPS problem too. I used to get 100+, now Im down to the 30's. But I fixed it. When I turn on nHancer with my EVE Online profile, the FPS problem clears up. Back to 100+ fps, even with 16x CSAA.

Here's the profile settings for others who want to test:
http://pastebin.ca/970655

Just copy all that into a notepad and save it as eveonline.nhprofile, then import it into nHancer.
I should also note my system specs:

Intel Core2Quad Q6600 @ 3.2GHz
EVGA 680i A1 motherboard
2x 1gb Corsair XMS2 @ 1066MHz 5-4-4-12 @ 2.2 volts
GeForce 8800 GTX w/ volt mod @ Core: 650MHz Mem: 2.2GHz Shader: 1.60GHz

So ymmv. =/

Dionisius
Gallente
the muppets
RED.OverLord
Posted - 2008.04.04 12:18:00 - [317]
 

Bellow you can see some screens taken both in empire, highsec and the qy6 wtfpwnd! 700-in-local race.

My specs ( and i'm still working on the rig )

CPU - E6550
RAM - 4GB
HDD - 120GB Seagate Barracuda SATA [email protected] time of the screens ( now replaced for a WD SATA II )
Graphics - XFX 7900GS 256MB

So nothing special still need to work some specs of the old machine but everything runs great, yes i noticed a bit of performance decrease with the latest patch but i seem to be a bit puzzled when everyone complains about freezes and almost 0 fps.

What are your setups people? How is your OS, and what OS do you use, configured? How old is your rig, because i used to run eve fine in my older machine.

Bellow as i said, some screens to show what i meen. ( and yes after someone droped the DD all hell broke loose no miracles there for anyone )

DELVE
QY6 500
QY6 588
High Sec - Courtesy of corpmate.

Kusha'an
Gallente
The Scope
Posted - 2008.04.04 14:03:00 - [318]
 

The lag is happening to me no matter where I am. It's been getting worse since the patch. In station, in mission, doesn't matter. It's getting unbearable. It was so bad yesterday that I actually entertained thoughts of not playing until the next patch.

And my local averages between 1-4 players during my online time.

Cyxopyc
Navy of Xoc
The Remnant Legion
Posted - 2008.04.04 18:29:00 - [319]
 

NVidia GeForce4 Ti 4200

Big time drop in FPS since the trinity patch where it wasn't a problem before. In view of planets/moons sounds right but I haven't checked this. I do know the lag continues while in warp and at my destination. It also appears to contribute to an occasional out of the blue system reboot.

If I alt-return the lag disappears and my FPS returns to what is normal for me.

Duvida
Gallente
The Scope
Posted - 2008.04.05 04:11:00 - [320]
 

Recon 1 of 3 (2nd level mission) with Guristas results in about a minute of frozen screen / FPS of 0 for a minute when they lock on and fire missiles. Can result in ship loss. Shocked I hope this fix eases this issue as well...

Dionisius
Gallente
the muppets
RED.OverLord
Posted - 2008.04.05 13:51:00 - [321]
 

Have you folks tried out runing eve with minimal graphics loaded and started climbing up the graphical options until you reach the problem?

Like starting in classic - > min / med / high options with log server on and taking screens, then proceeding to Premium ( in case everything goes well in classic ) , and repeating the process?

Maybe its some graphical option that is got screwed over the new patch.

Btw how many of you play with sound on? And if so what soundcard do you have?

Kuzya Morozov
Gallente
Capital Construction Research
Posted - 2008.04.05 23:31:00 - [322]
 

What about running 2 clients and having one crash inevitably after some period of time? I know some other people have this issue, is this due to a memory leak? It is impossible to run 2 clients at the same time now.

Back Again
Caldari
Hazardous Situations Club
Posted - 2008.04.06 00:03:00 - [323]
 

Just putting my name in this list as I'm with serious problems with FPS, sometimes freezing the screen for 20-30 seconds (mostly during missions where NPC BCs and destroyers start shooting my ship - no problems if there are only BS, cruisers or frigs).

I'm running classic graphics cuz with premium I can't run more than 1 account, and doing that since Trinity was deployed and I saw the huge FPS drops with multiple accounts using premium. Now, even using classic, I'm getting these intense FPS drops, reaching 0 (zero) FPS (meaning freezings, OFC).

TheRealBanana1
Gallente
Posted - 2008.04.06 07:07:00 - [324]
 

Edited by: TheRealBanana1 on 06/04/2008 07:07:42
Originally by: Back Again
Just putting my name in this list as I'm with serious problems with FPS, sometimes freezing the screen for 20-30 seconds (mostly during missions where NPC BCs and destroyers start shooting my ship - no problems if there are only BS, cruisers or frigs).

I'm running classic graphics cuz with premium I can't run more than 1 account, and doing that since Trinity was deployed and I saw the huge FPS drops with multiple accounts using premium. Now, even using classic, I'm getting these intense FPS drops, reaching 0 (zero) FPS (meaning freezings, OFC).



That reminds me, my friend has a low-end PC, and after his trial ended he decided that he wouldn't buy another month. His reason was that the game just didn't run well at all on his PC, even on Classic (extremely low fps, sputtering, and sometimes complete freezes and DC's during fights). I assumed that his PC just just too crappy. I never knew that the patch effected Classic too. C'mon CCP your loosing business because of this. =/

Moneeh
Minmatar
Profrep Investments
Posted - 2008.04.06 14:43:00 - [325]
 

bumping in the hope this will be fixed sooner





yea right . . . Neutral

Cythrawl
Caldari
Central Defiance
Insurgency
Posted - 2008.04.06 15:00:00 - [326]
 

10:1 odds a fix isn't going to happen until after 4/13/08. I expect they'll wait to see if all the stuff that's supposed to get removed by the item tracker prog gets removed or causes eve to spontaneously explode.

Makes me cry, because I've sat almost a full month without much I can do until they fix it. Sure, I could throw money at the problem and get a completely new computer, but I'm not that rich that I can do it every time the coders break something.

I've got a corp to run, an alliance to contribute to, and fleets to lead to their doom, all of which I'm not right now because of this. I've got like 2 systems in the entire game I've found I can somewhat manage to be in without wanting to stab myself and all I can do is kill rats in them. Wanna see the reach of my desperation for game play? I nearly opened a WoW account last week because I was so bored... (I should mention, to top off this month's worth of not playing eve, my xbox 360 burnt out its video card... So now I have to contact Microsoft and send it off to get fixed as well......)

Fate, ye be a cruel mistress.

Cutter Isaacson
Minmatar
Spycotics
Posted - 2008.04.06 15:38:00 - [327]
 

Edited by: Cutter Isaacson on 06/04/2008 15:39:11
For those of you NOT pointlessly whining, please ignore this post.

Originally by: Aknecep
Im a trolling tw4t


I hate stooping to this level.

Some of us get lag because our PC spec's differ from those that the game was designed to run on. Some of us experiance jittery graphics and low FPS for the same reason, and the rest suffer from both because CCP can't cater for absolutely every possible problem that may or may not arise from patches.

They know there are issues, they ARE working on them. How do I know this? Do I have friends in CCP? No. I know this because WE are the ones who keep them gainfully employed and as such they will want to keep us happy and keep us playing.

P.S Would the complainers like some cheese to go with their whine?

P.P.S I am also experiencing glitches, bugs, lag and the occassional disconnect, FYI.

Amar'u Deltmartuk
Posted - 2008.04.06 18:08:00 - [328]
 

I almost never read the forums. I just found this, and I'm glad I'm not the only one with this problem.

I running XP Pro on 2.2GHz Merom with 3GB RAM and 7200rpm HDD. Graphics is the Intel X3100 (yeah yeah I know) but Classic should play just fine (as HL2 does).

In fact with Trinity 1.0 Classic I was averaging about 30fps and dropping to 15fps with spacedust/fog. Post- 1.1 Boost Patch, in normal space I'm now averaging about 15fps and it turns into a slideshow when I'm in a fog/dust filled deadspace. I haven't tried reinstalling the game yet but that'll be a last resort since I don't want to lose my chat settings etc.

Gontard
Minmatar
E-Truth
Posted - 2008.04.06 22:03:00 - [329]
 

From 42k-44k on sundays here we go to 32-34k.

Related ? I'm sure. Maybe not 100% for a big percentage for sure.

It's been a month and i'm more and more amazed.

I don't know if you understanded it yet CCP but this is major game breaking stuff.

I hope you wake up until it's not to late.

Game is FULL of bugs and you waste resources on nothing like ambulation and other cosmetic garbage.

Kusha'an
Gallente
The Scope
Posted - 2008.04.07 00:34:00 - [330]
 

Originally by: Cutter Isaacson
Edited by: Cutter Isaacson on 06/04/2008 15:39:11
For those of you NOT pointlessly whining, please ignore this post.

Originally by: Aknecep
Im a trolling tw4t


I hate stooping to this level.

Some of us get lag because our PC spec's differ from those that the game was designed to run on. Some of us experiance jittery graphics and low FPS for the same reason, and the rest suffer from both because CCP can't cater for absolutely every possible problem that may or may not arise from patches.

They know there are issues, they ARE working on them. How do I know this? Do I have friends in CCP? No. I know this because WE are the ones who keep them gainfully employed and as such they will want to keep us happy and keep us playing.

P.S Would the complainers like some cheese to go with their whine?

P.P.S I am also experiencing glitches, bugs, lag and the occassional disconnect, FYI.
Was there a point to your post? Because I read it twice and I still can't find it. Rolling Eyes


Pages: first : previous : ... 5 6 7 8 9 10 [11] 12 13 : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only