open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Target Icons
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

LiLChris06
hirr
Morsus Mihi
Posted - 2008.02.24 01:15:00 - [1]
 

Edited by: LiLChris06 on 24/02/2008 01:57:36
Please visit your user settings to re-enable images.

Link for those who dont have images allowed on forums

Happened after downtime, i didnt restart my pc or change anything
Just logged off be4 downtime, logged back on and that happened

I reseted my windows, cleared cache, restarted eve 10 times, turned off pc, changed resolution, changed to windowed/full screen.

This happened to me once a long time ago, was fixed after a downtime not this time.

Any ideas?

Forelian
Posted - 2008.02.24 16:20:00 - [2]
 

i had this prob too there is a small target icon to the top roght of ur icons you use that to move the icons were u want on screen it

LiLChris06
hirr
Morsus Mihi
Posted - 2008.02.25 20:38:00 - [3]
 

Originally by: Forelian
i had this prob too there is a small target icon to the top roght of ur icons you use that to move the icons were u want on screen it


Yea i know about that, its not there if not i would have dragged it already

Dr Depression
United Confederation of Industralists
Posted - 2008.03.02 00:37:00 - [4]
 

Originally by: LiLChris06
Originally by: Forelian
i had this prob too there is a small target icon to the top roght of ur icons you use that to move the icons were u want on screen it


Yea i know about that, its not there if not i would have dragged it already


You find a fix for it?

Dr Depression
United Confederation of Industralists
Posted - 2008.03.12 01:58:00 - [5]
 

could someone give me a screenshot of where it is supposed to be?
I can seem to find it hence I can't fix my target icon


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only