open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked What is wrong with your server CCP?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Lirt
Ceratias Holboelli
Posted - 2008.02.12 14:16:00 - [1]
 

15 euros per month are not enough to keep the server online???? Why it keeps kicking me every 5 minutes????

RaTTuS
BIG
Gentlemen's Agreement
Posted - 2008.02.12 14:28:00 - [2]
 

becuase you have a routing problem or your system is hosed.

try updating windows,
updating all drivers
running in winodwed mode
running with no SFX
running the log server then issuing a BR
running ping plotter
typing a good report

for starters

Lirt
Ceratias Holboelli
Posted - 2008.02.12 14:28:00 - [3]
 

Edited by: Lirt on 12/02/2008 14:29:24
CCP are you traffic controlling?? Do you kick people from the server so others can have less lag??? Why your crap server keeps kicking me while others stay online and play fine???
Do i not PAY YOU 15 EUROS EVERY MONTH CCP?
I demand the service i payed for!!!

Lirt
Ceratias Holboelli
Posted - 2008.02.12 14:29:00 - [4]
 

No rattus you are wrong my system is fine CCP's server and/or network is in deep #^@^##.

RaTTuS
BIG
Gentlemen's Agreement
Posted - 2008.02.12 14:31:00 - [5]
 

no you are wrong - I am running fine - so the servers are cool and dandy,
calm down and see what could be wrong.

Lirt
Ceratias Holboelli
Posted - 2008.02.12 14:36:00 - [6]
 

Edited by: Lirt on 12/02/2008 14:39:11
Do you actually read my post rattus??? Thats exactly what im saying, their crap server keeps kicking random people. My netowrk is fine i do everything fine except playing a game I PAYED FOR!

This is the first time im encountering such a service, with the other 2 mmorpgs i played before i have almost never had those lags and those disconnections.
Lag, Bugs, Crashes, Freezes they are everywhere! Either your whole code is really messed up or you need to actually use the money we pay you!!

achoura
Posted - 2008.02.12 14:53:00 - [7]
 

Well since the code and server are fine for the other 19000 players online i'll hazard a guess that it's just you.

Connections relatively easy to trace, dl and install Pingplotter (freeware) and trace 87.237.38.200, but note unlike the full version it makes not logs so you actually have to watch it, but at least you'll either see or rule out your ips or network as the fault.

However since you're also say it's crashing and freezing i'd personally be more inclined to look for the fault there, checking drivers is always the first step, av and firewall the second, ailing that viruses and trojans can cause similar symptoms.

Lirt
Ceratias Holboelli
Posted - 2008.02.12 14:56:00 - [8]
 

Edited by: Lirt on 12/02/2008 14:56:50
You really dont get it do you? First how can drivers and/or programs etc can be the problem since i was playing 1 hour before. Second how can my network have a problem when im playing anything else fine and only eve causes problems? And third how can it be MY fault when i see the server as offline while others see it online and my network is online?
Nevermind no reason for all these i think i do what CCP does, waiting for it to pass by its own...

Deviana Sevidon
Gallente
Panta-Rhei
Butterfly Effect Alliance
Posted - 2008.02.12 15:04:00 - [9]
 

A little more Information would be nice, in which region you live for example. There were lately a lot of provider issues with overseas connections and there is a severe provider problem with EVE players in the southern parts of germany.

I also suggest that, regardless how upset you are, you keep a civil tone in your postings. Personal attacks are unlikely to get someone to help you with your problem

achoura
Posted - 2008.02.12 15:05:00 - [10]
 

Your network probably doesn't but an isp shaping traffic does cause problems (see tiscali/subsidiaries etc.) and simply because one program functions is no guarantee another will.

So, you can either stop long enough to rule out faults at your end now or wait for a gm, who will instruct you to rule out faults at your end. Given that there are 19800 people online and the only complaints i'm seeing anywhere emanate from you i feel it's a reasonable assumption that the fault is at your end, not the server.

My sig shows the server statuses.

RaTTuS
BIG
Gentlemen's Agreement
Posted - 2008.02.12 15:34:00 - [11]
 

What system are you in [in game]
where are you playing from [in RL]
what is your connection speed up|down
what does Speed test say ?
what does the log server say when you get disconnected
what does ping plotter say


Eleana Tomelac
Gallente
Eclats de verre
Posted - 2008.02.12 16:19:00 - [12]
 

Originally by: Lirt
CCP are you traffic controlling?? Do you kick people from the server so others can have less lag??? Why your crap server keeps kicking me while others stay online and play fine???


Why the server would hold 38k players on weekends and drop you when there is not as many players? Guess what, it's usually not a server issue!

And for traffic controlling, well, many ISPs do traffic shaping and drop people playing some games, using unusual ports and such.
So, CCP opened another port on their server so it can use another port...

Look there : Always disconnecting using port 26000, we may have a solution for you!

PS : keep cool, it will go better once you find what's wrong.
PS2 : there are so many possibilities for something going wrong on your side as many players have no issues that it can take a long time to point out what it is if you are not more cooperative... We're trying to help you for your own good!

Leandro Salazar
Quam Singulari
Posted - 2008.02.12 17:52:00 - [13]
 

If you had bothered to actually look at other threads before going whaa, you might have noticed THIS

I am also affected, playing EVE has become pretty pointless for me, but it is most likely not CCPs fault, except for their total lack of communications in this issue...

achoura
Posted - 2008.02.12 18:24:00 - [14]
 

Edited by: achoura on 12/02/2008 18:24:20

Lukas Rox
Torchwood Archive
Posted - 2008.02.12 20:45:00 - [15]
 

I was disconnected twice and now it says server is offline (unknown) I guess they are having some technical issues.

@Lirt: I work in systems support and believe me - supporting a system as big as tranquility cluster is a real pain in the *ss. I understand that it's hard to maintain service level as high as they do - I wish my systems worked like Tranquility does.

Lack of communication? I would say it's better to focus on FIXING the issue rather than focusing on REPORTING the issue. Community already noticed there is an issue, why would I have a post to reply to otherwise?

Good luck with fixing that CCP! And to the community: please be patient a bit, let the guys fix it for you before you start blaming them


Matterick Boon
Minmatar
Dark-Rising
Posted - 2008.02.12 20:54:00 - [16]
 

only time i have problems with disconnects is if i have utorrent open.
and the reason you couldn't get on like 5 minutes ago was a problem with a hop after limelight networks.
if you do a trace route next time you'll see it stops at ve5.fr4.lon.llnw.net

Doctor Mario
LightHammer MAC
Posted - 2008.02.12 20:56:00 - [17]
 

Edited by: Doctor Mario on 12/02/2008 20:59:22
Originally by: Lirt
15 euros per month are not enough to keep the server online???? Why it keeps kicking me every 5 minutes????


Because you are an idiot and dont think twice before posting.

Although you have obviously no clue about routing since you would try a traceroute to the EVE Server and i'm 100% sure that you would get a broken hop in the route.

Broken Routing != Broken EVE Server

Blame your ISP, blame the Internet, blame the NOC, blame the RFC's but dont blame CCP!

Edit: Also, dont open a new thread for a known existing problem. There is allready a thread for it.
-> http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=584307


Theory666
Posted - 2008.02.13 20:08:00 - [18]
 

Edited by: Theory666 on 13/02/2008 20:09:33
Okay Lirt, lets go over this shall we? getting kicked after a certain time (like 5 min) is a result of connection problems. Many people can get on the servers at the same time you can, and CCP doesnt kick for less lag, so it must be your conntection right? But you are of that part of the population who thinks they and their equipment is flawless and it is the other person or computers problem. And they don't listen to reason, or anything else. But because I am nice, I will show you that it is something on your end that is causing the problem. lets go over how you connect to the internet shall we?
First your computer sends a request to a server.
Then The server sends what your computer requested back. But since this is an online game, it is probably much different. But the basics are the same. Somewhere in what your computer requested is wrong, messed up, or is using outdated information. Maybe it requests something that your firewall or Virus protection blocks. try disabling those and logging in again.

please feel free to add, or corret what i wrote as i don't know everything.

Lirt, its people like you that make it so i wont even consider working in a help desk or tech support when I look for jobs. You must keep an open mind about everything and be open to suggestions. And since you are probably looking for an online game to fill in the gap that friends would fill, I suggest some game where you wont be a burden to CCP and the other pilots, such as World of Warcraft or Linage 2.
OOOOR if you are willing to listen to reason, try creating a petition, you might find that they can be very helpful with common problems.

Tawrich Tistrya
Posted - 2008.02.13 22:51:00 - [19]
 

Hmm , lets look at it again shall we.

I'll take my own connection as an example.
a tracert shows 9 hops in total ( pretty short trip actually )
that means that besides my own comp and the eve cluster there are 7 other systems that my connection goes thru before it reaches eve.

Now for the issue:

I load the game and i get server unknown.
What is happening here ? well :

1. i load the game , a signal is sent from my comp to check the eve cluster status.
2. my comp doesn't get a signal back.

So the prob is : EVE server is messed up again !!! Wink

WRONG!!!

The prob is your not getting a signal back , meaning that either your signal being sent to eve doesn't even reach that server , the server is indeed having probs or the signal being sent back by the eve server doesn't reach you.

Don't assume that you know where the prob exactly lies without having a good look.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only