open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Eveexe.exe crash/ problem with _tinity/blue.dll file - plz fix this
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 3 4 5 6 [7] 8 9 10 11 ... : last (13)

Author Topic

FugginNutz
Caldari
Trolls From Outer Space
Posted - 2008.05.02 02:14:00 - [181]
 

Edited by: FugginNutz on 02/05/2008 02:15:57
Originally by: R16v
im having the same problems thought it was just me so i reboot opertion system

btw were can i turn off (AA) and whats it,s real name ****ing me off now cant do any fleet ops cos of this

gf 8800 gts oc
2 gig amd
2 gig of ram


I have a 8 series vid card too. Here's what I did:

1. Start the Nvidia Control Panel.
2. Go to "Adjust Image Settings with Preview".
3. Select "Let the 3D Application Decide".

Reboot computer (just incase), restart Eve.

I haven't had a problem since I did this since the GM's said that it was AA related.

Makaio Gentilis
Minmatar
Queens of the Stone Age
Posted - 2008.05.02 08:55:00 - [182]
 

Did the same thing. Crashes happened much less often since then but they still happen.

ER0X
Amarr
Eternity INC.
Goonswarm Federation
Posted - 2008.05.02 17:16:00 - [183]
 

None of the suggested fixes have had any effect on this problem. I have 3 souncards onboard, PCI and a firewire device. I have tested all three cards in disabled/active modes disabled Hardware acceleration both on the cards themselves and through the dxdiag control panel. I have tested with no sound devices installed also and still the same crash. It does not appear to be soundcard/driver related. This crash only occurs when I run an instance of the EVE client both in full screen and in windowed mode. All temperatures monitored during crash scenario reported no spikes. I've also tested memory sticks 1 cycle with memtest all good.

All drivers are current and up to date.


Rig

A8N-SLI Premium
Corsair HX 620W ATX2.2 Modular SLI Compliant PSU
AMD Athlon(tm) 64 X2 Dual Core Processor 4800+ @ 2400
2 Gb PC-4000 (250 MHz)DDR-500
NVIDIA GeForce 7900 GT/GTO 512mb
SB Audigy 2 eX
M-Audio ProjectMix I/O


MS Windows XP Home SP2
DirectX 9.0c



Yuri Raskolnikoff
Posted - 2008.05.03 10:27:00 - [184]
 

Edited by: Yuri Raskolnikoff on 03/05/2008 10:27:43
Same problem here, same errors, same crash...

8800GT
duocore e2160
16GB HD sata2
mb pk5 asus
2gb ram 667mhz

wxp pro


Still no a solution :(

Makaio Gentilis
Minmatar
Queens of the Stone Age
Posted - 2008.05.03 21:44:00 - [185]
 

Edited by: Makaio Gentilis on 03/05/2008 21:44:13
Just reached another peak while playing "The Assault" Lvl4 and crashed ~20 times before I finally could complete the mission after two hours and without any drones left. Crashes would occur while reloading, upon warp in, when I activate an accel. gate, when loggin back in (during emergency warp) or just randomly - there isn't really a pattern I can see anyway.

Musttang
B4D W0LF
-Mostly Harmless-
Posted - 2008.05.05 22:20:00 - [186]
 

Edited by: Musttang on 05/05/2008 22:21:03
I talk to Microsft about my dll errers
here what they sad >>>>>
Hello,

Thank you for contacting Microsoft Customer Service.

I understand that you are receiving d3d9.dll and d3d9x9_35.dll errors while playing Eve Online on your Windows XP based computer.

For assistance with this, please contact Eve directly, as they are best equipped to address your concern. To contact their customer service and support, please visit their Web site:

http://www.ccpgames.com/company/contact.asp

Please let me know if you have other concerns.

Thank you,

Karabi
Microsoft Customer Service Representative

If you have any feedback about your Online Customer Service experience, please send it to my manager, Rahul Saha, at http://go.microsoft.com/?linkid=6998852 Please do not forget to indicate the name of my manager in the subject field.

--------------------------------------------------------------------------------

--- Original Message ---
From : musttang
Sent : Sunday, May 04, 2008 5:21:26 PM UTC
To : 126be401-77f3-4922-8011-2a987c51872a
Subject : dll error

E-mail Contact Only: Please correspond with the customer using e-mail as the customer will not be able to check responses online. This is because customer submitted incident without Windows Live™ ID.
Problem Description: Hello'
I play Eve online and for the last 60 days i keep getting Errors to do with d3d9.dll and d3d9x9_35.dll
I do keep senting the Erroe report to Microsoft .
I have updayed all my driver and reinstalled DirectX 9.c plz help me if you can.
Operating System: WindowsXP

Gavin LeMarque
Posted - 2008.05.17 02:44:00 - [187]
 

Has anyone tried forcing AA with the new nvidia drivers?

Calista Antilles
Posted - 2008.05.17 12:40:00 - [188]
 

Still crashing in windowed mode when forcing AA with 175 drivers. Sad

Hannover Fisk
Posted - 2008.05.17 17:07:00 - [189]
 

EVE wont even launch for me
it was all working fine the other day

Miss Artica
Gallente
The Scope
Posted - 2008.05.21 01:44:00 - [190]
 

3x CCP.exe errors in about 20 min... fix this game stopping bug already..

Immortal Warrior
Posted - 2008.05.21 11:36:00 - [191]
 

my client still crashing with aa disabled in nvidia control panel. Sometimes i can play about 3-4 hours without crash but another day i have 3 crashes per hour :(
Nothing helps.

Shrooch
Posted - 2008.05.24 01:04:00 - [192]
 

bump,just started happening to me..

Elo span
Origin.
Black Legion.
Posted - 2008.05.25 23:42:00 - [193]
 

Bump happening to me =(((((

WildWB
Posted - 2008.05.26 13:58:00 - [194]
 

Have not even got to play game yet and get ccp.exe.file error whats up

Silvitzia
Posted - 2008.05.27 10:57:00 - [195]
 

so this has been going on for 6 months now? it's happening to me also.. all i get are trinity.dll errors. it does not happen all the time.. sometimes i can play all day no problem.. other times the game crashes 2 seconds into loading. please fix this with the next patch.. i've just started playing this game and would like to keep playing but i wont keep paying for a sub if the only place i can play is at a LAN center ugh

Ima Shooster
Posted - 2008.05.27 21:13:00 - [196]
 

Well turned off premium graphics and havnt had a crash yet but still bums me out that i had to do that
hopefully they will figure something out so i can turn premium graphics back on

Locked Down
Posted - 2008.05.28 08:08:00 - [197]
 

I've installed classic and premium 3 times over.. i still get the same error Rolling Eyes

Xelie
Sebiestor Tribe
Posted - 2008.05.31 02:04:00 - [198]
 

I am also having this issue. Is anything being done devs?

R16v
Posted - 2008.06.02 23:44:00 - [199]
 

Well been off eve for 2 months now cause of this have thay fixed anything yet |??? are people still crashing

Locked Down
Posted - 2008.06.03 03:58:00 - [200]
 

I've looked all over this forum for an answer to this problem. A lot of people are dealing with this issue. It's a random crash mostly happening in stations and in deadspace. There have been times when i cant even right click in space before the client crashes. On the other hand there are times when it does'nt crash for hours. I've submited at least 100 error reports to microsoft. I honestly do not know how to get the report ID. It's a trinity.dll error. I've tried every suggestion on this site from reinstalling both clients, to the AA "fix" the "EAX fix", nHancer, sound acceleration in DX9 optoins and in game. Turning off station effects and shadows to turning sound off. I've even formated and started from scratch! It still crashes at random times with the same error. I play a lot of games on this pc .. it's not a new pc either.. it's fairly old by industry standards. I have not had this problem with any other game i have ever played on this machine.

Bom Bolenath
Posted - 2008.06.10 23:56:00 - [201]
 

bumps for this.

for me, this is a fairly recent issue, but i'm getting the same blue.dll type errors in the event log and have roughly 30 or so from the last several weeks alone.

can't remember what event might have initiated this, but needless to say i have no other connectivity or stability problems that would explain it. running an 8800gts 640 in vista 84 on an intel quad core chip, in case it matters.

have just allocated AA control to eve in the Nvidia control panel. we'll see if that has any effect.

Once again, can we get a little acknowledgment here?

Bom!

Woz Dando
Posted - 2008.06.15 20:50:00 - [202]
 

Edited by: Woz Dando on 15/06/2008 20:56:05
I'm having this problem with an ATI Radeon X1650 Pro, AMD Athlon 3200+, 2Gb DDR on board nvidia sound on an ABIT mobo.

CCP EXEFile crash is the cited cause. Have been posting my Microsoft reports but will start logging the numbers hereing if it helps. As a returning player who never gave Eve the attention it deserved I had made my mind up to give it a good go this time round only to find it crashes regularly and with no apparent cause in game. It crashes in the station, while warping, while idle in space, while mining, while transferring items in a station. No clear repeatable action seems to trigger it.

I'm hoping this will clear soon so I can get on with enjoying the game beyond regularly logging in :)

Unlimited Chaos
Minmatar
IronPig
Sev3rance
Posted - 2008.06.25 23:01:00 - [203]
 

Yep, i'm getting this exact same problem, shame really, games unplayable and it's annoying ccp have done sod all about it.Ive tried every solution sofar short of reinstalling xp, thats my next step, it can't be the gfx card cos ive tried it with 4 different gfx cards.

MMXMMX
Caldari
Bendebeukers
Green Rhino
Posted - 2008.06.26 11:09:00 - [204]
 

Edited by: MMXMMX on 08/09/2008 08:54:07
Same here stil not fixt


http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=727132

Snakester
Caldari
IronPig
Sev3rance
Posted - 2008.06.26 22:01:00 - [205]
 

http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=808113


check it out, possible fix!

Freakazoid
Caldari
PPN United
Against ALL Authorities
Posted - 2008.07.10 12:43:00 - [206]
 

I have the same problem since patch from 02.07.08. Here is the info I received from Support, maybe it will helps others:

2008.07.06 23:22:00 GM
------------------------------------------------------------------------
Hi,

See if clearing your cache and settings folders helps, corrupt cache and settings files can cause ingame items and information being shown incorrectly or not at all. It can also cause players, ships and items to function improperly.

For this, you need to locate the following folder, assuming that you have installed EVE in the default location C:\Program Files\CCP\EVE : ( is C:\Program Files (x86)\CCP\EVE on 64bit versions of Windows )

Press Windows Key + R and paste the following line into the Run window.

%USERPROFILE%\Local Settings\Application Data\CCP\EVE\c_program_files_ccp_eve_tranquility if you use Windows XP
%LOCALAPPDATA%\CCP\EVE\c_program_files_(x86)_ccp_eve_tranquility if you use Windows Vista.

There you will find the cache and settings folders, rename/move both of them, in order to save them. Then relog and try again.

Do note that copying the settings folder or any of it's files back may cause your problems to resurface, this includes the prefs.ini file.


If this does nto help please run the game with logserv running and reproduce the problem and send us the logserver file and the crash dump file ( in cases of the client crashing ). Reproduction step are very important part of the report. Write exactly what you did to make the problem happen. This will help the programmers see where the problem is, and hopefully make it happen on their own computers. Reproduction steps are required for your report to be useful, even if you have attached logs to your report.

Using the logserver
(to minimize problems with this, its recommended that you either restart your computer or check Task managers process list for unresponsive instances of Eve.exe)

1. Find your Eve folder in Windows Explorer
2. When you have the Eve folder open, find "logserver.exe" and launch it (Do NOT have EVE running)
3. Select "File" -> "New Workspace"
4. Start Eve like you would normally do
5. When you have reproduced the bug, Eve crashes or when you kill the process if it hangs, select "File" -> "Save workspace as..." and save the workspace in a place you'll find it again.

Finding the crashdump

1. Locate a subfolder of you Eve folder called "Logs" (f.ex "C:\Documents and Settings\%username%\Local Settings\Application Data\CCP\EVE" if you are on Windows 2000/XP and "C:\Users\%usernames%\AppData\Local\CCP\EVE" on Windows Vista." )
2. Find the .dmp file with the most recent time stamp. Files called #error*.txt are useless.

1. Also run the DirectX diagnostics tool: Press 'Start' and select 'run'. Type dxdiag and hit enter. When you do this, a window will pop up.
2. Click the "Save All Information" button that's located in its lower right corner.
3. In order to thoroughly test your connection to the EVE server then I recommend that you download a program called pingplotter which is available here http://www.pingplotter.com/downloads/pngplt_2.exe If you are running a hardware firewall (SPI Firewall) on your router you will need to disable it, as otherwise this program won't work.
After starting up pingplotter do the following in the program:

1) Under "Adress to trace" put the following value in the box: 87.237.38.200
2) In the bottom left corner in the box "# of times to trace" put the value 1500
3) In the bottom left corner in the box "Trace Intervals" change it to 2.5 seconds
4) In the bottom left corner in the box "Samples to include" change it to 1500.
5) Click on "Trace" button in the bottom left corner.

When it's completed save it as the sample set ( pp2 )

4. Then compress all files and attach the compressed file to the e-mail and send us.

Best regards,
Senior GM
EVE Online Customer Support
----------------------------

Freakazoid
Caldari
PPN United
Against ALL Authorities
Posted - 2008.07.10 12:44:00 - [207]
 

I removed the GMs nick just to be on the safe side, don't want any problems from that side^^

Anyway, my problem is still present, really tough trying to play Eve when your client keeps crashing on you....

TehJackal
Posted - 2008.07.10 15:15:00 - [208]
 

I just finished building my new PC yesterday got all the drivers updated and installed. But I can not get eve to run. I open the game. I log into my account and when I go to log into my char it gets about 3/4 then crashs. I know my stuff works because I've got CoD4 running at max settings and it rocks.. now if I can get EVE working I will be great. Oh yeah and I didnt change any settings when I loaded EVE. I just wanted to log into my char to change a skill....

System:
Core 2 Quad
Duel 8800 gt's
4 gig ram
750i SLI Motherboard
320gig hdd
XP Pro SP3


TehJackal
Posted - 2008.07.10 20:16:00 - [209]
 

One of my Alliance members was able to fix the problem I was having. Here is the solution incase anyone else has the same problem

So let´s assume that this is the problem.

(if below doesn´t work, use the drivers not from the mobo cd but from the manufactuer website if you haven´t done that already like realtek, asus, etc)

1 - Turn off voice on eve settings.

2 - If that doesn´t solve, add voiceenabled=0 to prefs.ini to make sure.

3 - Lower down sound aceleration by steps until zero (control panel settings)

MMXMMX
Caldari
Bendebeukers
Green Rhino
Posted - 2008.07.14 09:49:00 - [210]
 

Dam crashing eve


Pages: first : previous : ... 3 4 5 6 [7] 8 9 10 11 ... : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only