open All Channels
seplocked EVE General Discussion
blankseplocked Stealth Patch?!?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4

Author Topic

kurg
Posted - 2008.01.17 12:29:00 - [31]
 

Guess ill have to go check my boot.ini Embarassed

Yohanes Flame
Interstellar eXodus
BricK sQuAD.
Posted - 2008.01.17 12:30:00 - [32]
 

Edited by: Yohanes Flame on 17/01/2008 12:31:17
Trinity 1.0.1-2 Server-side changes deployed 15 January 2008

* Fixed an exploit that could cause a node to crash.
* Fixed an exploit that would allow people to view the contents of a courier mission package prior to accepting.

??? is it this with the wrong date on it?

Lucas Avidius
Deep Core Mining Inc.
Posted - 2008.01.17 12:31:00 - [33]
 

Edited by: Lucas Avidius on 17/01/2008 12:32:12
I just managed to dowload the patch on my laptop. I was like "wtf?", but I logged in my alt and it was fine. And then I try to log in to my main account on my desktop...no patch, session corrupt, nuking cache and settings did nothing, just stuck there after auth.

CCP, you FAIL again. I'm getting really tired of this halfassed crap.

Braaage
Ministry of Craft
Posted - 2008.01.17 12:32:00 - [34]
 

That was 2 days ago, EVE autopatched this downtime.

Silicis Raptor
Posted - 2008.01.17 12:32:00 - [35]
 

Edited by: Silicis Raptor on 17/01/2008 12:32:33
Originally by: Yohanes Flame
Edited by: Yohanes Flame on 17/01/2008 12:31:17
Trinity 1.0.1-2 Server-side changes deployed 15 January 2008

* Fixed an exploit that could cause a node to crash.
* Fixed an exploit that would allow people to view the contents of a courier mission package prior to accepting.

??? is it this with the wrong date on it?


no there was a Server Side patch on the 15th, and also like it says....
SERVER SIDE

Ari Chu
Posted - 2008.01.17 12:33:00 - [36]
 

Edited by: Ari Chu on 17/01/2008 13:20:03
CCP PLEASE make this patch available for manual Download.

Max Leadfoot
Explorer Corps
Posted - 2008.01.17 12:36:00 - [37]
 

had the same on my os x client,

works perfectly though

havent done anything under windows yet though

CCP Mephysto

Posted - 2008.01.17 12:45:00 - [38]
 

My apologies for a lack of forewarning. This is a new patch system we are trying out. The correct sequence is:

Log in as normal
after bulk data acquisition, the new patch will d/l
there will be NO install dialogue
client needs to restart
log in again.

Grytok
KL0NKRIEGER
Posted - 2008.01.17 12:45:00 - [39]
 

Edited by: Grytok on 17/01/2008 12:46:04
Glad I was reading the forums before starting my clients, as I now wont do so before I've got some more clarification about whats going on.

Don't want to reinstall everything, if this screws up my clients ugh

CCP?!?

EDIT: OK, was answered the same second I posted this Razz

Treelox
Posted - 2008.01.17 12:47:00 - [40]
 

Originally by: Mephysto
My apologies for a lack of forewarning. This is a new patch system we are trying out. The correct sequence is:

Log in as normal
after bulk data acquisition, the new patch will d/l
there will be NO install dialogue
client needs to restart
log in again.


Yeah ok great, but what was the 4mb patch for? What was changed? Were root commands issued?

Obsequious Woe
Caldari
Reikoku
IT Alliance
Posted - 2008.01.17 12:47:00 - [41]
 

OK WHAT ABOUT THOSE OF US THAT CANT AUTO PATCH ?? ?????

WHERE IS THE MANUAL VERSION ?

Or have you forgotten that portion ??

OW

Tragan Molleneux
Posted - 2008.01.17 12:49:00 - [42]
 

Edited by: Tragan Molleneux on 17/01/2008 12:49:42
well I filed a petition as the download seems to not take place in time. The client goes back to login prompt after timeout and repeats the process.

OVER AND OVER for last 50 mins

CCP Mephysto

Posted - 2008.01.17 12:53:00 - [43]
 

Edited by: Mephysto on 17/01/2008 12:53:51
We're working on a solution at present. For manual patching.

Silicis Raptor
Posted - 2008.01.17 12:54:00 - [44]
 

and yet we still don't know what the patch was for.......

Fifth Horseman
Posted - 2008.01.17 12:54:00 - [45]
 

And don't reboot till you get the all clear.

Orrelious
Brutor Tribe
Posted - 2008.01.17 12:56:00 - [46]
 

Quick, lynch the Dev!!

I'm running fine, so far.

rabble

Silicis Raptor
Posted - 2008.01.17 12:56:00 - [47]
 

Originally by: Fifth Horseman
And don't reboot till you get the all clear.


^^ my boot.ini is still in place...... or atleast was last i checked :o *runs off to check again*

Obsequious Woe
Caldari
Reikoku
IT Alliance
Posted - 2008.01.17 12:57:00 - [48]
 

Originally by: Mephysto
Edited by: Mephysto on 17/01/2008 12:53:51
We're working on a solution at present. For manual patching.


Perhaps you guys should work that out before auto patching ? or did you guys just assume that 100% of people would auto patch ? Really looking at your past performance, how could that be so ?

Nice work.

OW

Vahligmarr
Minmatar
Tribal Core
Posted - 2008.01.17 12:58:00 - [49]
 

sorry guys, after the boot.ini fiasco, you should really warn us if you plan to patch something Confused, glad i did not start eve client today either... ah and patch notes would be nice too....

Clone 1
Posted - 2008.01.17 12:59:00 - [50]
 

I am in utter disbelief.

WTH is going on in CCP HQ?



Segge Bolled
Caldari
Deep Core Mining Inc.
Posted - 2008.01.17 13:04:00 - [51]
 

Originally by: Mephysto
My apologies for a lack of forewarning. This is a new patch system we are trying out.
A new patch system that had precisely what 4mb of data installing on my system?

30mm RRA
Posted - 2008.01.17 13:04:00 - [52]
 

ETA for manual patching fix?

Please

Vahligmarr
Minmatar
Tribal Core
Posted - 2008.01.17 13:08:00 - [53]
 

Originally by: Mephysto
My apologies for a lack of forewarning. This is a new patch system we are trying out. ...


thanks for the info, but it sounds like we are used for beta testing again Shocked

Fenian
Caldari
Aztec Industries
Posted - 2008.01.17 13:09:00 - [54]
 

DO NOT REBOOT!



(just kidding)

Orrelious
Brutor Tribe
Posted - 2008.01.17 13:11:00 - [55]
 

The gallente ship thumbnails have been updated, this is the first time I've seen ones that match the texture change.

Max Leadfoot
Explorer Corps
Posted - 2008.01.17 13:12:00 - [56]
 

YEEEHHHH

less people on server less lag

T H X C C P


ps... please notice the irony

Surreptitious
Isk Sink Inc.
Posted - 2008.01.17 13:13:00 - [57]
 

LOL @ CCP.

This is what happens when you move all the good talent to your new games and leave the garbage behind to run EVE. Great idea to "test" an auto-patch feature on the live population.

2 desktops patch fine, notebook wont autopatch. Waiting for the manual patch, and CCP are you capable of telling us whats in the patch or is that beyond your ability as well?

Syrup

Azuse
Veto.
Veto Corp
Posted - 2008.01.17 13:17:00 - [58]
 

Worked fine here so no complaints but i'd still like to know
  • Why there was no warning or prior notification

  • Why there are no patch notes (what has been changed?)

  • Why there was no manual download in place before testing took place



Freeman Fedaykin
Posted - 2008.01.17 13:20:00 - [59]
 

http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=684731

Still can't log in, there was no autopatch... Somebody else kills my Domination pirates...Sad

Orlenda
Project Adonis
Veneratio Venator Alliance
Posted - 2008.01.17 13:24:00 - [60]
 

This one caught me by surprise.

But I rebooted, we're still good.


Pages: 1 [2] 3 4

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only