open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Graphics bugs and Catalyst drivers....
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

GTN SpaceGhost
Posted - 2008.01.12 16:45:00 - [1]
 

Edited by: GTN SpaceGhost on 12/01/2008 16:47:18
I have an ATI Radeon x1600 pro. Ever since I had to upgrade to newer drivers, I seem to be having graphics issues across the board. Not only is it EVE, but Black and White 2 won't even run. Right now I am running Omega Catalyst 7.12. Strange thing, when I start anything with D3D my monitor clicks and it seems like the whole graphics engine resets. It never used to do that until recently. When I was running Extreme ATI 6.3, I never had any problems, but the new Trinity graphics don't like those drivers. I'd love to roll back but that just can't happen. Does anybody know what may be wrong or if theres a GOOD newer ATI driver out there?

EDIT: My screen resolution seems to keep getting stuck at 1280x1024 after I run EVE, and its damned annoying.

Cyberus
Caldari
Red Federation
RvB - RED Federation
Posted - 2008.01.13 11:57:00 - [2]
 

Well my Cat 7.12 driver keep crashing when i run dual acc with Eve. Very anoing tbh. and also its always start flickering after some time. I managed to resolve that by chnaging grafic depths. For example from 32 bit to 24 and then back again.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only