open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Crashing when starting 2nd client
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

DelliZious
Posted - 2008.01.12 14:45:00 - [1]
 

recently I have not been able to start my second client while the main is on. monitor freeze, pixel shake you name it. Have gone thru defrag etc. I was able to use both at the same time less then a month ago.
Any idea before i get a new graphics card for no reasons? using ATI 9600 atm, PC has 2 gig ram

Thanks , your comments are very welcome.

Racheal Gannon
Blackwater USA Inc.
Posted - 2008.01.12 16:20:00 - [2]
 

Edited by: Racheal Gannon on 12/01/2008 16:25:48
Originally by: DelliZious
recently I have not been able to start my second client while the main is on. monitor freeze, pixel shake you name it. Have gone thru defrag etc. I was able to use both at the same time less then a month ago.
Any idea before i get a new graphics card for no reasons? using ATI 9600 atm, PC has 2 gig ram

Thanks , your comments are very welcome.



I have the very same problem. My graphics card is fine with other games (ATI 9800 Pro). It is only with EVE that I cannot have 2 clients going at the same time. I made a copy of my CCP folder and tried 2 clients that way, but it only works when my computer is freshly turned on.

A new graphic card or computer may help, but right now I cannot do that. It is unfortunate that Trinity screwed this part of the game up, since I have other accounts.

I refrained from scouring the forums for answers, because normally things work out in time, but this definitely a 'feature' that has impacted my game play considerably. It looks like other people have similar problems but no fixes.

-R


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only