open All Channels
seplocked Macintosh
blankseplocked Running EVE in Boot Camp *and* Mac OS X not possible?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Cerundir
Posted - 2008.01.02 18:45:00 - [1]
 

Edited by: Cerundir on 02/01/2008 18:46:04
Hello,

it has been impossible for me to launch my Macintosh version of EVE in OS X 10.4.11 since I installed the Windows version (w/Premium Graphics) using Boot Camp on the same computer. The game simply does not launch (for what it's worth, it does not even launch and immidiately quit either according to the dock). Is this intended for some rather odd reason I cannot possibly comprehend, or did I encounter a bug?

I would download the game and install it again, but I am worried that it might somehow render the copy I run on Boot Camp unusable as well.

Jacharian
Caldari
Caldari Provisions
Posted - 2008.01.02 18:57:00 - [2]
 

It is extremely unlikely that the two installations directly affect each other. I suppose it wouldn't be too difficult to search the NTFS/FAT partition Windows is installed on for installations of the game, but there's simply no reason to. The OS X client is very unstable, and even though it works for some users, you should not expect it to at this point in time. Odds are that the fact that one installation stopped working after the second was put into use should be attributed to pure chance. For now I would recomend relying on the Windows version, and wait until the OS X version matures before using it consistently. This might seem obvious since you can't even launch it, but you get the idea ;-)

That said, I have used the OS X version while a Windows partition with Eve Online Premium installed was present in the system, and it could launch. This points further into the direction of randomness rather than intended design.

Capn Hack
Caldari
Posted - 2008.01.03 00:26:00 - [3]
 

thats definitely just a coincidence. doze cant even see the mac drives without a third party app like macdrive and, if the doze partition is formatted to ntfs (as is most common for xp and vista) osx cant write to it without third party extensions.

theres probably something in the console.log to point to why the mac version isnt launching, but deleting ~/library/preferences/eve online preferences and dragging the game over from the dmg again should fix it.

Cerundis
Posted - 2008.01.03 17:57:00 - [4]
 

alright chaps, thanks.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only