open All Channels
seplocked Macintosh
blankseplocked Can't launch client
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Jareth Yartis
Posted - 2007.12.29 16:04:00 - [1]
 

After having no major problems since using the Mac client I now cannot even launch it :(

I have tried reinstalling the client and still get the same problem. It takes ages to do anything then just black screens and does nothing.

Its very frustrating, anyone else have the same issue?


MacBook Pro, 2GB RAM, Leopard 10.5.1

Thanks

CCP Cascade

Posted - 2007.12.29 17:47:00 - [2]
 

Is it possible that you have accidently deleted the folder called p_drive? If so, just create a folder called p_drive under EVE Online Preferences. If you haven't touched these folders try following the instructions given in this post: http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=651579&page=1#3


This is what it should look like:

Library\Preferences\EVE Online Preferences\p_drive\Local Settings\application Data\CCP\EVE

If you are missing any of these folders, just create a new one and name it with the exact same name and try to launch the game again.

Jareth Yartis
Posted - 2007.12.29 19:15:00 - [3]
 

I think this was down to an aggressive firewall at the internet cafe I was at. I am home now and it works fine - would be nice to have a message letting the user know why it won't launch. Just a thought!

Thanks for the info anyway though :)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only